نمایش نتایج: از شماره 1 تا 7 از مجموع 7

موضوع: کمک برای تنظیم QOS

  
  1. #1
    نام حقيقي: Big Dady

    عضو غیر فعال
    تاریخ عضویت
    Oct 2007
    نوشته
    25
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    کمک برای تنظیم QOS

    سلام .
    من یک Quidway Router دارم با کانفیگ زیر می خواستم یکی از Ip هام مثلا x.x.x.150 ارجعیت داشته باشه بر بقیه .می خواستم ببینم کسی هست که بتونه به من کمک کنه که چطوری این کانفیگ رو تغییر بدم؟ ضمنا x.x.x.x رنج Valid من هست.



    sysname router

    firewall enable
    aaa-enable
    aaa accounting-scheme optional
    !
    acl 15 match-order config
    rule normal permit source 192.168.100.0 0.0.0.255
    rule normal permit source 172.16.0.0 0.0.255.255
    rule normal permit source x.x.x.0 0.0.0.255
    !
    acl 130 match-order config
    rule normal deny tcp source any destination any destination-port equal 135
    rule normal deny tcp source any destination any destination-port equal 139
    rule normal deny tcp source any destination any destination-port equal 445
    rule normal deny tcp source any destination any destination-port equal 593
    rule normal deny udp source any destination any destination-port equal 1434
    rule normal deny icmp source any destination any
    rule normal permit ip source any destination any
    !
    acl 131 match-order config
    rule normal permit icmp source any destination any icmp-type echo
    rule normal permit icmp source any destination any icmp-type echo-reply
    rule normal deny icmp source any destination any
    !
    acl 132 match-order config
    rule normal deny tcp source any destination any destination-port equal 135
    rule normal deny tcp source any destination any destination-port equal 139
    rule normal deny tcp source any destination any destination-port equal 445
    rule normal deny tcp source any destination any destination-port equal 593
    rule normal deny udp source any destination any destination-port equal 1434
    rule normal deny icmp source any destination any
    rule normal permit ip source any destination any
    !
    acl 140 match-order config
    rule normal deny tcp source any destination any destination-port equal 135
    rule normal deny tcp source any destination any destination-port equal 139
    rule normal deny tcp source any destination any destination-port equal 445
    rule normal deny tcp source any destination any destination-port equal 593
    rule normal deny udp source any destination any destination-port equal 1434
    rule normal deny icmp source any destination any
    rule normal permit ip source any destination any
    !
    interface Aux0
    async mode flow
    link-protocol ppp
    shutdown
    !
    interface Ethernet0
    ip address x.x.x.1 255.255.255.0
    ip address 172.16.0.1 255.255.0.0 sub
    ip address 192.168.100.1 255.255.255.0 sub
    firewall packet-filter 130 inbound
    firewall packet-filter 132 outbound
    !
    interface Ethernet1
    ip address x.x.x.98 255.255.255.248
    firewall packet-filter 130 inbound
    firewall packet-filter 132 outbound
    !
    interface Serial0
    link-protocol hdlc
    shutdown
    !
    interface Serial1
    undo detect DCD
    link-protocol hdlc
    undo timer hold
    ip address 10.1.1.22 255.255.255.252
    !
    interface LoopBack1
    !
    interface Null0
    ip unreachables
    !
    quit
    !
    return








  2. #2
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    هواوی ؟ البته به سیسکو مربوز نیست
    ولی من با quidway تا حالا کار نکردم. ولی دوستان اگه اطلاعات داشته باشن در اختیار شما می زارن.
    این هم یکی از معضلات جنس ارزون خریدن.



  3. #3
    نام حقيقي: Big Dady

    عضو غیر فعال
    تاریخ عضویت
    Oct 2007
    نوشته
    25
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    من خودم اصلا تو این زمینه وارد نیستم با سیسکو فرق داره کانقیگش؟



  4. #4
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    من Huawei کار کردم بگو می خوای چی کار کنی دقیقا



  5. #5
    نام حقيقي: Big Dady

    عضو غیر فعال
    تاریخ عضویت
    Oct 2007
    نوشته
    25
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط shabake_karan نمایش پست ها
    من Huawei کار کردم بگو می خوای چی کار کنی دقیقا
    می خوام QOs راه بندازم طوری که ip یه x.x.x.150 نسبت به بقیه ارجعیت داشته باشه(برای Route شدن) منظورم اینه که این آی پی priority داشته باشه.



  6. #6
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    و منم مي خوام همين كار را روي سيسكو كنم
    يك سري مبدا ها و يك سري مقصد ها اولويت داشته باشن

    مبدا واسه كاربران واحد و مقصد براي صوت







  7. #7
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    نقل قول نوشته اصلی توسط nkm نمایش پست ها
    و منم مي خوام همين كار را روي سيسكو كنم
    يك سري مبدا ها و يك سري مقصد ها اولويت داشته باشن

    مبدا واسه كاربران واحد و مقصد براي صوت
    سلام !
    این سیسکوییشه !

    class-map match-any top-priority
    match access-group ipaddress
    ip access-list ex ipaddress
    permit ip any host 4.2.2.4

    policy-map to-level3
    class top-priority
    praiority percent 100
    یا
    bandwitdh 100
    یا
    set ip precedence
    این یکی از راه هاشه
    غلط زیاد داره ولی روالش همینه




کلمات کلیدی در جستجوها:

qos چیست

QOS چیست؟

سرویس qos چیست

تنظیم qos

enable quality of service چیستتنظیمات qosQOSچیست؟QoS تنظیماتIP QoS چیستqos چيستتنظیم qos در سیسکوEnable Quality Of Serviceتنظیم سرویس QosEnable QoSچیست qosquality of serviceچیست؟نحوه تنظیم QOS در سیسکوکار qos چیستqosتنظیماتqos تنظیم راهنمای تنظیمات qosتنظيمات qosتنضیمات qosenable quality of serviceچیست quality of serviceچیست

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •