نمایش نتایج: از شماره 1 تا 6 از مجموع 6

موضوع: مشكل drop شدن مودمها در خطهاي E1

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Nov 2006
    نوشته
    3
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    مشكل drop شدن مودمها در خطهاي E1

    سلام
    من يك مشكل كوچيك دارم. اگه دوستان لطف كنند راهنمايي كنند ممنون مي شم.
    ما دو تا خط E1 داريم با يك AS5300 4E1 120modem مودمهاي 2M هم از نوع Watson5 هستند.
    يوزرها هم اكثرا با سرعت خوبي وصل مي شن. سرعت هم خوبه يعني با 4.5 تا 5.3 دانلود ميكنند. ولي معمولا بعد يه دقيقه مودمها drop ميشن يعني يه دفعه ارتباط به اندازه 3 تا 5 پينگ كه timeout بشه، قطع مي شه، يعني هيچ send و receive انجام نمي شه . بعد از اين 4 تا 10 ثانيه دوباره نقل وانتقال با همون كيفيت از سر گرفته مي شه. تقريبا هر دقيقه اين قضيه يكبار تكرار مي شه (كاربر dc نميشه اصلا). كيفيت پهناي باند خوبه و كلا هيچ timeout ي نداره. (از يك روتر ديگر تامين مي شه)
    ورژن مودمهاي ميكا : 2.9.5.0
    ios version : 12.3.18
    فكر مي كنيد مشكل از كجا باشه ؟
    كانفيگ به صورت زير است:


    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname as5300
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$.1rD$aa74TYw6.TIu2sETVQu2z0
    !
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login TELNET line
    aaa authentication ppp default group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 192.168.10.2 SYSTEM enable
    ip name-server *.*.*.*
    ip name-server *.*.*.*
    ip name-server *.*.*.*
    ip name-server 192.168.10.2
    !
    async-bootp dns-server *.*.*.* 192.168.0.2
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username SYSTEM privilege 15 password 7 15110A0008283232293F2027
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    framing NO-CRC4
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    shutdown
    framing NO-CRC4
    clock source line secondary 2
    pri-group timeslots 1-31
    !
    controller E1 3
    shutdown
    framing NO-CRC4
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    !
    interface Ethernet0
    ip address *.*.*.* 255.255.255.240
    ip nat outside
    keepalive 20
    !
    interface Serial0
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip policy route-map ptt
    dialer idle-timeout 500000
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup-pool
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip policy route-map ptt
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup-pool
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial2:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip policy route-map ptt
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup-pool
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial3:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip policy route-map ptt
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup-pool
    ppp authentication chap pap
    ppp multilink
    !
    interface FastEthernet0
    ip address 192.168.10.1 255.255.255.0
    ip nat inside
    duplex auto
    speed auto
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip access-group 121 in
    ip access-group 121 out
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map ptt
    async mode interactive
    peer default ip address pool setup-pool
    ppp authentication chap pap
    group-range 1 120
    !
    ip local pool setup-pool 192.168.11.14 192.168.11.254
    ip default-gateway *.*.*.*
    ip nat translation timeout 25
    ip nat pool nat-pool *.*.*.* *.*.*.* netmask 255.255.255.240
    ip nat inside source list 1 pool nat-pool overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 *.*.*.*
    no ip http server
    !
    !
    access-list 1 deny 192.168.10.2
    access-list 1 deny 192.168.10.3
    access-list 1 deny 192.168.10.1
    access-list 1 deny 192.168.10.4
    access-list 1 deny 192.168.10.5
    access-list 1 permit 192.168.10.0 0.0.0.255
    access-list 1 permit 192.168.11.0 0.0.0.255
    access-list 15 permit 192.168.10.2
    !
    !
    tacacs-server host 192.168.10.2
    tacacs-server timeout 10
    tacacs-server directed-request
    snmp-server community public RW 15
    !
    !
    !
    !
    !
    line con 0
    logging synchronous
    line 1 120
    exec-timeout 0 0
    no flush-at-activation
    modem Dialin
    autocommand ppp
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 7 141413070006333D25242630
    login authentication TELNET
    !
    end




    موضوعات مشابه:





  2. #2
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    ping کاربر ها به کجا قطع می شه ؟؟ به اینترنت با یه AS شما که تقش default Gateway رو باری می کنه ؟؟؟
    اگر به اینترنت ، آیا در همان لحظه ، ping از روی as هم به اینترنت قطع می شود یا نه ؟؟





  3. #3
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    Config به صورت زیر تغییر بده
    کد:
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname as5300
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$.1rD$aa74TYw6.TIu2sETVQu2z0
    !
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login TELNET line
    aaa authentication ppp default group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 192.168.10.2 SYSTEM enable
    ip name-server 217.218.127.106
    ip name-server 4.2.2.2
    !
    async-bootp dns-server 217.218.127.106 4.2.2.4
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username SYSTEM privilege 15 password 7 15110A0008283232293F2027
    !
    !
    controller E1 0
    framing NO-CRC4 
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    framing NO-CRC4 
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    !
    interface Ethernet0
    ip address *.*.*.* 255.255.255.240
    ip nat outside
    !
    interface Serial0
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    ppp authentication chap pap
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    ppp authentication chap pap
    !
    interface FastEthernet0
    ip address 192.168.10.1 255.255.255.0
    ip nat inside
    duplex auto
    speed auto
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip access-group 121 in
    ip access-group 121 out
    ip nat inside
    encapsulation ppp
    ip tcp header-compression passive
    async mode interactive
    peer default ip address pool setup-pool
    ppp authentication chap pap
    group-range 1 120
    !
    ip local pool setup-pool 192.168.11.14 192.168.11.254
    ip nat translation timeout 25
    ip nat pool nat-pool *.*.*.* *.*.*.* netmask 255.255.255.240
    ip nat inside source list 1 pool nat-pool overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 *.*.*.*
    no ip http server
    !
    !
    access-list 1 permit 192.168.10.0 0.0.0.255
    access-list 1 permit 192.168.11.0 0.0.0.255
    !
    tacacs-server host 192.168.10.2
    tacacs-server timeout 10
    tacacs-server directed-request
    snmp-server community public RW 15
    !
    !
    !
    !
    !
    line con 0
    logging synchronous
    line 1 120
    exec-timeout 0 0
    no flush-at-activation
    modem Dialin
    autocommand ppp
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    login authentication TELNET
    !




  4. #4


    عضو غیر فعال
    تاریخ عضویت
    Nov 2006
    نوشته
    3
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    دوستان دوباره سلام.
    ping كاربرها هم به AS هم به اينترنت قطع ميشه. در همون لحظه كه چك ميكنم، AS مشكلي نداره و از AS همه جا پينگ ميشه. احساس ميكنم ارتباط مودم كاربر با مودمهاي ميكا مشكل داره. لطفا راهنمايي كنيد اين مشكل داره تبديل به دردسر ميشه .



  5. #5


    عضو غیر فعال
    تاریخ عضویت
    Nov 2006
    نوشته
    3
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    آقا كسي نبود كمك ما بكنه ؟



  6. #6
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    معمولا با چند تا كاربر اين اتفاق ميوفته؟ كاربر كم يا زياد؟
    ضمن اينكه يه نيگاه به Process روترت هم بنداز ببين در چه وضعيتي هست؟


    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور





کلمات کلیدی در جستجوها:

as5300 پینگ

Modem Dropdrop شدن لاین

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •