نمایش نتایج: از شماره 1 تا 7 از مجموع 7

موضوع: مصرف نا هماهنگ پهنای باند

  
  1. #1


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28

    مصرف نا هماهنگ پهنای باند

    سلام دوستان
    تازگی متوجه شدم در بعضی ساعات پهنای باند مصرفی که کش نشون میده با آنچه روتر نشون میده یکی نیست. ip valid هم ندارم.
    کش را خاموش کردم یعنی دیگه هیچ باری نداشتم ولی روتر باز داشت full پهنای باند می کشید.
    لطفا راهنمایی کنید. ممنون







  2. #2
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    سناریو شبکه تو لطفا هم از نظر منطقی و هم از نظر فیزیکی لطفا بگو !!!




  3. #3


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    کانفیگ روتر به صورت زیر هست :

    کد:
    Building configuration...
    Current configuration : 6249 bytes
    !
    ! Last configuration change at 01:22:56 Tehran Sun Jan 9 2000 by admin
    !
    version 12.3
    no parser cache
    service timestamps debug datetime localtime
    service timestamps log datetime localtime show-timezone
    service password-encryption
    service linenumber
    service tcp-small-servers
    !
    hostname xxxxxxxxxxxx
    !
    boot-start-marker
    boot-end-marker
    !
    no logging console
    enable secret xxxxxxxxxxxxxxxx
    enable password xxxxxxxxxxxxxxxxxxx
    !
    username xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    spe 1/0 1/9
     firmware location flash:mica-modem-pw.2.9.5.0.bin
    !
    !
    resource-pool disable
    clock timezone Tehran 3 30
    clock calendar-valid
    !
    aaa new-model
    !
    !
    aaa authentication password-prompt Password:
    aaa authentication username-prompt User:
    aaa authentication login xxxxxxxxxxxxxxx
    aaa authentication login no_radius enable
    aaa authentication ppp xxxxxxxxxxx if-needed group radius local
    aaa authorization exec xxxxxxxxxxx local
    aaa authorization network xxxxxxxxx if-authenticated group radius local
    aaa accounting update newinfo
    aaa accounting exec xxxxxxxxxxxx start-stop group radius
    aaa accounting network xxxxxxxxxxx start-stop group radius
    aaa accounting system default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip icmp rate-limit unreachable 1000
    ip cef
    no ip domain lookup
    ip name-server 217.219.0.104
    ip name-server 217.218.127.104
    ip name-server 172.16.17.1
    ip name-server 66.178.6.50
    ip name-server 217.218.155.104
    ip name-server 4.2.2.4
    !
    no ip bootp server
    async-bootp dns-server 66.178.6.50 217.218.127.104
    !
    isdn switch-type primary-net5
    modemcap entry mica-e1:MSC=&F&D2S34=18000S40=10S54=172S53=0
    modemcap entry mica-noKflex:MSC=&F&D2s53=0
    modemcap entry mica_v90:MSC=&F&D2
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type modem
    !
    !
    controller E1 0
     framing NO-CRC4
     clock source line primary
     pri-group timeslots 1-31
    !
    controller E1 1
     clock source line secondary 1
    !
    controller E1 2
     clock source line secondary 2
    !
    controller E1 3
     clock source line secondary 3
    !
    controller E1 4
     clock source line secondary 4
    !
    controller E1 5
     clock source line secondary 5
    !
    controller E1 6
     clock source line secondary 6
    !
    controller E1 7
     clock source line secondary 7
    !
    policy-map qos-out
    !
    !
    !
    interface Ethernet0
     ip address 172.16.17.19 255.255.255.0
     no cdp enable
    !
    interface Serial0
     ip unnumbered FastEthernet0
     ip access-group Serail_out out
     encapsulation ppp
     no fair-queue
     no cdp enable
    !
    interface Serial1
     ip unnumbered FastEthernet0
     ip access-group Serail_out out
     encapsulation ppp
     clockrate 2015232
     no fair-queue
     no cdp enable
    !
    interface Serial2
     ip unnumbered FastEthernet0
     ip access-group Serail_out out
     encapsulation ppp
     clockrate 2015232
     no fair-queue
     no cdp enable
    !
    interface Serial3
     no ip address
     clockrate 2015232
     no fair-queue
     no cdp enable
    !
    interface Serial0:15
     no ip address
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem
     isdn calling-number 9712220
     no cdp enable
    !
    interface FastEthernet0
     description Connect To Internet
     ip address xxxxxxxxxxxxxxxxxxxxxxxxxxxx
     no ip mroute-cache
     duplex auto
     speed auto
     no cdp enable
    !
    interface Group-Async0
     description connected to Dial-In
     ip unnumbered Ethernet0
     ip access-group Dialin_In in
     encapsulation ppp
     ip tcp header-compression
     no ip mroute-cache
     ip policy route-map FW_Redirect
     async mode interactive
     peer default ip address pool modem_ports
     compress mppc
     fair-queue
     ppp max-bad-auth 3
     ppp reliable-link
     ppp authentication pap chap xxxxxxxx
     ppp authorization xxxxxxxxx
     ppp accounting xxxxxxxxxxx
     group-range 1 120
    !
    ip local pool modem_ports 172.16.17.20 172.16.17.139
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    ip route 172.16.17.0 255.255.255.0 Ethernet0
    no ip http server
    !
    !
    !
    ip access-list extended FW_Redirect
     deny   ip xxxxxxxxxxxxxxxxxxxxxxx any
     permit ip any any
    ip access-list extended Serial_Out
     permit udp any any range 10240 10250
     permit udp any any eq 4672
     permit udp any any range 5000 5200
     permit udp any any eq 23810
     permit udp any any eq domain
     permit udp any any eq snmp
     permit udp any any range 550 560
     permit udp any any eq 4899
     permit udp any any eq 995
     permit udp any any eq 465
     permit udp any any range 1100 1500
     permit tcp any any eq 3389
     permit tcp any any eq 3333
     permit tcp any any eq 23810
     permit tcp any any range 5000 5200
     permit tcp any any eq 2745
     permit tcp any any eq 9999
     permit tcp any any range 10 150
     permit tcp any any eq 443
     permit tcp any any eq 39306
     permit tcp any any range 4660 4680
     permit tcp any any eq 5101
     permit tcp any any eq 4899
     permit tcp any any eq 8009
     permit tcp any any eq 1080
     permit tcp any any eq 8080
     permit tcp any any eq 3747
     permit tcp any any range 1100 2800
     permit tcp any any eq 23797
     permit tcp any any eq 11999
     permit tcp any any range 550 560
     permit tcp any any eq 993
     permit tcp any any eq 9595
     permit tcp any any eq 8383
     permit tcp any any eq 8443
     permit tcp any any eq 995
     permit tcp any any eq 465
     permit icmp any any log
     permit tcp any any eq 3000
     permit tcp any any eq 3001
     permit tcp any any eq 2513
     permit tcp any any eq 2517
     permit tcp any any eq 4028
     permit udp any any eq 3000
     permit udp any any eq 3001
     permit udp any any eq 2513
     permit udp any any eq 2517
     permit udp any any eq 4028
     deny   ip any any
    ip radius source-interface FastEthernet0
    logging trap notifications
    logging facility local0
    logging xxxxxxxxxxxxxx
    access-list 15 permit xxxxxxxxxxxx
    no cdp run
    !
    route-map FW_Redirect permit 10
     match ip address FW_Redirect
     set ip next-hop 172.16.17.1
    !
    snmp-server community SnmpRW-Azar84! RW 15
    !
    radius-server host xxxxxxxxxxxxx auth-port xxxx acct-port xxxx
    radius-server key 7 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    !
    !
    !
    line con 0
    line 1 120
     session-timeout 15
     exec-timeout 0 0
     no flush-at-activation
     session-limit 1
     login authentication xxxxxxxxxx
     modem InOut
     modem autoconfigure type mica-e1
     autocommand  ppp default
     transport preferred none
     transport input all
     transport output none
     escape-character BREAK
     autoselect during-login
     autoselect ppp
     autohangup
    line aux 0
    line vty 0
     password xxxxxxxxxxxxxxxxxxx
    line vty 1 4
    !
    end




  4. #4


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    بر اين اساس هيچ ترافيکی از کش شما عبور نمی کند يعنی وجود کش در شبکه شما بی تاثير می باشد.


    .........اندیشه نگاران دوران............
    vahshar[at]yahoo[dot]com

  5. #5
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    شاید که route-map داره می فرسته به cache !!!




  6. #6


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    متاسفانه من خط مربوط به route-map FW_Redirect permit 10 رو نديده بودم با پوزش.
    و اما شما در شبکتون غير از کش سرورتون کامپيوتری ديگه ای که از ip وليد استفاده کنه و روی fast ethernet شما route بشه نداری.؟ ممکنه ترافيک از روی اين اينترفيس خارج و وارد شه. شما در اين حالت از اينترفيس های محتلف show بگيريد به غير از سريال ببينيد چه اينترفيس ديگه ای در گير پهنای بانده.


    .........اندیشه نگاران دوران............
    vahshar[at]yahoo[dot]com





  7. #7


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    نه من هیچ ip valid دیگه ای ندارم .البته accounting هست که اون را هم خاموش کردم ولی بی تاثیر بود.در ضمن یادم رفت بگم وقتی کش را خاموش کردم input rate پر بود ولی output rate صفر شده بود.
    آیا به نظر شما ممکنه باری از بیرون روی روتر من باشه ؟!!!
    و من چه چیزی را در access-list لاگ کنم تا ببینم چه اتفاقی داره می افته.



کلمات کلیدی در جستجوها:

پهناي باند مقاله

تقسیم عادلانه پهنای باند با میکروتیک

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •