صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 16

موضوع: مودم hand shake نمیکند

  
  1. #1


    خواننده
    تاریخ عضویت
    Feb 2004
    نوشته
    143
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    3

    مودم hand shake نمیکند

    ما میخواهیم خط e1 را بندازیم و مودم زیمنس و اکسس سرور را تهیه کردیم و خط e1 را از مخابرات تحویل گرفتیم.
    مشکل اینجاست که طبق کانفیگی که ما کردیم پس از شماره گیری hand shakeانجام نمی شود.
    پس از شماره گیری از طرف اکسس سرور حدود 10 ثانیه سکوت و پس از آن صدای یه تک beep شنیده میشود و بس.
    اون مسول راه اندازی میگفت قطعا از تنظیمات ماست.
    ما هم که تجربه این کار رو نداشتیم و فقط با مطالعه مطالب این سایت و سایت سیسکو شروع به کار کردیم.
    حالا اگه ممکنه برای این تنظیمات هم دوستان لطف کنند کما فی السابق دست ما رو بگیرند.

    پیشاپیش سپاسگزارم.



    موضوعات مشابه:





  2. #2
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    توی اینترفیس serial0:15 این خط رو اضافه کن. ISDN incoming-voice modem 56.



  3. #3


    خواننده
    تاریخ عضویت
    Feb 2004
    نوشته
    143
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    3
    با تشکر از پاسخ شما.
    اولا ما از اکسس سرور 5300 و به صورت cas استفاده میکنیم و از سریال اون هم استفاده نمیکنیم.
    همچنین اون دستوری که نوشتید را ما هر کاری کردیم نتونستیم به s0:15 دسترسی داشته باشیم.

    به هر حال هنوز منتظر دستهای سبز شما برای یاریتان هستیم.



  4. #4
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    اون دستوری که گفته مربوط به ISDN
    Config اینجا قرار بدید تا ببینیم از چیه
    بعد مطمنید خط شما Cas
    ؟


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  5. #5


    خواننده
    تاریخ عضویت
    Feb 2004
    نوشته
    143
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    3
    مطمئنا از cas استفاده میکنم. چون مخابرات اینجا اصلا pri ساپورت نمیکنه.
    همونطور که گفتم مشکل فعلی عدم handshake مودم اکسس سرور هست.
    اون یه خطی رو که webgard3 نوشتند نتونستم یعنی نشد که تو روتر بنویسم چون همونطور که گفتم اون خط رو به عنوان دستورات و پارامترهای مجاز نمی شناسه.

    این هم کانفیگی که تا اینجا انجام دادیم.
    5300#sh run
    Building configuration...

    Current configuration : 4188 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname 5300
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$ctOy$PbauKLkyQQksM3uJe3Gec0
    enable password *****
    !
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_
    !
    resource-pool disable
    !
    called-number 5359999 max-conn 30
    !
    syscon address 192.168.0.1 ***
    syscon shelf-id 0
    aaa new-model
    !
    aaa authentication login no-rad line
    aaa authentication ppp default local group radius
    aaa authorization network default group radius
    aaa accounting update newinfo
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 192.168.0.13 SYSTEM enable
    no ip domain lookup
    ip name-server 4.2.2.4
    ip name-server 4.2.2.1
    ip name-server 192.9.9.3
    !
    isdn switch-type primary-net5
    isdn voice-call-failure 0
    !
    username *** password 0 ****
    username *****password 0 *****
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani
    cas-custom 1
    ! interface Ethernet0
    no ip address
    !
    interface Serial0
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue

    ! interface FastEthernet0
    ip address 192.168.0.2 255.255.255.0
    no ip route-cache
    no ip mroute-cache
    duplex auto
    speed 100
    !
    interface Group-Async0
    physical-layer async
    ip unnumbered FastEthernet0
    encapsulation slip
    no group-range
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool setup_pool
    ppp reliable-link
    ppp authentication chap pap
    group-range 1 120
    !
    interface Dialer0
    no ip address
    !
    router rip
    redistribute connected
    network 192.168.0.0
    network 217.219.162.0
    !
    ip local pool setup_pool 192.168.0.10 192.168.0.150
    ip classless
    no ip http server
    !
    access-list 15 permit 192.168.0.13
    access-list 101 permit ip any any
    dialer-list 1 protocol ip permit
    !
    snmp-server community Public RW 15
    !
    radius-server host 192.168.0.13 auth-port 1645 acct-port 1646

    line con 0
    logging synchronous

    line 1 60
    session-timeout 10
    no flush-at-activation
    modem InOut
    no modem status-poll
    modem autoconfigure discovery
    autocommand ppp
    transport preferred none
    transport input all
    transport output none
    escape-character NONE
    autoselect during-login
    autoselect ppp
    autohangup

    line aux 0
    line vty 0 4
    !
    scheduler interval 1000
    end


    ویرایش توسط sepehr82 : 2007-07-24 در ساعت 08:54 PM

  6. #6
    نام حقيقي: MRK

    عضو غیر فعال
    تاریخ عضویت
    Jul 2006
    محل سکونت
    تهــــــران
    نوشته
    279
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    48
    کابل earth برای تخلیه بار الکتریکی روتر نصب کردی?
    اگه نه نصب کن مشکلت بر طرف میشه







  7. #7


    خواننده
    تاریخ عضویت
    Feb 2004
    نوشته
    143
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    3
    سیم ارت هر وصل کردیم اما درست نشد.



  8. #8
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    خط رو به صورت زیر بنوس
    Ds0-group 1 timeslot 1-31 type r2-digital

    البته این syntax دستوریش هست. وقتی ببینی 1-15و17-31 دیده میشه.



  9. #9


    خواننده
    تاریخ عضویت
    Feb 2004
    نوشته
    143
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    3
    نقل قول نوشته اصلی توسط aryagohar نمایش پست ها
    خط رو به صورت زیر بنوس
    Ds0-group 1 timeslot 1-31 type r2-digital

    البته این syntax دستوریش هست. وقتی ببینی 1-15و17-31 دیده میشه.
    ما دقیقا این کار را قبلا کردیم . ضمنا وضعیت مودمها به صورت زیر است:


    Modem module Firmware Boot
    Mdm Number Rev Rev
    1/0 0 Unknown (NP)
    1/1 0 Unknown (NP)
    1/2 0 Unknown (NP)
    1/3 0 Unknown (NP)
    1/4 0 Unknown (NP)
    .....
    همونطور که می بینید وضعیت مودم unknown هست. که تو یه کانفیگ دیگه که دیده بودم وضعیت مودم دارای یه شماره ورژن بوده.
    به نظر دوستان مربوط به IOS نیست؟
    یا باید یه کار دیگه ای بکنیم.



  10. #10
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    اینارو بردار
    کد:
    modem-pool v92service 
    pool-range 1-120 
    called-number 5359999 max-conn 30 
    ! 
    syscon address 192.168.0.1 ***
    syscon shelf-id 0
     
    isdn switch-type primary-net5 
    isdn voice-call-failure 0
     
    no modem status-poll
    کلیه E1 جز 0 پاک کن
    serial1:15 به بعد بردار
    Config خیلی به هم ریخته است


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  11. #11


    خواننده
    تاریخ عضویت
    Feb 2004
    نوشته
    143
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    3
    با تشکر از آقا پیمان.
    فکر می کنم مشکل از syscon بود.
    مشکل قبلی رفع شد اما یه مشکل دیگه دارم که نیازمند یاری شما هستم.
    مشکل: با کانفیگ زیر، یوزر ها اینترنت ندارند.چرا؟

    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname 5300
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 ****
    enable password ****
    !
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login default local group tacacs+
    aaa authentication ppp default group tacacs+ local
    aaa accounting update periodic 3
    aaa accounting network default start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 192.168.0.13 SYSTEM enable
    ip name-server 4.2.2.4
    ip name-server 4.2.2.1

    isdn switch-type primary-net5

    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !

    interface Ethernet0
    no ip address
    !
    interface Serial0
    ip unnumbered FastEthernet0
    clock rate 2015232
    no fair-queue

    !
    interface FastEthernet0
    ip address 192.168.0.2 255.255.255.0
    ip access-group 100 in
    ip access-group 100 out
    no ip route-cache
    no ip mroute-cache
    duplex auto
    speed 100
    !

    interface Group-Async1
    ip unnumbered FastEthernet0
    ip access-group 100 in
    ip access-group 100 out
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool setup_pool
    ppp reliable-link
    ppp authentication chap pap
    group-range 1 120
    !
    interface Dialer0
    no ip address
    !
    ip local pool setup_pool 192.168.0.20 192.168.0.100
    ip classless
    no ip http server
    !
    !
    access-list 15 permit 192.168.0.13
    access-list 100 permit ip any any
    access-list 100 permit tcp any any
    dialer-list 1 protocol ip permit
    !
    route-map nexthop permit 10
    match ip address 100
    set ip next-hop 192.168.0.14

    tacacs-server host 192.168.0.13
    tacacs-server directed-request
    snmp-server community Public RW 15

    =====================
    IP accounting:192.168.0.13
    IP Cache server-NAT : 192.168.0.14



  12. #12
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    اینو بزار بجای Config
    کد:
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname 5300
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 ****
    !
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login default local group tacacs+
    aaa authentication ppp default group tacacs+ local
    aaa accounting update periodic 3
    aaa accounting network default start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 192.168.0.13 SYSTEM enable
    ip name-server 217.218.127.105
    ip name-server 4.2.2.4
    ip name-server 4.2.2.1
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    interface Ethernet0
    no ip address
    !
    interface Serial0
    ip unnumbered FastEthernet0
    no fair-queue
    !
    interface FastEthernet0
    ip address 192.168.0.2 255.255.255.0
    ip route-cache
    no ip mroute-cache
    duplex auto
    speed 100
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip access-group 100 in
    ip access-group 100 out
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool setup_pool
    ppp authentication chap pap
    group-range 1 120
    !
    ip route 0.0.0.0 0.0.0.0 192.168.0.14
    ip local pool setup_pool 192.168.0.20 192.168.0.100
    ip classless
    no ip http server
    !
    !
    access-list 15 permit 192.168.0.13
    access-list 100 permit ip any any
    access-list 100 permit tcp any any
    !
    tacacs-server host 192.168.0.13
    tacacs-server directed-request
    snmp-server community Public RW 15
    !



    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir





  13. #13


    خواننده
    تاریخ عضویت
    Feb 2004
    نوشته
    143
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    3
    گذاشتم. هنوز همون مشکل برقراره



  14. #14


    خواننده
    تاریخ عضویت
    Feb 2004
    نوشته
    143
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    3
    آقا پیمان ممنون.
    route-map رو برداشتم درست شد.



  15. #15


    خواننده
    تاریخ عضویت
    Feb 2004
    نوشته
    143
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    3
    باز هم مشکل ادامه داره.....
    مشکل اینه که شماره رو که میگیریم بعضی وقتها اشغال میزنه بدون اینکه اصلا یوزر دیگه ای رو خط باشه. این اشغال بودن ممکنه تا 5 بار ادامه داشته باشه تا خط آزاد بشه . بعضی وقتها هم همون دفع اول جواب میده.
    مخابرات زیر بار نمیره که ایراد از سوئیچه و میگن که قطعا ایراد از کانفیگ ماست.
    میخواستم ببینم کسی از دوستان چنین مشکلی داشته. اگه داشته چه جوری حل شده یا چه جوری میشه این مشکل رو بر طرف کرد.



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

مودم Remote Host NAT

مودم handshake

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •