نمایش نتایج: از شماره 1 تا 11 از مجموع 11
سپاس ها 1سپاس

موضوع: ترکیب روتر و اکسس سرور

  
  1. #1


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28

    ترکیب روتر و اکسس سرور

    سلام.
    اگر یک روتر مثلا 1721 و یک access server 5300 و یک مودم لیز داشته باشیم چگونه باید آنها را به هم متصل کرد و کانفیگ آنها چگونه است؟ البته در حد راهنمایی ممنون .



    موضوعات مشابه:





  2. #2
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    دوست عزیز قبلا گفتیم
    اگه Config Access Server درست کنی احتیاجج نیست بری یک وتر دیگه بگیری



  3. #3


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    عزیز من که حرف شما را رد نکردم ولی خوب این سوال هم به نظرم جالب اومد . گفتم بپرسم شاید روزی به درد خورد.



  4. #4
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    بعد از تنظیم روترت روی Static route داخل access server به صورت زیر عمل کن

    ip route 0.0.0.0 0.0.0.0 Gateway_router_IP



  5. #5
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    مزیت بزرگش اینه که ACL هات رو روی اون گیت وی ( روتر 1721 مثلا ) میزاری که این خودش یه بار عظیمی رو از دوش AS ور می داره !



  6. #6
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    منم همین کارو توصیه می کنم.







  7. #7


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    ممنون از توجه دوستان
    اگه ذرست فهمیده باشم باید کابل مودم را به پورت سریال روتر وصل کنم . به پورت ethetnet اون هم ip بدم و acl را هم تعریف کنم . بعد اون پورت را به سوییچ شبکه وصل کنم . برا access server هم که همون تنظیمات aaa و ...
    لطفا اگه دست و پا شکسته گفتم اصلاح کنید.



  8. #8
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    درسته.
    به روترت یه ip بده به fast ethernet و روی سریال هم ip بده unnumbered fast ethernet 0 و این روت رو هم بنویس: ip route 0.0.0.0 0.0.0.0 serial0 بعدش دیگه هر access list خواستی بنویس. به اکسس سرورتم یه ip بده به ethernet و بقیه کانفیگش.



  9. #9
    نام حقيقي: دانیال احمدی زاده

    عضو ویژه شناسه تصویری DaNi_84
    تاریخ عضویت
    Jul 2006
    محل سکونت
    Tehran
    نوشته
    1,586
    سپاسگزاری شده
    738
    سپاسگزاری کرده
    307
    1721 گیت میشه و برای اکسس سرورت باید گیت رو 1721 تعریف کنی



  10. #10
    نام حقيقي: دانیال احمدی زاده

    عضو ویژه شناسه تصویری DaNi_84
    تاریخ عضویت
    Jul 2006
    محل سکونت
    Tehran
    نوشته
    1,586
    سپاسگزاری شده
    738
    سپاسگزاری کرده
    307
    برای 1721:
    interface FastEthernet0/0
    ip address Valid
    ip nat outside
    speed 100
    full-duplex
    !
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    ip verify unicast reverse-path
    ip nat outside
    no ip mroute-cache
    no fair-queue
    no cdp enable
    !
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    ip route 0.0.0.0 0.0.0.0 Null0 255



  11. #11
    نام حقيقي: دانیال احمدی زاده

    عضو ویژه شناسه تصویری DaNi_84
    تاریخ عضویت
    Jul 2006
    محل سکونت
    Tehran
    نوشته
    1,586
    سپاسگزاری شده
    738
    سپاسگزاری کرده
    307
    برای اکسس سرور:
    !
    interface FastEthernet0
    description connected to The Internet
    ip address Valid
    no ip unreachables
    ip nat outside
    duplex full
    speed 100
    !
    ip route 0.0.0.0 0.0.0.0 1721IP
    ip route 0.0.0.0 0.0.0.0 Null0 255


    davood_mir سپاسگزاری کرده است.

کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •