نمایش نتایج: از شماره 1 تا 5 از مجموع 5

موضوع: باز هم مشکل ارتباط روتر با Accounting IBSng

  
  1. #1
    نام حقيقي: عليرضا ميرزايي

    عضو غیر فعال
    تاریخ عضویت
    Nov 2005
    نوشته
    34
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    12

    باز هم مشکل ارتباط روتر با Accounting IBSng

    سلام
    دوستان من میخوام با IBSng ورژن ۱.۲۴ و روتر ۳۶۴۰ به یوزرهای دایالاپ سرویس بدم ... , ولی نمیدونم چرا یوزرها نمیتونن کانکت بشن و همش ارور ۶۹۱ میده ... با اینکه همه چیز رو ست کردم هم در روتر هم در IBSng ولی نمیتونن وصل بشن ...
    NAS-Port: [77L]
    Service-Type: ['Framed-User']
    Cisco-AVPair: ['interface=Async77']
    NAS-Port-Type: ['Async']
    Calling-Station-Id: ['async']

    2007/04/12-16:13:30 ##############
    O> AccessReject attributes for router-3640-ip-address:1645 with id 220
    این پیغامی هستش که داخل لاگ IBSng نشون میده ! پورت رو دقت کنید ... با اینکه داخل روتر پورت رو پیشفرض IBSng قرار دادم یعنی ۱۸۱۲ و ۱۸۱۳ ... ولی مجددا داخل این لاگ فایل اینو نشون میده !
    اینم کانفیگ روتر :
    Current configuration : 5590 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router
    !
    aaa new-model
    !
    !
    aaa authentication login use-radius group radius local
    aaa authentication ppp user-radius if-needed group radius
    aaa authorization exec default group radius
    aaa authorization network default group radius
    aaa accounting delay-start
    aaa accounting update periodic 1
    aaa accounting network default start-stop group radius
    aaa session-id common
    enable secret 5 $1$U343au$2pqSuOvil4345624cepSYw1
    !
    username testkhjf password 7 235dfcsftg324
    ip subnet-zero
    !
    !
    ip name-server x.x.x.x
    ip dhcp excluded-address 192.168.251.1 192.168.251.128
    ip dhcp ping packets 3
    !
    ip dhcp pool S
    network 192.168.251.0 255.255.255.0
    default-router 192.168.251.1
    dns-server 61.60.12.18 4.2.2.4
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address ip-router-3640 255.255.255.0
    ip access-group filter in
    ip access-group filter out
    ip nat outside
    duplex auto
    speed auto
    !
    interface Serial0/0
    no ip address
    shutdown
    clockrate 2000000
    !
    interface FastEthernet0/1
    ip address 192.168.251.1 255.255.255.0
    ip nat inside
    ip dhcp relay information trusted
    duplex auto
    speed auto
    traffic-shape group 101 262144 32768 32768 1000
    !
    interface Group-Async1
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool valid
    no fair-queue
    ppp authentication ms-chap pap
    group-range 33 48
    !
    encapsulation ppp
    ip tcp header-compression passive
    async mode interactive
    peer default ip address pool valid
    ppp authentication pap
    group-range 65 80
    !
    ip local pool valid x.x.x.100 x.x.x.130
    ip nat inside source list NAT interface FastEthernet0/0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 x.x.x.1
    no ip http server
    ip pim bidir-enable
    !
    !
    ip access-list extended D
    deny tcp any any eq 5554
    deny tcp any any eq 9996
    deny tcp any any eq 9898
    deny tcp any any eq 1433
    deny tcp any any eq 1434
    deny tcp any any eq 445
    deny tcp any any eq 593
    deny tcp any any range 135 139
    deny udp any any eq 1433
    deny udp any any eq 1434
    deny udp any any range 135 netbios-ss
    permit ip any any
    ip access-list extended DHCP
    permit tcp any any range 546 547
    permit udp any any range 546 547
    permit tcp any any eq 647
    permit udp any any eq 647
    deny tcp any any eq telnet
    deny tcp any any eq 22
    deny tcp any any range 135 139
    deny tcp any any eq 445
    deny tcp any any eq 1433
    deny tcp any any eq 1434
    deny tcp any any eq 1723
    deny tcp any any eq 3389
    deny tcp any any eq 1900
    deny tcp any any eq 5554
    deny tcp any any eq 9898
    deny tcp any any eq 6000
    deny tcp any any eq 6001
    deny tcp any any range 6003 6063
    deny tcp any any eq 12345
    deny tcp any any eq 12346
    deny tcp any any eq 31337
    deny udp any any range 135 netbios-ss
    deny udp any any eq 1433
    deny udp any any eq 1434
    deny udp any any eq 1900
    deny udp any any eq 2049
    permit ip 192.168.251.128 0.0.0.127 any
    permit ip any 192.168.251.128 0.0.0.127
    deny ip any any
    ip access-list extended NAT
    deny tcp any any eq telnet
    deny tcp any any eq 22
    deny tcp any any eq sunrpc
    deny tcp any any range 135 139
    deny tcp any any eq 445
    deny tcp any any eq 1433
    deny tcp any any eq 1434
    deny tcp any any eq 1723
    deny tcp any any eq 3389
    deny tcp any any eq 1900
    deny tcp any any eq 5554
    deny tcp any any eq 9898
    deny tcp any any eq 6000
    deny tcp any any eq 6001
    deny tcp any any range 6003 6063
    deny tcp any any eq 12345
    deny tcp any any eq 12346
    deny tcp any any eq 31337
    deny udp any any range 135 netbios-ss
    deny udp any any eq 1433
    deny udp any any eq 1434
    deny udp any any eq 1900
    deny udp any any eq 2049
    permit ip 192.168.254.128 0.0.0.127 any
    deny ip any any
    ip access-list extended filter
    deny tcp any any eq 37
    deny tcp any any eq sunrpc
    deny tcp any any range 135 139
    deny tcp any any eq 445
    deny tcp any any eq 1433
    deny tcp any any eq 1434
    deny tcp any any eq 1723
    deny tcp any any eq 3389
    deny tcp any any eq 1900
    deny tcp any any eq 5554
    deny tcp any any eq 9898
    deny tcp any any eq 6000
    deny tcp any any eq 6001
    deny tcp any any range 6003 6063
    deny tcp any any eq 12345
    deny tcp any any eq 12346
    deny tcp any any eq 31337
    deny udp any any eq bootps
    deny udp any any range 135 netbios-ss
    deny udp any any eq 1433
    deny udp any any eq 1434
    deny udp any any eq 1900
    deny udp any any eq 2049
    permit tcp any any range 5000 5101
    permit ip any any
    access-list 90 permit ip-radius-IBSng
    access-list 100 permit ip 192.168.251.128 0.0.0.127 any
    access-list 101 permit ip any 192.168.251.128 0.0.0.127
    access-list 110 permit tcp 192.168.251.128 0.0.0.127 any eq www
    route-map sos permit 3
    match ip address 110
    set ip next-hop x.x.x.x
    !
    snmp-server community xyz RO
    snmp-server community zbx RO
    snmp-server community saf RO
    snmp-server community 5trgbv RW 90
    radius-server host ip-radius-IBSng auth-port 1812 acct-port 1813 key 7 dffdsfdfjfdf
    radius-server retransmit 3
    radius-server timeout 3
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    line con 0
    line 33 48
    session-timeout 15
    modem Dialin
    autoselect during-login
    autoselect ppp
    flowcontrol hardware
    line 65 80
    session-timeout 15
    modem Dialin
    autoselect during-login
    autoselect ppp
    flowcontrol hardware
    line aux 0
    line vty 0 4
    !
    !
    end
    دوستان ممنون میشم کمک کنید ...
    نمیدونم مشکل از کجاست ؟‌مشکل از کانفیگ هست ؟‌چطوری مشکل و باید حل کنم ؟‌ایراد از کجاست ؟
    واقعا ممنون میشم کمک کنید ... هر چی تغییر میدم فرق نمیکنه ! همش ارور ۶۹۱ میده !
    با بعضی از تنظیمات دیگه هم که تست میکنم ارور های خاص خودشو میده ... مثلا ۷۱۸ و ...
    توی انجمن گشتم یکی دو نفری مشکل داشتن ولی بدون جواب مونده بودن ...
    دوستای مهربون ممنون میشم کمکم کنید که تنظیمات درست رو انجام بدم ...
    واقعا متشکرم ...



    موضوعات مشابه:





  2. #2
    نام حقيقي: Alireza HBB

    عضو غیر فعال شناسه تصویری Alux
    تاریخ عضویت
    Jan 2006
    محل سکونت
    Tehran
    نوشته
    1,492
    سپاسگزاری شده
    285
    سپاسگزاری کرده
    399
    موارد ras ip address در IBSng

    و تنظیمات مربوط به Athuntication را چک کنید



  3. #3
    نام حقيقي: عليرضا ميرزايي

    عضو غیر فعال
    تاریخ عضویت
    Nov 2005
    نوشته
    34
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    12
    دوستان کسی نمیتونه کمک کنه ؟
    این روتر خوابیده تا من IBSng رو باهاش ارتباط بدم ...
    خواهشا اگه کسی میتونه کمک کنه
    آقای Alux عرض کردم که همه ی تنظیمات انجام شده ...
    یکی از دوستان گفت باید IOS رو به 12.3 ارتقا بدم درست میشه ... دوستانی که با IBSng کار میکنن ورژن IOS شون رو میشه لطف کنن ؟
    کسی هست که با 12.2 تونسته باشه ارتباط رو برقرار کنه ؟
    آخه دستور خاصی نیست که این ورژن نتونه ساپورت کنه .... ؟ یا شاید مورد دیگه ای هست ؟
    بیصبرانه منتظر کمک شما دوستان هستم
    واقعا متشکرم



  4. #4
    نام حقيقي: Cisco

    عضو عادی شناسه تصویری ccna
    تاریخ عضویت
    Sep 2004
    محل سکونت
    Cisco
    نوشته
    260
    سپاسگزاری شده
    85
    سپاسگزاری کرده
    12
    حذف شد.


    ویرایش توسط aryagohar : 2007-04-13 در ساعت 09:55 PM

  5. #5
    نام حقيقي: Alireza HBB

    عضو غیر فعال شناسه تصویری Alux
    تاریخ عضویت
    Jan 2006
    محل سکونت
    Tehran
    نوشته
    1,492
    سپاسگزاری شده
    285
    سپاسگزاری کرده
    399
    دوست عزیز همین جا بگید تا بعد ها مشکل دیگران هم شاید حل شه



کلمات کلیدی در جستجوها:

ibsng accounting

ibsng

ibsng ciscohttp://forum.persiannetworks.com/f63/t15872.htmlibsng portibsng radius portsiSbng accountingradius attributes ibsngudp port کجاست؟پورت ibsngارور ۷۱۸ یعنی چهaccounting ibsngibsng radius portارور ۷۱۸ibsng Accounting Not Started From RASdيعني چي ؟Accounting Not Started From RASIBSng AccessReject attributesaaa session-idارور tcpکانکت مشکل tcp/ipدسترسي periodic accounting در ibsngارور ۷۱۸ میدهibsng cisco vpnibsng uptimednsلیست ارورهای

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •