صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 16

موضوع: ِDNS Server And Cisco Router

  
  1. #1
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79

    ِDNS Server And Cisco Router

    سلام
    من یه DNS Server تو شبکم دارم . چون اینجا وبسایتون رو یه وب سروره . تنظیمات DNS Server درسته چون من از شبکه داخلیم میتونم وبسایتمو بیارم ( ابته باید DNS خودمو ست کنم) ولی از بیرون شبکه خودم یا برا کاربرای Dial up نمیتونم ( با اینکه به یوزرهای Dial up هم آی پی ولید تو رنجه خودمون میدیم) و از خوده روتر هم name sever هامو ping میده ولی مثله اینکهروتر جلوشو میگیره و دیگه نمیذاره از اون رد شه . من قبلا اینجا http://www.cisco.com/warp/public/105/reversedns.html رو خوندم و اجرا کردم ولی نتیجه ای نگرفتم .
    نه تنها این DNS Server بلکه از بیرون از رنجه خودم اصلا به آی پی هام دسترسی ندارم.
    لطفا راهنماییم کنین .
    ممنوم




    موضوعات مشابه:





  2. #2
    نام حقيقي: Alireza HBB

    عضو غیر فعال شناسه تصویری Alux
    تاریخ عضویت
    Jan 2006
    محل سکونت
    Tehran
    نوشته
    1,492
    سپاسگزاری شده
    285
    سپاسگزاری کرده
    399
    تنضیمات روتر رو بزار اینجا ، DNS از چی استفاده می کنی؟ اکسس لیست نداشته باشه؟"

    دلیل نمی شه چون DNS پینگ می شه پس باید جواب بده !!!



  3. #3
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12

    Icon11

    خوب سلام ،
    ببین شما باید برای Publish کردن این کارو انجام بدی البته من فرض کردم که شما فقط روتر و و یک host پشت اون داری. وقتی که سایت رجیستر می کنی ، باید توی پانلی که بهت می دهند ، آدرس IP و DNS Server رو در اون رجیستر شدی ست کنی . آدرس DNS رو که بهت می دهند . ولی برای آدرس IP شما باید آدرس Router رو بدی. اونوقت DNS داخلی برای کاربران داخلی کار می کنه و باید کاربران خارجی ،بعد هم باید از طریق PAR که من مقالشو نوشتم روتر را پیکره بندی کنی . شما فقط توی DNS داخلی ، ( البته نمی دانم که domain داری یا نه!!!!) باید بسازی :
    1. یک A Record باید بسازی به آدرس Invalid
    2. یک A record به آدرس Valid
    3. یک Alias بین www. و آدرس دامینی یا داخلی




    ویرایش توسط shabake_karan : 2006-05-30 در ساعت 02:12 PM

  4. #4


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    دوست عزیز
    اگه منظورت از روتر همون اکسس سروره
    برو تو config mode
    و این دستور رو اگه داری به این فورم اصلاح کن
    async-bootp dns-server (your dns server ip) and other dns server
    از این پس کاربرانی که از async ارتباط دارند از dns های شما به ترتیب اولویت استفاده می کنند.



  5. #5
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    نقل قول نوشته اصلی توسط Alux
    تنضیمات روتر رو بزار اینجا ، DNS از چی استفاده می کنی؟ اکسس لیست نداشته باشه؟"

    دلیل نمی شه چون DNS پینگ می شه پس باید جواب بده !!!
    از ویندوز 2000 برا دی ان سرور استفاده میکنم .که همون وب سرورم هم هست.

    آره پینگ دادن دلیل بر درست بودن دی ان اس سرور نمیشه ولی اگر درست نیست پس چرا تو Lan کامل سایتو میاره و دی ان اس جواب میده؟
    من از ACL های زیر برا ترافیک خروجی استفاده میکنم البته اول به این شکل نبود ولی چون میخواستم دی ان اس ام درست بشه این چند روزه این شکلیش کردم .

    access-list 111 permit ip any any
    access-list 111 permit ip any host 217.219.z.z
    access-list 111 permit udp any any eq domain
    access-list 111 permit udp any eq domain any
    access-list 111 permit udp any eq domain host 217.219.z.z gt 1023
    access-list 111 permit udp any eq domain host 217.219.z.z eq domain
    access-list 111 permit tcp any host 217.219.z.z eq www
    access-list 111 permit tcp any host 217.219.z.z eq 443
    -------------------------------------------------------------------------------
    نقل قول نوشته اصلی توسط shabake_karan
    ببین شما باید برای Publish کردن این کارو انجام بدی البته من فرض کردم که شما فقط روتر و و یک host پشت اون داری. وقتی که سایت رجیستر می کنی ، باید توی پانلی که بهت می دهند ، آدرس IP و DNS Server رو در اون رجیستر شدی ست کنی . آدرس DNS رو که بهت می دهند .
    بله درسته . من همه این کارو را کردم . و فکر میکنم مشکله من از روتر باشه چون من با همین تنظیماتی که الآن انجام دادم قبلا نتیجه میگرفتم


    نقل قول نوشته اصلی توسط shabake_karan
    ولی برای آدرس IP شما باید آدرس Router رو بدی. اونوقت DNS داخلی برای کاربران داخلی کار می کنه و باید کاربران خارجی ،بعد هم باید از طریق PAR که من مقالشو نوشتم روتر را پیکره بندی کنی . شما فقط توی DNS داخلی ، ( البته نمی دانم که domain داری یا نه!!!!) باید بسازی :
    نقل قول نوشته اصلی توسط shabake_karan

    1. یک A Record باید بسازی به آدرس Invalid
    2. یک A record به آدرس Valid
    3. یک Alias بین www. و آدرس دامینی یا داخلی
    من قبلا آدرس دی ان سرورم را میدادم و کاملا جواب میداد . بدون تنظیمات PAR البته .بازم امتحان میکنم . ممنونم.
    نقل قول نوشته اصلی توسط vahsha1
    دوست عزیز
    اگه منظورت از روتر همون اکسس سروره
    برو تو config mode
    و این دستور رو اگه داری به این فورم اصلاح کن
    async-bootp dns-server (your dns server ip) and other dns server
    از این پس کاربرانی که از async ارتباط دارند از dns های شما به ترتیب اولویت استفاده می کنند
    نقل قول نوشته اصلی توسط vahsha1
    بله . منظوره من اکسس سرور 5350 هستش. ببینید این دستور ترتیب دی ان سرور ها را برای کاربران دایل آپ عوض میکنه؟ امتحان میکنم و بهتون خبر میدم . ولی فکر کنم این دستور فقط یکی از مشکلای منو که کاربران دایل آپ نمیتونن سایتمو بیارن حل کنه . (دستتون درد نکنه اگر این جوری باشه که یه مشکل بزرگه من برطرف شده) ولی

    من خارج از رنجه خودم (یعنی بیرون از شبکه خودم یا میشه گفت همین که از روتر میگزرم) دیگه اصلا سایتمو با آی پی هم نمیتونم بیارم بالا . حالا چه این دی ان سرور چه هرکدوم از دیگر آی پی ها

    در ضمن از همه دوستان که زحمت کشیدن ممنونم .





  6. #6
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    نقل قول نوشته اصلی توسط shabake_karan
    خوب سلام ،

    ،بعد هم باید از طریق PAR که من مقالشو نوشتم روتر را پیکره بندی کنی .
    ببخشید . آره الان روتر من از طریق PAR پیکربندی شده. (در پست قبلی گفتم نشده)







  7. #7
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    این کانفیک کامله روترمه (البته نه با آی پی های خودم)

    217.219.1.1 ------------------------- accountig server
    217.219.1.2 ------------------------ DNS & Webserver 1
    217.219.1.3 ------------------------ DNS & Webserver 2
    217.219.1.4 ------------------------ Cache Server


    building configuration...
    Current configuration : 6320 bytes
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname myrouter
    !
    no boot startup-test
    logging rate-limit console 10 except errors
    logging console emergencies
    aaa new-model
    aaa authentication login default group radius local
    aaa authentication login console line
    aaa authentication login admin local
    aaa authentication ppp default group radius local
    aaa authorization exec default group radius
    aaa authorization exec admin local
    aaa accounting update newinfo
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    enable secret 5 $1$Y4Ln$34fd9X6Q34FeKW34XVvGs.
    !
    username SYSTEM privilege 15 password 7 sdfsdffdfdf
    !
    !
    resource-pool disable
    facility-alarm detect controller E1 3/0
    facility-alarm detect modem-board 1
    !
    !
    !
    !
    !
    voice-fastpath enable
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 217.219.1.1 SYSTEM enable
    ip flow-cache timeout active 1
    ip cef
    no ip finger
    ip domain-list avayejavan.com
    ip name-server 217.218.127.104
    ip name-server 217.218.155.104
    ip name-server 192.9.9.3
    ip name-server 217.219.1.2
    ip name-server 217.219.1.3
    !
    call rsvp-sync
    !
    voice service pots
    !
    voice service voip
    fax protocol t38 ls-redundancy 0 hs-redundancy 0
    h323 call start fast
    !
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    !
    !
    controller E1 3/0
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 3/1
    shutdown
    !
    !
    interface FastEthernet0/0
    ip address 192.168.0.254 255.255.0.0 secondary
    ip address 217.219.x.x 255.255.255.192
    ip nat inside
    ip route-cache flow
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface FastEthernet0/1
    bandwidth 64
    ip address 10.0.0.1 255.255.255.0
    ip nat inside
    ip route-cache flow
    no ip mroute-cache
    shutdown
    duplex auto
    speed auto
    no cdp enable
    !
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    ip access-group 110 in
    ip access-group 111 out
    ip nat outside
    encapsulation ppp
    ip route-cache flow
    no peer default ip address
    !
    interface Serial0/1
    no ip address
    shutdown
    clockrate 2000000
    !
    interface Group-Async0
    ip unnumbered FastEthernet0/0
    ip directed-broadcast
    encapsulation ppp
    ip route-cache flow
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map cache
    async mode interactive
    peer default ip address pool RAS1
    ppp authentication chap pap callin
    group-range 1/00 1/59
    !
    ip local pool RAS1 217.219.x.x 217.219.x.x
    ip nat inside source list 11 interface FastEthernet0/0 overload
    ip flow-export source FastEthernet0/0
    ip flow-export version 5
    ip flow-export destination 217.219.1.1 9996
    ip flow-aggregation cache protocol-port
    cache entries 2046
    cache timeout inactive 45
    cache timeout active 1
    export destination 217.219.1.1 9996
    enabled
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    !
    !
    ip access-list extended cache
    deny tcp any any neq www
    deny tcp host 217.219.1.4 any eq www
    permit tcp 217.219.x.x 0.0.0.255 any eq www
    access-list 10 permit 217.219.x.0 0.0.0.255
    access-list 11 permit 192.168.0.0 0.0.255.255
    access-list 11 permit 217.219.x.0 0.0.0.255
    access-list 13 permit 217.219.x.0 0.0.0.255
    access-list 15 permit 217.219.1.1
    access-list 15 permit 217.219.1.4
    access-list 101 permit tcp any any eq www
    access-list 110 deny udp any any eq netbios-ns
    access-list 110 deny udp any any eq netbios-dgm
    access-list 110 deny udp any any eq netbios-ss
    access-list 110 deny tcp any any eq 135
    access-list 110 deny udp any any eq 135
    access-list 110 deny tcp any any eq 137
    access-list 110 deny tcp any any eq 138
    access-list 110 deny tcp any any eq 139
    access-list 110 deny tcp any any eq 445
    access-list 110 deny udp any any eq 445
    access-list 110 deny tcp any any eq 4444
    access-list 110 deny tcp any any eq 593
    access-list 110 deny tcp any any eq 3127
    access-list 110 deny tcp any any eq 3198
    access-list 110 deny tcp any any eq 5554
    access-list 110 deny tcp any any eq 9996
    access-list 110 deny tcp any any eq 1034
    access-list 110 deny tcp any any eq 2745
    access-list 110 deny tcp any host 216.250.128.12
    access-list 110 permit udp host 195.219.180.14 any eq tftp
    access-list 110 deny udp any any eq tftp
    access-list 110 permit icmp any host 192.9.9.3 echo
    access-list 110 permit icmp any host 128.8.5.2 echo
    access-list 110 deny icmp any any echo
    access-list 110 permit ip any any
    access-list 110 deny udp host 195.219.180.14 any eq tftp
    access-list 110 permit udp any any eq domain
    access-list 110 permit udp any eq domain any
    access-list 110 permit ip any host 217.219.1.2
    access-list 110 permit tcp any host 217.219.1.2 eq www
    access-list 111 permit ip any any
    access-list 111 permit ip any host 217.219.1.4
    access-list 111 permit ip any host 217.219.1.2
    access-list 111 permit udp any any eq domain
    access-list 111 permit udp any eq domain any
    access-list 111 permit udp any eq domain host 217.219.1.2 gt 1023
    access-list 111 permit udp any eq domain host 217.219.1.2 eq domain
    access-list 111 permit tcp any host 217.219.1.2 eq www
    access-list 111 permit tcp any host 217.219.1.2 eq 443
    access-list 120 permit tcp 217.219.x.0 0.0.0.61 any eq www
    route-map cache permit 11
    match ip address cache
    set ip default next-hop 217.219.1.4
    !
    snmp-server community sAS2224 RW 15
    snmp-server ifindex persist
    !
    radius-server host 217.219.1.1 auth-port 1645 acct-port 1646 key 7 03434313450A5B
    56
    radius-server retransmit 3
    radius-server timeout 20
    radius-server key 7 123ert
    !
    voice-port 3/0:1
    !
    gateway
    !
    !
    line con 0
    password 7 063C002F494F44157671A
    login authentication console
    transport input pad telnet rlogin udptn v120 lapb-ta
    line aux 0
    autobaud
    line vty 0 4
    autobaud
    authorization exec admin
    login authentication admin
    no editing
    transport input pad telnet rlogin udptn v120 lapb-ta
    line 1/00 1/59
    no flush-at-activation
    autoselect during-login
    autoselect ppp
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    !
    scheduler allocate 10000 400
    end
    Router#
    Router#




  8. #8
    نام حقيقي: مهران رحیمیان

    عضو عادی شناسه تصویری ParsE1
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Nuremberg
    نوشته
    386
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    1
    نقل قول نوشته اصلی توسط omid_mohagerani
    این کانفیک کامله روترمه (البته نه با آی پی های خودم)

    217.219.1.1 ------------------------- accountig server
    217.219.1.2 ------------------------ DNS & Webserver 1
    217.219.1.3 ------------------------ DNS & Webserver 2
    217.219.1.4 ------------------------ Cache Server


    [
    ip name-server 217.218.127.104
    ip name-server 217.218.155.104
    ip name-server 192.9.9.3
    ip name-server 217.219.1.2
    ip name-server 217.219.1.3
    Router#[/LEFT]
    من فکر کنم اگر ip name-server اولی رو ip DNS خودت رو بدی مشکلت حل بشه !

    ip name-server 217.219.1.2
    ip name-server 217.219.1.3
    ip name-server 217.218.127.104
    ip name-server 217.218.155.104
    ip name-server 192.9.9.3

    ولی اینکه از بیرون نمیتونی با IP هم وب رو بیاری احتملآ بر میگرده به تنظیمات IIS ...


    ویرایش توسط ParsE1 : 2006-05-30 در ساعت 08:59 PM
    مهران رحیمیان
    Cisco ID : CSCO12515112
    Comptia ID : COMP001020627891

  9. #9
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    ممنونم . ترتیب IP name server را امتحان میکنم و خبر میدم . ولی تنظیمات IIS مشکلی نداره . اصلا این مشکله من فقط مربوط به وب سرورم نیست . چون من فرضا قبلا میتونستم در خارج از رنجه خودم با Putty به گشم وصل شم یا به روترم telnet کنم ولی الآن نمیتونم.



  10. #10
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    نه . متاسفانه عوض کردن ترتیب name server ها تاثیری نداشت.



  11. #11
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    آقا چی شد ؟ کسی تا حالا با مشکله من برخورد نکرده . من نمیتونم ip هام خارج از lan خودم بیارم .
    آقای آریا گوهر اینجا هم یه سری بزن . (حسابی میشیم بخدا)



  12. #12
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    ACL رو Disable کن امتحانی بزن ببین حل شده یا نه.

    خبرش رو همین جا بده.







  13. #13
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    نقل قول نوشته اصلی توسط aryagohar
    ACL رو Disable کن امتحانی بزن ببین حل شده یا نه.

    خبرش رو همین جا بده.
    آقاي آريا گوهر از توجهتون ممنونم .

    متاسفانه تاثيري نداشت . بجز از ACL ها مشكل ميتونه از كجا باشه؟؟



  14. #14
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    والا نمی دونم چرا 2 تا ترید مثل هم وجود داره ؟

    اونجا هم من همین تنظیمات وجود داره. البته یکی از امکانات مدیریتی من غیرفعال شده و نمی تونم IP ها رو ببنیم. شاید 2 نفری تو یک روتر یا 2 تا روترید با یک نفر.



  15. #15
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    آقای آریا گوهر . آره دوتاش یه روتره . ببخشید . شما به هر کدوم خواستین جواب بدین. (من همکار آقای امینی هستم)


    ویرایش توسط omid_mohagerani : 2006-06-11 در ساعت 11:16 PM

صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

ِdns server

ِdns servedr

تنظیمات dns server در روتر سیسکو

cisco dns server

ِdns server Ip address

دادن IP ولید به یوزر های dial-up در سیسکو

تنظیم dns در روتر سیسکو

تنظیم dns در router cisco

ِdns caching

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •