نمایش نتایج: از شماره 1 تا 5 از مجموع 5

موضوع: سوال از دارندگان 2611 با ورژن 12.2(8)T5

  
  1. #1


    عضو غیر فعال شناسه تصویری iranpoya
    تاریخ عضویت
    Mar 2006
    نوشته
    86
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0

    Icon13 سوال از دارندگان 2611 با ورژن 12.2(8)T5

    سلام
    من با این روتر یک مشکل کوچولو دارم و آن اینکه لیست دسترسی در آن وقتی اعمال میشود سین و رسیو تعطیل میشود؟
    اگر از دوستتان با آ« روتر و ورژن لیست نوشته و مشکلی ندارد دستورات من رو چک کند
    با سپاس

    interface Serial0/0
    ip unnumbered FastEthernet0/0
    no ip unreachables
    encapsulation ppp
    ip route-cache policy
    ip policy route-map nachiworm
    no fair-queue
    no cdp enable
    -------------------------------------------------

    access-list 120 deny tcp any any range 135 139
    access-list 120 deny tcp any any range 995 999
    .
    .
    .
    access-list 120 deny udp any any eq netbios-dgm
    access-list 120 deny udp any any eq netbios-ss
    access-list 120 deny udp any any eq ntp
    access-list 120 permit tcp any any eq www
    access-list 120 permit ip any any




    موضوعات مشابه:





  2. #2
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    شما یک ip policy دارین که ترافیک شما رو به یک extended access-list می فرسته. این تغییرات رو رو داخل اون انجام بدید.

    یا این دستور IP POLIOCY ROUTE-MAP NACHIWPORM حذف کن بعد ip access رو قرار بده.



  3. #3


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83
    ip policy route-map nachiworm
    اگه کش رو فعال کرده باشید و ip next hop این دستور کار خودشو می کنه.
    شما وقتی acces list رو in va out می کنی مشکل داری؟
    روی تمام اینترفیسها این مشکل رو دارزی؟



  4. #4


    عضو غیر فعال شناسه تصویری iranpoya
    تاریخ عضویت
    Mar 2006
    نوشته
    86
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0

    Icon13

    نقل قول نوشته اصلی توسط vahsha1
    ip policy route-map nachiworm
    اگه کش رو فعال کرده باشید و ip next hop این دستور کار خودشو می کنه.
    شما وقتی acces list رو in va out می کنی مشکل داری؟
    روی تمام اینترفیسها این مشکل رو داری؟
    ip access-list extended nachi-worm
    permit icmp any any echo
    permit icmp any any echo-reply

    route-map nachiworm permit 10
    match ip address nachi-worm
    match length 92 92
    set interface Null0
    0 - اگر کش کاربران منظورتان است که هیچ دستوری مرتبط با آن در 2611 نمیباشد
    1 - وقتی IN va OUT میباشد به مشکل بر میخورم
    2- آخرین باری که یادم میاد روی سریال بود
    (البته اون موقع نت نیز داشتم بعداٌ بر داشتم که آزمایش نکردم)
    3- ولی اگر یک خط لیست هم بود باز هم سند و رسیو نداشتم.




  5. #5


    عضو غیر فعال شناسه تصویری iranpoya
    تاریخ عضویت
    Mar 2006
    نوشته
    86
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    سلام
    فکر کنم کار نت بود
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    ip access-group 120 in
    ip access-group 120 out
    no ip unreachables
    encapsulation ppp
    ip route-cache policy
    ip policy route-map nachiworm
    no fair-queue
    no cdp enable

    الان که مشکل حل شد
    تشکر از توجه شما




کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •