صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 21

موضوع: redirect كردن يك ادرس در روتر

  
  1. #1


    عضو عادی شناسه تصویری baambooli
    تاریخ عضویت
    Apr 2005
    نوشته
    222
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    9

    redirect كردن يك ادرس در روتر

    سلام
    چطوري مي توانم يك آي پي خاص را در روتر 2620 به يك ادرس ديگر به صورت permanent روت كنم؟
    بعنوان مثال مي خوام هميشه آدرس 20.20.20.20. به 30.30.30.30 روت بشود

    با تشكر



    موضوعات مشابه:





  2. #2


    خواننده
    تاریخ عضویت
    Feb 2005
    نوشته
    151
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0

    Icon1

    با route-map میتونید اینکار رو انجام بدین



  3. #3


    عضو عادی شناسه تصویری baambooli
    تاریخ عضویت
    Apr 2005
    نوشته
    222
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    9
    دوست عزيز
    لطف مي كنيد و دستور كامل براي روت كردن permanent از 20.02.20.20 به 30.30.30.30 را بنويسيد ؟

    با تشكر



  4. #4
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    سوالتون نامفهوم هست. منظور شما از route چیه؟

    یعنی می خوای یک sourceIP فقط به یک destination IP ارتباط داشته باشه.



  5. #5


    عضو عادی شناسه تصویری baambooli
    تاریخ عضویت
    Apr 2005
    نوشته
    222
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    9
    مي خواهم هر وقت كسي زد www.aaa.com خود روتر آن را به www.bbb.com روت كند



  6. #6


    خواننده
    تاریخ عضویت
    Feb 2005
    نوشته
    151
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0

    Icon1

    دوست عزیز چیزی که شما میخوائید باعث تغییر ماهیت پکت میشه تا جائی که من بلدم نمیشه این کار رو روی سیسکو انجام داد ولی با لینوکس با iptables میشه یه همچین کارهائی رو انجام داد







  7. #7


    عضو عادی شناسه تصویری taysay
    تاریخ عضویت
    Nov 2005
    نوشته
    146
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    1
    نه! من هم فکر می کنم که با route-map نوشتن میشه:
    یه access-list بنویسید برای پکت هایی که مقصدشون آی پی مورد نظر شماست ( حتی با محدودیت پورت)
    بعد توی route-map تون بیاید اون اکسس لیست رو شرط کنید و بعد next-hop رو بگذارید روی آی پی مورد نظرتون.
    در آخر هم روت مپ رو روی اینترفیس موورد نظرتون اعمال کنید.
    فکر کنم باید کار کنه، البته من تستش نکردم.



  8. #8


    خواننده
    تاریخ عضویت
    Feb 2005
    نوشته
    151
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0

    Icon1

    با سلام من این کار ها رو واسه استفاده از route-map انجام دادم ولی جواب نمیده به نظر شما چه چیزی کم داره ؟



  9. #9


    عضو عادی شناسه تصویری taysay
    تاریخ عضویت
    Nov 2005
    نوشته
    146
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    1
    نقل قول نوشته اصلی توسط mr_adami
    با سلام من این کار ها رو واسه استفاده از route-map انجام دادم ولی جواب نمیده به نظر شما چه چیزی کم داره ؟
    اینکه این کار ها رو برای استفاده از rout-map انجام دادین یعنی چی؟
    من متوجه نشدم؟
    اگه روت مپ رو نوشیتد و کار نمی کنه، لطفاً کانفیگی رو که انجام دادین بذارین اینجا و همچنین توضیح بدین که کار نمیکنه ( چه اتفاقی دقیقاً میفته؟



  10. #10


    خواننده
    تاریخ عضویت
    Feb 2005
    نوشته
    151
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0

    Icon1 دوست عزیز این کانفیگور را بارت میفرستم ضمنا پیشاپیش از کمک شما تشکر میکنم

    دوست عزیز این کانفیگور را بارت میفرستم ضمنا پیشاپیش از کمک شما تشکر میکنم

    interface FastEthernet0
    ip address 84.11.a.b 255.255.255.x secondary
    ip address 217.218.c.d 255.255.255.y
    ip route-cache flow
    ip policy route-map internet
    loopback
    duplex auto
    speed auto
    !
    router eigrp 1
    network 84.0.0.0
    network 217.218.229.0
    auto-summary
    !
    !
    interface Group-Async1
    description connected to Dial-inPCs(modem)
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map internet
    loopback
    async mode interactive
    async mode interactive
    ppp authentication chap pap
    group-range 1 120
    !
    access-list 105 permit ip 217.218.c.d 0.0.0.y any
    access-list 106 permit ip 84.11.a.b 0.0.0.x any
    route-map internet permit 10
    match ip address 105
    set ip next-hop 217.218.c.e
    !
    route-map internet permit 20
    match ip address 106
    set ip next-hop 84.11.a.f
    !



  11. #11


    عضو عادی شناسه تصویری taysay
    تاریخ عضویت
    Nov 2005
    نوشته
    146
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    1
    ببینید دوست عزیز
    ببینید اولاً مطمئن بشید که مقصد و مبداء رو درست نوشته اید(چون من نمیدونم این آی پی 84.11.... مبداء هست یا مقصد
    access-list 106 permit ip 84.11.a.b 0.0.0.x any
    در ضمن باید آخرش سایر چیزهایی رو که نمیخوای deny کنی مثل:
    access-list 110 permit 10.10.1.0 20.20.10.0 any any
    access-list 110 deny any any
    یه چیز تو این مایه ها.
    حالا اگه میخوای دقیقاً اکسس لیستی رو که لازم داری توضیح بده ( با ذکر دقیق آی پی مبداء و مقصد ) تا برات بنویسم.



  12. #12


    خواننده
    تاریخ عضویت
    Feb 2005
    نوشته
    151
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0

    Icon1 با سلام طبق دستورتون من کانفینگ رو براتون میفرستم

    با سلام طبق دستورتون من کانفینگ رو براتون میفرستم
    Current configuration : 6820 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Pezhvak_ISP_Network_Access_Server_1
    !
    aaa new-model
    aaa authentication login default group tacacs+ local
    aaa authentication enable default group tacacs+ enable
    aaa authentication ppp default if-needed group tacacs+ local
    aaa authorization exec default if-authenticated group tacacs+ local
    aaa authorization commands 15 default if-authenticated local
    aaa authorization network default group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    !
    username mazraeh password 0 darling
    username adamin password 0 shahin
    username SYSTEM privilege 15 password 0 doesnt_matter
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    ip subnet-zero
    ip rcmd rcp-enable
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 217.218.229.6 SYSTEM enable
    ip rcmd remote-host SYSTEM 217.218.229.5 SYSTEM enable
    ip cef
    no ip ftp passive
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 192.9.9.3
    ip name-server 4.2.2.4
    !
    async-bootp dns-server 217.218.127.104 192.9.9.3 217.218.127.105
    isdn switch-type primary-net5
    !
    controller E1 0
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 2
    shutdown
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 3
    shutdown
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    !
    !
    interface Loopback0
    no ip address
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 5220363
    isdn bchan-number-order ascending
    peer default ip address pool dialin_pool
    ppp authentication chap pap
    ppp multilink
    !
    interface FastEthernet0
    ip address 84.11.74.164 255.255.255.224 secondary
    ip address 217.218.229.3 255.255.255.128
    ip route-cache flow
    ip policy route-map internet
    loopback
    duplex auto
    speed auto
    !
    interface Group-Async0
    physical-layer async
    bandwidth 12000
    no ip address
    encapsulation slip
    no group-range
    !
    interface Group-Async1
    description connected to Dial-inPCs(modem)
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map internet
    loopback
    async mode interactive
    peer default ip address pool dialin_pool chatpool
    ppp authentication chap pap
    group-range 1 120
    !
    interface Dialer1
    no ip address
    no cdp enable
    !
    router eigrp 1
    network 84.0.0.0
    network 217.218.229.0
    auto-summary
    !
    ip local pool chatpool 217.218.229.96 217.218.229.126
    ip local pool mokh 217.218.229.51 217.218.229.63
    ip local pool dialin_pool 217.218.229.21 217.218.229.50
    ip local pool vision 84.11.74.167 84.11.74.191
    ip classless
    ip route 0.0.0.0 0.0.0.0 217.218.229.2
    ip http server
    ip http authentication tacacs
    !

    * access-list 15 permit
    * access-list 15 permit
    access-list 105 permit ip 217.218.229.0 0.0.0.128 any
    access-list 106 permit ip 84.11.74.0 0.0.0.224 any
    route-map internet permit 10
    match ip address 105
    set ip next-hop 217.218.229.2
    !
    route-map internet permit 20
    match ip address 106
    set ip next-hop 84.11.74.161
    !
    * tacacs-server host
    tacacs-server timeout 20
    tacacs-server key liliia
    snmp-server community pashmak RW
    snmp-server community public RW 15
    snmp-server enable traps tty
    radius-server host * auth-port * acct-port * key liliia
    radius-server retransmit 3
    * radius-server key
    !
    line con 0
    line 1 120
    flush-at-activation
    modem InOut
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password line
    !
    end








  13. #13
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    تا اونجا که من مدونم این کار با روتر شدنی نیست

    منم یک همچین مشکلی را داشتم
    اینکه یک پکیج که با اون کار میکردیم آی‌پی اون عوض شد و من می‌خواستم بدون اینکه تنظیمات را روی تکتک سیستمها اعمال کنم اونو به آی‌پی جدید فروارد کنم
    ولی کلی گشتم تا فهمیدم با روتر این کار شدنی نیست و باید از فایروال کمک گرفت مثل پیکس‌های سیسکو



  14. #14


    خواننده
    تاریخ عضویت
    Feb 2005
    نوشته
    151
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0

    Icon6

    کسی این آقای taysay رو ندیده به سئوال ما جواب بدن



  15. #15


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    ببین دوست عزیز
    این کار به دلایل مختلف در روتر امکان پذیر نیست.
    اگه خواستید دلایلشو به صورت کامل و تخصصی توضیح می دم.
    ولی شما این کار رو به راحتی می تونی تو cache اگه داشته باشی انجام بدی.



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

روت مپ

redirect کردن ip

روت مپ در سیسکو

redirect کردن emailنحوه redirect کردن IPروت مپ در روترریدایرکت کردن از یک قسمت خاص ادرسredirect کردن آدرس در سیسکوریدایرکت کردن آی پی به آدرسدستور کانفیگور در لینوکسریدایرکت آی پیریدایرکت کردن آی پی روت مپآی پی مپیک آدرس در australiaدر مورد روتر auto summeryredirect در روترهادستورات روت کردن درروترRedirect شدن صفحه به یک آدرس خاصریدایرکت کردن در روترهای سیسکو

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •