نمایش نتایج: از شماره 1 تا 5 از مجموع 5
سپاس ها 1سپاس

موضوع: wireshark و نحوه نصب

  
  1. #1
    نام حقيقي: hamed

    عضو عادی
    تاریخ عضویت
    Jun 2008
    نوشته
    48
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    13

    wireshark و نحوه نصب

    سویچ 3750 میخوام با wireshark یک پورت رو برسی کنم پورتی که قرار است برسی شود پورت 24

    interface FastEthernet103

    monitor session 1 destination interface fa 0/10
    از این دو دستور استفاده کردم
    کیسی که wireshark بروی ان نصب است را به پورت یک وصل کردم فقط نکته ای که هست نمیدونم چه ip باید به کیس بدهم؟؟
    تنظیمات دیگر سویچ به شکل زیر

    interface FastEthernet103
    switchport access vlan 21
    switchport trunk encapsulation dot1q
    switchport mode trunk
    logging event trunk-status
    logging event bundle-status

    interface FastEthernet1010
    switchport access vlan 21

    interface Vlan21
    ip address 192.168.21.254 255.255.255.0






    موضوعات مشابه:

  2. #2
    mch
    mch آنلاین نیست.
    نام حقيقي: Mehdi

    خواننده
    تاریخ عضویت
    Mar 2012
    محل سکونت
    tehran
    نوشته
    294
    سپاسگزاری شده
    79
    سپاسگزاری کرده
    22
    شما برای اینکار نیازداری به span switch port analyzer


    hamedforum سپاسگزاری کرده است.

  3. #3
    نام حقيقي: hamed

    عضو عادی
    تاریخ عضویت
    Jun 2008
    نوشته
    48
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    13
    نقل قول نوشته اصلی توسط mch نمایش پست ها
    شما برای اینکار نیازداری به span switch port analyzer
    چی هست؟



  4. #4
    mch
    mch آنلاین نیست.
    نام حقيقي: Mehdi

    خواننده
    تاریخ عضویت
    Mar 2012
    محل سکونت
    tehran
    نوشته
    294
    سپاسگزاری شده
    79
    سپاسگزاری کرده
    22
    شما یک show run ازتنظیمات قرار بدین بدون دستکاری و بعد دنبال چی هستین میخواهین ترافیک یک vlan خاص مانیتور کنید یا یک پورت خاص را ؟؟؟؟



  5. #5
    نام حقيقي: unknown

    عضو عادی شناسه تصویری peymansham
    تاریخ عضویت
    Oct 2011
    محل سکونت
    unknown
    نوشته
    446
    سپاسگزاری شده
    285
    سپاسگزاری کرده
    85
    اگه سوئیچ کانفیک نشده نیازی به این تنظیمات نداره....

    میشه از طریق wireshark شبکه رو sniff کرد



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •