نمایش نتایج: از شماره 1 تا 14 از مجموع 14
سپاس ها 3سپاس
  • 2 توسط akoo
  • 1 توسط akoo

موضوع: مودم ADSL و سرویس voip

  
  1. #1
    نام حقيقي: محمد

    عضو عادی
    تاریخ عضویت
    Apr 2012
    محل سکونت
    تهران
    نوشته
    231
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    42

    مودم ADSL و سرویس voip

    سلام
    الستیکس رو روی سیستمی نصب کردم و پورت های مربوطه(5060-5061 و 10000-20000 ) رو روی مودم
    فوروارد کردم به سمت سرور الستیکس مشکل اینجاست که سرویس voip
    فقط روی یکی از مودم های adsl کار میکنه
    روی سه مودم Dlink , tp-link - zyxel تست کردم
    فقط روی dlink همه چیز درست کار میکنه
    روی دوتای دیگه یا صدای یکطرف میره و یا بعد از چند ثانیه قطع میشه

    روی هر سه مودم یک کانفیگ انجام دادم
    دلیل این مشکل چی میتونه باشه ؟

    اصلا کار درستی مودم رو در حالت nat کار کنه ؟
    دوستان راهنمایی کنن
    متشکرم



    موضوعات مشابه:

  2. #2
    نام حقيقي: پیام صادقپور

    عضو عادی شناسه تصویری akoo
    تاریخ عضویت
    Aug 2012
    محل سکونت
    کرمانشاه
    نوشته
    29
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    40
    شاید پورتها رو به صورت TCP فوروارد کردی نه UDP البته شاید .



  3. #3
    نام حقيقي: بهراد اسلامی فر

    عضو عادی شناسه تصویری tolstoy
    تاریخ عضویت
    Nov 2005
    محل سکونت
    اصفهان
    نوشته
    250
    سپاسگزاری شده
    255
    سپاسگزاری کرده
    32
    نوشته های وبلاگ
    6
    این مشکل مودم ها با sip هست. چون پروتکل‌هایی مثل ftp و sip و h323 نحوه nat کردنشون به خاطر اینکه روی دو پورت کار می کنند، متفاوت هست و درست پیاده سازی نمی شند. مخصوصا برای sip
    من خودم الان به همین موضوع گیر کردم. دو تا مودم planet و tplink را تست کردم. که جواب نداد. برای planet که اصلا جزو bug هاشون ذکر کرده بودن ولی با به روزرسانی هم کار نکرد.
    امروز هم می خوام با zyxel تست کنم.

    ممنون می شم شما هم مدل Dlink را که تست کردی بدی که اون را هم تست کنم



  4. #4
    نام حقيقي: محمد

    عضو عادی
    تاریخ عضویت
    Apr 2012
    محل سکونت
    تهران
    نوشته
    231
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    42
    مودم dlink در دسترس نیست
    اگر کسی مشکل این مودم ها یا اگه قلقی در کانفیگ دارند بذارند ممنون میشویم



  5. #5
    نام حقيقي: محمد

    عضو عادی
    تاریخ عضویت
    Apr 2012
    محل سکونت
    تهران
    نوشته
    231
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    42
    نقل قول نوشته اصلی توسط tolstoy نمایش پست ها
    این مشکل مودم ها با sip هست. چون پروتکل‌هایی مثل ftp و sip و h323 نحوه nat کردنشون به خاطر اینکه روی دو پورت کار می کنند، متفاوت هست و درست پیاده سازی نمی شند. مخصوصا برای sip
    من خودم الان به همین موضوع گیر کردم. دو تا مودم planet و tplink را تست کردم. که جواب نداد. برای planet که اصلا جزو bug هاشون ذکر کرده بودن ولی با به روزرسانی هم کار نکرد.
    امروز هم می خوام با zyxel تست کنم.

    ممنون می شم شما هم مدل Dlink را که تست کردی بدی که اون را هم تست کنم
    به نتیجه رسیدین ؟



  6. #6
    نام حقيقي: پیام صادقپور

    عضو عادی شناسه تصویری akoo
    تاریخ عضویت
    Aug 2012
    محل سکونت
    کرمانشاه
    نوشته
    29
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    40
    من روی مودم tplink 88-11 تست کردم و OK هستش خیالتون راحت راحت


    tolstoy و mscomp سپاسگزاری کرده‌اند.

  7. #7
    نام حقيقي: محمد

    عضو عادی
    تاریخ عضویت
    Apr 2012
    محل سکونت
    تهران
    نوشته
    231
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    42
    نقل قول نوشته اصلی توسط akoo نمایش پست ها
    من روی مودم tplink 88-11 تست کردم و OK هستش خیالتون راحت راحت
    اگه ممکنه از صفحه ی NAT مودم یک عکس (print screen) بگیرید و اینجا بذارید



  8. #8
    نام حقيقي: پیام صادقپور

    عضو عادی شناسه تصویری akoo
    تاریخ عضویت
    Aug 2012
    محل سکونت
    کرمانشاه
    نوشته
    29
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    40



    mavrick سپاسگزاری کرده است.

  9. #9
    نام حقيقي: محمد

    عضو عادی
    تاریخ عضویت
    Apr 2012
    محل سکونت
    تهران
    نوشته
    231
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    42
    نقل قول نوشته اصلی توسط akoo نمایش پست ها
    فقط همین پورت رو فوروارد کردید ؟ 10000 تا 20000 ؟ و 5061 چی ؟ نیاز نیست ؟



  10. #10
    نام حقيقي: محمد

    عضو عادی
    تاریخ عضویت
    Apr 2012
    محل سکونت
    تهران
    نوشته
    231
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    42
    کسی نیست راه حلی ارائه بده ؟
    همه جور nat رو تست کردم !
    روی zyxel و tplink کار نمیکنه ... که نمیکنه ...



  11. #11
    نام حقيقي: محمد

    عضو عادی
    تاریخ عضویت
    Apr 2012
    محل سکونت
    تهران
    نوشته
    231
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    42
    خیلی سرچ و تست کردم ولی جواب نمیده
    امروز روی میکروتیک نیز تست کردم
    ابتدا مودم رو bridge کردم روی میکروتیک
    بعد روی میکروتیک به این صورت پورت ها رو فوروارد کردم به سرور الستیکس :

    chain=dstnat , in interface=pppoe (internet) , dst port = 5060 , protocol=udp , action=dst-nat , to port =5060 , to address=192.168.100.2 (elastix)
    chain=dstnat , in interface=pppoe (internet) , dst port = 4569 , protocol=udp , action=dst-nat , to port =4569 , to address=192.168.100.2 (elastix)
    chain=dstnat , in interface=pppoe (internet) , dst port = 10000-20000 , protocol=udp , action=dst-nat , to port =10000-20000 , to address=192.168.100.2 (elastix)

    در مورد داخلی IAX2 هیچ مشکلی نیست
    اما داخلی های sip رجیستر میشوند
    ولی با گرفتم تماس بعد از چند ثانیه خودبه خود ارتباط قطع میشود .



  12. #12
    نام حقيقي: بهراد اسلامی فر

    عضو عادی شناسه تصویری tolstoy
    تاریخ عضویت
    Nov 2005
    محل سکونت
    اصفهان
    نوشته
    250
    سپاسگزاری شده
    255
    سپاسگزاری کرده
    32
    نوشته های وبلاگ
    6
    شما توی بخش ip -> firewall -> service port پروتکل sip را enable کن و پورت 5060 را هم ببین داشته باشه. باید کار کنه



  13. #13
    نام حقيقي: محمد

    عضو عادی
    تاریخ عضویت
    Apr 2012
    محل سکونت
    تهران
    نوشته
    231
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    42
    نقل قول نوشته اصلی توسط tolstoy نمایش پست ها
    شما توی بخش ip -> firewall -> service port پروتکل sip را enable کن و پورت 5060 را هم ببین داشته باشه. باید کار کنه
    دوست عزیز enable هست ، ضمنا وقتی داخلی ها رجیستر میشوند یعنی 5060 داره کار میکنه و مشکل از پورت های rtp (10000-20000 ) هستش ...



  14. #14
    نام حقيقي: بهراد اسلامی فر

    عضو عادی شناسه تصویری tolstoy
    تاریخ عضویت
    Nov 2005
    محل سکونت
    اصفهان
    نوشته
    250
    سپاسگزاری شده
    255
    سپاسگزاری کرده
    32
    نوشته های وبلاگ
    6
    این گزینه که گفتم مربوط هست به connection tracking و این مشکل شما هم که رجیستر می شید ولی نمی تونید تماس حاصل کنید مشکل connection tracking هست. این موضوع هم مربوط میشه به پروتکل هایی که روی دو پورت کارم یکنند . مثل ftp و h323 .
    در این حالت nat متوجه نمی شه که rtp هم مربوط به ارتباط sip قبلیه و برای همین ارتباط قطع می شه



کلمات کلیدی در جستجوها:

روش كانفيگ voip مودم زايكسل

راه اندازی سرویس voip با حداقل امکانات

مودم voip

راه اندازی voip با مودم zyxel

مشکل در فوروارد کردن ایپی مودم روی سرور الستیکس

پورت voip روی مودم

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •