نمایش نتایج: از شماره 1 تا 4 از مجموع 4

موضوع: ارور Radius server is not responding در هنگام لاگین هات اسپات (یوزر منیجر)

  
  1. #1
    نام حقيقي: مهشید سام

    عضو عادی
    تاریخ عضویت
    Oct 2018
    محل سکونت
    مشهد
    نوشته
    34
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    15

    ارور Radius server is not responding در هنگام لاگین هات اسپات (یوزر منیجر)

    سلام
    من از قبل روی روترم سیستم اکانتینگ صحیح داشتم .. که مجبور شدم بنا به دلایلی ، تنظیمات روتر را به دیفالت برگردونم .
    ولی خوشبختانه اطلاعات پکیج یوزر منیجرم (روتر، پروفایل،یوزر ها ، لاگ) سرجاش مونده
    حالا من تنظیمات هات اسپات و رادیوس رو دوباره انجام دادم .. ولی به یوزر منیجر وصل نمیشه ...
    Radius server is not responding

    من تظیمات روتر یوزر من رو دوباره چک کردم .. همه چیز درسته ظاهرا .. از طریق کد ترمینال خود میکروتیک .. روتر و پروفایل در یوزر منیجر رو حذف کردم و دوباره ساختم .. بازم وصل نمیشه

    کد:
    /ip hotspot profile
    set [ find default=yes ] html-directory=flash/hotspot
    add hotspot-address=192.168.1.1 html-directory=flash/hotspot login-by=http-chap name=hsprof1 use-radius=yes
    /ip hotspot
    add disabled=no interface=ether2 name=hotspot1 profile=hsprof1
    /ip hotspot ip-binding
    
    /ip hotspot user
    add name=admin password=aaa
    کد:
    /radius
    add address=127.0.0.1 secret=aaa service=hotspot
    /radius incoming
    set accept=yes port=1700
    کد:
    /tool user-manager customer
    set admin access=own-routers,own-users,own-profiles,own-limits,config-payment-gw password=aaa
    /tool user-manager profile
    add name=nolimit name-for-users="" override-shared-users=1 owner=admin price=0 starts-at=now validity=0s
    /tool user-manager profile limitation
    add address-list="" download-limit=0B group-name="" ip-pool="" ip-pool6="" name=nolimit owner=admin \
        transfer-limit=0B upload-limit=0B uptime-limit=0s
    /tool user-manager database
    set db-path=/disk1/user-manager
    /tool user-manager profile profile-limitation
    add from-time=0s limitation=nolimit profile=nolimit till-time=23h59m59s weekdays=\
        sunday,monday,tuesday,wednesday,thursday,friday,saturday
    /tool user-manager router
    add coa-port=1700 customer=admin disabled=no ip-address=127.0.0.1 log="" name=router1 shared-secret=aaa \
        use-coa=yes




    موضوعات مشابه:

  2. #2
    نام حقيقي: ali

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    mashhad
    نوشته
    486
    سپاسگزاری شده
    373
    سپاسگزاری کرده
    47
    نباید مشکلی باشه، چک کنید زمان تایم اوت مناسب باشه و نیاز به Accept ردیوس ندارید.



    سرور پروفایل را نیز چک بفرمایید



    اگر همچنان مشکل پابرجا بود می توانید به همان پورت روتر که تحت پوشش هات اسپات است، یک آی پی از رنج دیگری نیز بدهید، درصورتی که امکان دسترسی به پنل مدیریتی یوزر منیجر وجود ندارد.

    همچنین از سیستم پکیچ، چک بفرمایید که یوزرمنیجر موجود و فعال باشد.

    و در آخر از فرمان زیر برای احیای مجدد دیتابیس یوزرمنیجر میتوانید استفاده نمایید.
    کد:
    /tool user-manager database rebuild




  3. #3
    نام حقيقي: مهشید سام

    عضو عادی
    تاریخ عضویت
    Oct 2018
    محل سکونت
    مشهد
    نوشته
    34
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    15
    نقل قول نوشته اصلی توسط shahani نمایش پست ها
    نباید مشکلی باشه، چک کنید زمان تایم اوت مناسب باشه و نیاز به Accept ردیوس ندارید.



    سرور پروفایل را نیز چک بفرمایید



    اگر همچنان مشکل پابرجا بود می توانید به همان پورت روتر که تحت پوشش هات اسپات است، یک آی پی از رنج دیگری نیز بدهید، درصورتی که امکان دسترسی به پنل مدیریتی یوزر منیجر وجود ندارد.

    همچنین از سیستم پکیچ، چک بفرمایید که یوزرمنیجر موجود و فعال باشد.

    و در آخر از فرمان زیر برای احیای مجدد دیتابیس یوزرمنیجر میتوانید استفاده نمایید.
    کد:
    /tool user-manager database rebuild
    چک شده مشکلی نداره ..
    دیتابیس یوزر منیجر رو هم ریبویلد کردم بازم درست نشده
    در آخر مشکل پیدا کردم و مسئله حل شد..
    چنانچه از قبل برای اینترنت دار کردن شبکه رل نت نوشته باشیم . پس از ایجاد هات اسپات با اختلال مواجه میشویم
    در این جا باید نتی که قبلا ثبت شده بود را غیر فعال کنیم تا اینترنت شبکه و اتصال یوزر منیجر از طریق رول های هات اسپات انجام شود

    همچنین این نکته هم باید تذکر داده بشه که .. اگر بر روی ether هات اسپات قبلا DHCP تعریف شده باشه و پول ساخته باشیم ، دیگر نباید هنگام ستآپ هات اسپات dhcp pool تعریف کنیم.. چون مشکل ساخت آپی های مشابه پیش میاد و شبکه مختل میشه .. یا این که پوول هات اسپات را در رنج جدید معرفی کنیم




  4. #4
    نام حقيقي: مهشید سام

    عضو عادی
    تاریخ عضویت
    Oct 2018
    محل سکونت
    مشهد
    نوشته
    34
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    15
    با وجود همه این کارها هنوز اتصال پایداری نداره و در ازایه هر چند بار تلاش باز ارور میده



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •