نمایش نتایج: از شماره 1 تا 10 از مجموع 10
سپاس ها 9سپاس
  • 2 توسط shahani
  • 1 توسط shahani
  • 1 توسط irmacfa
  • 2 توسط mehrzadmo
  • 1 توسط shahani
  • 2 توسط mehrzadmo

موضوع: درخواست راهنمایی در خصوص کانفیگ رادیو میکروتیک از طریق Terminal

  
  1. #1
    نام حقيقي: علی قنبری

    عضو عادی شناسه تصویری irmacfa
    تاریخ عضویت
    Apr 2012
    محل سکونت
    تهران
    نوشته
    74
    سپاسگزاری شده
    6
    سپاسگزاری کرده
    57

    درخواست راهنمایی در خصوص کانفیگ رادیو میکروتیک از طریق Terminal

    دوستان همین روشی هست که دو تا رادیو میکروتیک رو کانفیگ میکنیم همین روش رو چطوری میشه از طریق ترمینال نوشت آموزش خاصی براش میشناسین یا توضیح بدید با تشکر



    موضوعات مشابه:

  2. #2
    نام حقيقي: ali

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    mashhad
    نوشته
    480
    سپاسگزاری شده
    368
    سپاسگزاری کرده
    45
    ترمینال هیچ فرقی با حالت گرافیکی نداره
    دقیقا مثل استفاده از وین باکس هست که شما مثلا اول زیر منوی آی پی رو باز میکنید و بعد وارد فایروال می شوید و بعد سربرگ فیلتر را انتخاب میکنید، پس از آن شروع به وارد کردن یک رول یا هر کار دیگه ای میکنید
    این موضوع در ترمینال دقیقا به همان ترتیب نوشته می شود
    کد:
    /ip firewall filter ...
    درضمن خوبی استفاده از ترمینال این هست که شما نیازی به حفظ کردن هیچ چیزی ندارید و با زدن دکمه TAB در هنگام پر کردن یک آیتم، اون رو براتون کامل میکنه و در صورتی که هنوز آیتمی را تایپ نکرده باشید، یک زیرمنو برای کمک به شما باز میکند و تمام گزینه های ممکن را به نمایش میگذارد.

    تنها فرق محیط ترمینال با محیط گرافیکی، در عدم نمایش وضعیت فعلی در محیط ترمینال است که آنرا نیز به سادگی با دستور Print میتوانید مشاهده کنید.
    لازم به ذکر است که بعضی از ابزارها، تنظیمات و یا مشخصات میکروتیک تنها در محیط ترمینال قابل دسترس هستند.


    mjzaret و irmacfa سپاسگزاری کرده‌اند.

  3. #3
    نام حقيقي: علی قنبری

    عضو عادی شناسه تصویری irmacfa
    تاریخ عضویت
    Apr 2012
    محل سکونت
    تهران
    نوشته
    74
    سپاسگزاری شده
    6
    سپاسگزاری کرده
    57
    نقل قول نوشته اصلی توسط shahani نمایش پست ها
    ترمینال هیچ فرقی با حالت گرافیکی نداره
    دقیقا مثل استفاده از وین باکس هست که شما مثلا اول زیر منوی آی پی رو باز میکنید و بعد وارد فایروال می شوید و بعد سربرگ فیلتر را انتخاب میکنید، پس از آن شروع به وارد کردن یک رول یا هر کار دیگه ای میکنید
    این موضوع در ترمینال دقیقا به همان ترتیب نوشته می شود
    کد:
    /ip firewall filter ...
    درضمن خوبی استفاده از ترمینال این هست که شما نیازی به حفظ کردن هیچ چیزی ندارید و با زدن دکمه TAB در هنگام پر کردن یک آیتم، اون رو براتون کامل میکنه و در صورتی که هنوز آیتمی را تایپ نکرده باشید، یک زیرمنو برای کمک به شما باز میکند و تمام گزینه های ممکن را به نمایش میگذارد.

    تنها فرق محیط ترمینال با محیط گرافیکی، در عدم نمایش وضعیت فعلی در محیط ترمینال است که آنرا نیز به سادگی با دستور Print میتوانید مشاهده کنید.
    لازم به ذکر است که بعضی از ابزارها، تنظیمات و یا مشخصات میکروتیک تنها در محیط ترمینال قابل دسترس هستند.

    ممنون جناب شاهانی ولی بنده میخواستم فرایندشو یاد بگیرم



  4. #4
    نام حقيقي: ali

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    mashhad
    نوشته
    480
    سپاسگزاری شده
    368
    سپاسگزاری کرده
    45
    منظورتون از فرایند چیه ؟
    بستگی داره چطور یک رادیو رو کانفیگ کنید دیگه، هر کاری که نیاز هست انجام بدین با ترمینال یا وین باکس تفاوتی نمیکنه.
    در حالت حداقلی برای یک اتصال پوینت تو پوینت شما یک بریج میسازید و پورت لن و وای فای رو داخل اون میندازید در هر دو طرف
    و همینطور وای فای یک طرف رو در حالت بریج و دیگری رو در حالت استیشن میگذارید و بخش سکیوریتی دیفالت را برای اتصال مشابه هم دیگه تکمیل میکنید.
    اگر به طور کلی میخواهید تمام مسائل مربوط به رادیو های میکروتیک رو برای کار در بازار کار آموزش ببینید، باید دوره MTCWE میکروتیک رو بگذرونید.
    ***ارجاع به خارج از وب سایت ***


    ویرایش توسط mehrzadmo : 2019-10-21 در ساعت 12:00 PM
    irmacfa سپاسگزاری کرده است.

  5. #5
    نام حقيقي: علی قنبری

    عضو عادی شناسه تصویری irmacfa
    تاریخ عضویت
    Apr 2012
    محل سکونت
    تهران
    نوشته
    74
    سپاسگزاری شده
    6
    سپاسگزاری کرده
    57
    نقل قول نوشته اصلی توسط shahani نمایش پست ها
    منظورتون از فرایند چیه ؟
    بستگی داره چطور یک رادیو رو کانفیگ کنید دیگه، هر کاری که نیاز هست انجام بدین با ترمینال یا وین باکس تفاوتی نمیکنه.
    در حالت حداقلی برای یک اتصال پوینت تو پوینت شما یک بریج میسازید و پورت لن و وای فای رو داخل اون میندازید در هر دو طرف
    و همینطور وای فای یک طرف رو در حالت بریج و دیگری رو در حالت استیشن میگذارید و بخش سکیوریتی دیفالت را برای اتصال مشابه هم دیگه تکمیل میکنید.
    اگر به طور کلی میخواهید تمام مسائل مربوط به رادیو های میکروتیک رو برای کار در بازار کار آموزش ببینید، باید دوره MTCWE میکروتیک رو بگذرونید.
    ***ارجاع به خارج از وب سایت ***

    الان من تا دستوره های ساخت IP | بریج و پورت لن و وای فای رو ساختم ولی دستوری که بشه بره این بخش رو نمیدونم چی باید بنویسم !




    shahani سپاسگزاری کرده است.

  6. #6
    نام حقيقي: مهرزاد مقدس

    عضو ویژه/سرپرست بخش‌های Mikrotik و Wireless
    تاریخ عضویت
    Sep 2006
    محل سکونت
    فارس
    نوشته
    4,341
    سپاسگزاری شده
    4584
    سپاسگزاری کرده
    2278
    نوشته های وبلاگ
    6
    int wireless edit 0 value=

    از این روش هم میتونید استفاده کنید .

    interface wireless wlan1 mode=... frequ....

    روش اول برای ویرایش یک مقدار مناسبه و روش دوم برای کانفیگ اولیه .


    ویرایش توسط mehrzadmo : 2019-10-24 در ساعت 12:13 PM
    shahani و irmacfa سپاسگزاری کرده‌اند.
    MikroTik Certified Trainer & Consultant
    Mikrotik Official Distributor

  7. #7
    نام حقيقي: علی قنبری

    عضو عادی شناسه تصویری irmacfa
    تاریخ عضویت
    Apr 2012
    محل سکونت
    تهران
    نوشته
    74
    سپاسگزاری شده
    6
    سپاسگزاری کرده
    57
    نقل قول نوشته اصلی توسط mehrzadmo نمایش پست ها
    int wireless edit 0 value=

    از این روش هم میتونید استفاده کنید .

    interface wireless wlan1 mode=... frequ....

    روش اول برای ویرایش یک مقدار مناسبه و روش دوم برای کانفیگ اولیه .

    خیلی ممنون از راهنمایی خوبتون

    آیا از طریق ترمینال میشه سیگنال و تیون انجام داد ؟ برای اون مورد چه دستوری باید نوشت ؟

    همچنین تست تروپوت TCP

    Recive
    Send



  8. #8
    نام حقيقي: ali

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    mashhad
    نوشته
    480
    سپاسگزاری شده
    368
    سپاسگزاری کرده
    45
    تنظیم فرکانس
    کد:
    /interface wireless set wlan1 frequency=5185

    مشاهده قدرت سیگنال
    کد:
    /interface wireless registration-table print interval=1
    روشن کردن سرویس تست پهنای باند در رادیو ها
    کد:
    /tool bandwidth-server set enabled=yes

    تست پهنای باند
    کد:
    /tool bandwidth-test protocol=tcp direction=receive address=192.168.88.1 user=admin password=P@$$worD20



    irmacfa سپاسگزاری کرده است.

  9. #9
    نام حقيقي: مهرزاد مقدس

    عضو ویژه/سرپرست بخش‌های Mikrotik و Wireless
    تاریخ عضویت
    Sep 2006
    محل سکونت
    فارس
    نوشته
    4,341
    سپاسگزاری شده
    4584
    سپاسگزاری کرده
    2278
    نوشته های وبلاگ
    6
    نقل قول نوشته اصلی توسط irmacfa نمایش پست ها

    آیا از طریق ترمینال میشه سیگنال و تیون انجام داد ؟ برای اون مورد چه دستوری باید نوشت ؟



    Recive
    Send
    مهندس بخواهید برای هر منو یه دستور حفظ کنید و به این شکل برید جلو یه صد سالی طول میکشه داستان .
    من پیشنهاد میکنم اصول ترمینال رو یاد بگیرید . دو هر دوستوری رو نیاز داردی منوی وین باکس رو پیدا کنید و تو ترمینال برید دنبال اون منو .


    shahani و irmacfa سپاسگزاری کرده‌اند.
    MikroTik Certified Trainer & Consultant
    Mikrotik Official Distributor

  10. #10
    نام حقيقي: علی قنبری

    عضو عادی شناسه تصویری irmacfa
    تاریخ عضویت
    Apr 2012
    محل سکونت
    تهران
    نوشته
    74
    سپاسگزاری شده
    6
    سپاسگزاری کرده
    57
    نقل قول نوشته اصلی توسط shahani نمایش پست ها
    تنظیم فرکانس
    کد:
    /interface wireless set wlan1 frequency=5185

    مشاهده قدرت سیگنال
    کد:
    /interface wireless registration-table print interval=1
    روشن کردن سرویس تست پهنای باند در رادیو ها
    کد:
    /tool bandwidth-server set enabled=yes

    تست پهنای باند
    کد:
    /tool bandwidth-test protocol=tcp direction=receive address=192.168.88.1 user=admin password=P@$$worD20
    مچکر جناب شاهانی

    نقل قول نوشته اصلی توسط mehrzadmo نمایش پست ها
    مهندس بخواهید برای هر منو یه دستور حفظ کنید و به این شکل برید جلو یه صد سالی طول میکشه داستان .
    من پیشنهاد میکنم اصول ترمینال رو یاد بگیرید . دو هر دوستوری رو نیاز داردی منوی وین باکس رو پیدا کنید و تو ترمینال برید دنبال اون منو .

    الان من هم فقط مواردی که نیاز هست رو برای راه اندازی یک لینک فقط حفظ میکنم
    مثل ساخت پورت ، بریج ، تنظیمات باند ، فرکانس و کلا راه اندازی !
    ولی ترمینال خیلی سبکش حرفه ای تره تا کلیک کردن ! کلیک کردن انگاری مدرک میکروتیک ارزش نداره
    دستتون درد نکنه



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •