نمایش نتایج: از شماره 1 تا 5 از مجموع 5

موضوع: ایجاد اینترنت جایگزین در سازمان

  
  1. #1
    نام حقيقي: mahyar khatib

    عضو عادی
    تاریخ عضویت
    May 2010
    محل سکونت
    tehran
    نوشته
    40
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    12

    ایجاد اینترنت جایگزین در سازمان

    سلام به همه دوستای گلم
    من تو دفتر دو تا اینترنت دارم که یکیش 60 مگ هست و یکیش 20 مگ متاسفانه اینترنت 60 مگ من گاهی قطع میشود میخوام بتونم تنظیمی روی روترهام انجام بدم که وقتی اینترنت 60 مگ من قطع میشه اتوماتیک وصل بشه روی اینترنت 20 مگ تمام روترهام هم میکروتیک هست
    چجوری باید این کار رو انجام بدم ؟



    موضوعات مشابه:

  2. #2
    نام حقيقي: Rmin Rezaeimehr

    عضو ویژه شناسه تصویری EVERAL
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    491
    سپاسگزاری شده
    450
    سپاسگزاری کرده
    547
    نوشته های وبلاگ
    4
    سلام
    باید PBR رو توی روترها پیکربندی کنید.
    بین پروایدرها و Central Office هم BGP بزنید.
    در صورتی که ترافیک اینترنت از فایرال عبور می کنه با FBF می تونید اینکار رو
    انجام بدید. (البته بین لینک ها و دو پروایدر ترافیک از فایروال به صورت src route هم انجام میشه که unrecommend هست).
    Consept مربوط به PBR:
    https://wiki.mikrotik.com/wiki/Policy_Base_Routing
    Filter-Based Forwarding



    !It's possible to change your life at any time

  3. #3
    نام حقيقي: ali

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    mashhad
    نوشته
    341
    سپاسگزاری شده
    258
    سپاسگزاری کرده
    33
    به زبان ساده شما باید Failover روی روتر میکروتیک خودتون راه اندازی کنید.
    به این صورت که در یک روتر ، شما دو مودم متصل به پورت های 1 و 2 دارید و به عنوان مثال در پورت 3 کابل متصل به شبکه داخلی خودتون رو دارید.
    پیاده سازی های اولیه مربوط به اینترنت دار کردن روتر و همینطور نوشتن رول های NAT برای هر دو مودم که امکان اتصال شبکه را به اینترنت هر دو مودم برقرار کنه در مرحله اول کار قرار داره .

    سپس برای پیاده سازی Failover در ابتدا یک آی پی آدرس اینترنتی برای بررسی برقرار بودن اتصال اینترنت در نظر بگیرید ؛ مثلا آی پی دی ان اس سرور گوگل 8.8.8.8
    در اینجا باید یک منگل بنویسید که کلیه پکت های خروجی از روتر به سمت مقصد این آی پی رو علامت گذاری کنه .

    سپس در بخش روت باید مشخص کنید که داده علامت گذاری شده فقط از طریق مودم شماره یک به سمت اینترنت ارسال بشه (که همون مودم پیش فرض شما باشه)

    در مرحله بعد با استفاده از netwatch برای مدت زمان دلخواه شما ؛ آدرس مورد نظر از طریق مودم اول پینگ میشه و در صورتی که آدرس موردن نظر پینگ نشد و مشخص شد که اینترنت مودم اول قطع شده ، روت نوشته شده برای انتقال تمامی داده ها به مودم اول غیر فعال خواهد شد و در نتیجه روتر برای ارسال داده های شبکه از مودم دوم استفاده خواهد کرد که روت آن را نوشته اید و در اولیت پایین تری نسبت به مودم اول قرار دارد .
    در این زمان روتر شما همچنان در مدت زمان مشخص شده به پینگ کردن آدرس مورد نظر شما روی اینترنت از مودم اول ادامه میدهد .
    در زمانی که ارتباط با گوگل برقرار شد در این مرحله مجدد روت مورد نظر برای مودم اول فعال خواهد شد و در نتیجه تمامی داده های شبکه مجدد به مودم اول ارسال خواهد شد .

    دستورات پیاده سازی این روش رو شما میتونید در این لینک مشاهده کنید.



  4. #4
    نام حقيقي: ali

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    mashhad
    نوشته
    341
    سپاسگزاری شده
    258
    سپاسگزاری کرده
    33
    برای ساده کردن روش آموزشی داده شده شما میتونید رول مربوط به منگل را ایجاد نکنید و بجای آن تغییر کوچکی در رول مربوط به روت اعمال نمایید به صورت زیر :

    کد:
    /ip route add comment=failover dst-address=216.58.211.14 gateway=10.111.0.1 add comment="default route to wan1" distance=1 gateway=10.111.0.1 add comment="default route to wan2" distance=2 gateway=10.112.0.1




  5. #5
    نام حقيقي: ali

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    mashhad
    نوشته
    341
    سپاسگزاری شده
    258
    سپاسگزاری کرده
    33
    کد:
    /ip route add comment=failover dst-address=216.58.211.14 distance=1 gateway=10.111.0.1 add comment="default route to wan1" distance=1 gateway=10.111.0.1 add comment="default route to wan2" distance=2 gateway=10.112.0.1
    دیدی درست نبود



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •