نمایش نتایج: از شماره 1 تا 10 از مجموع 10

موضوع: نداشتن پینگ در L2TP

  
  1. #1
    نام حقيقي: M.Moradi

    عضو عادی . شناسه تصویری mozafar_sa
    تاریخ عضویت
    Apr 2010
    محل سکونت
    اهواز I.R Ahwaz
    نوشته
    634
    سپاسگزاری شده
    438
    سپاسگزاری کرده
    87

    Icon14 نداشتن پینگ در L2TP

    سلام دوستان
    ما دو تا روتر میکروتیک داریم در 2 جای مختلف جهت ارتباط 2 عدد آی پی فون ....
    در سمت روتر 1 که آی پی ولید داریم l2tp سرور راه انداختم ...

    در سمت روتر 2 l2tp Client راه انداختم و ارتباط برقرار شد ...


    آی پی پول دادم 10.20.30.40-10.120.30.1 و به هر دو پروفایلهای PPP اونا رو شناسایی کردم ....

    الان کلاینت و سرور ( آی پی روترها ) همدیگه رو پینگ دارن ... مثلا روتر 1 آی پی 10.20.30.30 گرفته از توی روتر مقابل پینگشو داریم ... وهمینطور برعکس .
    اما فقط همین 2 تا آی پی سرور و کلاینت l2tp میتونن همدیگه رو پینگ کنن . دلیلش چیه ؟
    یعنی من از روتر 1 نمیتونم اترهای 2و3 روتر مقابل رو پینگ کنم با اینکه در همون رنج هستن
    فکر کنم نیاز به روت نیسی داره البته یه چیزایی نوشتم اما نشد ..........

    اینم بگم اینترنت با کانکشن pppoe توی مودم ثبت شده و اینترنت رو از طریق پورتهای 2 وارد روتر کردیم و dhcp Client روی اتر 2 فعال کردم که اینترنت رو بتونه از مودم بگیره ....
    و از هر دو مودم آی پی روترها رو نت کردم ... (از بیرون دسترسی دارم به هر دو روتر)
    ببخشید طولانی شد

    - - - ادامه - - -

    در اصل اینترنت از پورت 2 وارد میشه و پورت 3 میره برای IP Phone
    یه جوری که بتونیم اتر 3 رو پینگ داشته باشیم
    هر کدم از مدل تانل رو انجام دادم مشکل ارتباطی نداشتیم فقط مشکل همین پینگ بود ...



    موضوعات مشابه:





  2. #2
    نام حقيقي: علی شفائی

    عضو عادی شناسه تصویری alisc
    تاریخ عضویت
    Sep 2010
    محل سکونت
    شهریار
    نوشته
    1,895
    سپاسگزاری شده
    1728
    سپاسگزاری کرده
    2052
    با سلام
    ای کاش میتونستید سناریو با IP ها رو ترسیم کنید تا بهتر بشه کمک کرد !
    به نظر بنده برای شبکه های هر دو سمت باید Route بنویسید !
    یک نقشه اگر قرار بدید میتونیم بهتر بررسی کنیم که Route چگونه ایجاد گردد


    یا برای سمت دیگر هم IP تهیه کرده و کلا تانل EoIP بزنید . این تانل کلا لایه دویی هست



  3. #3
    نام حقيقي: M.Moradi

    عضو عادی . شناسه تصویری mozafar_sa
    تاریخ عضویت
    Apr 2010
    محل سکونت
    اهواز I.R Ahwaz
    نوشته
    634
    سپاسگزاری شده
    438
    سپاسگزاری کرده
    87

    Icon14

    نقل قول نوشته اصلی توسط alisc نمایش پست ها
    با سلام
    ای کاش میتونستید سناریو با IP ها رو ترسیم کنید تا بهتر بشه کمک کرد !
    به نظر بنده برای شبکه های هر دو سمت باید Route بنویسید !
    یک نقشه اگر قرار بدید میتونیم بهتر بررسی کنیم که Route چگونه ایجاد گردد


    یا برای سمت دیگر هم IP تهیه کرده و کلا تانل EoIP بزنید . این تانل کلا لایه دویی هست
    سلام مرسی آقای شفائی
    EoIP هم میشه زد با استفاده از کلود میکروتیک !!
    من تست کردم . در اکثر کانکشن های l2tp من از همین کلود جای آی پی ولید استفاده میکنم ...
    شما بفرمایید چیکار کنم من همون کارو میکنم
    روت نویسی رو خوب بلد نیستم

    ببینید من میخام اتر 2 که اینترنته بره تانل بزنه به اون یکی اتر2 میکروتیک روبرو

    و در نهایت اتر 3 هر دو روتر که به گوشی وصل هستن بتونن همدیگه رو پینگ کنن و ارتباط تلفنی ما برقرار بشه
    منظورم اینه که کلاس C همیدیگه رو پینگ کنن



  4. #4
    نام حقيقي: علی شفائی

    عضو عادی شناسه تصویری alisc
    تاریخ عضویت
    Sep 2010
    محل سکونت
    شهریار
    نوشته
    1,895
    سپاسگزاری شده
    1728
    سپاسگزاری کرده
    2052
    نقل قول نوشته اصلی توسط mozafar_sa نمایش پست ها
    EoIP هم میشه زد با استفاده از کلود میکروتیک !!
    تست نکردم !
    بعید میدونم بشه ، چون مستقیم Local Address و Remote Address درخواست میکنه !


    نقل قول نوشته اصلی توسط mozafar_sa نمایش پست ها
    شما بفرمایید چیکار کنم من همون کارو میکنم
    روت نویسی رو خوب بلد نیستم

    شما لطفا سناریو + IP ها رو روی کاغذ بکشید و قرار بدید
    Route رو با هم انجام میدیم ، کاره سختی نیست !


    نقل قول نوشته اصلی توسط mozafar_sa نمایش پست ها
    و در نهایت اتر 3 هر دو روتر که به گوشی وصل هستن بتونن همدیگه رو پینگ کنن و ارتباط تلفنی ما برقرار بشه
    منظورم اینه که کلاس C همیدیگه رو پینگ کنن
    چون رنج ها متفاوت هست و Directly Connect نیست باید هر دو سمت Route نوشته بشه !



  5. #5
    نام حقيقي: M.Moradi

    عضو عادی . شناسه تصویری mozafar_sa
    تاریخ عضویت
    Apr 2010
    محل سکونت
    اهواز I.R Ahwaz
    نوشته
    634
    سپاسگزاری شده
    438
    سپاسگزاری کرده
    87
    چون رنج ها متفاوت هست و Directly Connect نیست باید هر دو سمت Route نوشته بشه ![/QUOTE]
    میشه من تست کردم . ما چیری که نیاز داریم اینه که دوتا آی پی فون ها پینگ همو داشته باشن . فقط همین و بس . حالا ااگر نیازه رنجها یکسان باشه یا نباشه ... این تصمیمش با شما




  6. #6
    نام حقيقي: کریمی

    عضو عادی شناسه تصویری taghikarim
    تاریخ عضویت
    Dec 2010
    محل سکونت
    tehran
    نوشته
    569
    سپاسگزاری شده
    436
    سپاسگزاری کرده
    658
    از روت های هر دو میکروتیک شات بزارید







  7. #7
    نام حقيقي: M.Moradi

    عضو عادی . شناسه تصویری mozafar_sa
    تاریخ عضویت
    Apr 2010
    محل سکونت
    اهواز I.R Ahwaz
    نوشته
    634
    سپاسگزاری شده
    438
    سپاسگزاری کرده
    87
    نقل قول نوشته اصلی توسط taghikarim نمایش پست ها
    از روت های هر دو میکروتیک شات بزارید
    روت ننوشتم . چون بلد نبودم ...... شما بگید چیکار کنم . چه آی پی هایی به اترها بدم ؟ چه روتی بنویسم ؟ . فقط خواهشا خیلی فوریه .. 2 ساعت دیگه باید تحویل بدم



  8. #8
    نام حقيقي: علی شفائی

    عضو عادی شناسه تصویری alisc
    تاریخ عضویت
    Sep 2010
    محل سکونت
    شهریار
    نوشته
    1,895
    سپاسگزاری شده
    1728
    سپاسگزاری کرده
    2052
    اول اینکه اگر رنج IP هاتون رو تغیر میداد بهتر بود !

    برای R1 روت زیر رو بنویسید :
    کد:
    /ip route
    add distance=1 dst-address=192.168.88.30/32 gateway=192.168.1.100
    توجه : 192.168.1.100 منظور آی پی اون سمت تانل هست ، یعنی IP R2

    برای R2 روت زیر رو بنویسید :


    کد:
    /ip route
    add distance=1 dst-address=192.168.88.40/32 gateway=192.168.1.200

    توجه : 192.168.1.200 منظور آی پی اون سمت تانل هست ، یعنی IP R1



  9. #9
    نام حقيقي: M.Moradi

    عضو عادی . شناسه تصویری mozafar_sa
    تاریخ عضویت
    Apr 2010
    محل سکونت
    اهواز I.R Ahwaz
    نوشته
    634
    سپاسگزاری شده
    438
    سپاسگزاری کرده
    87

    Icon9

    نقل قول نوشته اصلی توسط alisc نمایش پست ها
    اول اینکه اگر رنج IP هاتون رو تغیر میداد بهتر بود !

    برای R1 روت زیر رو بنویسید :
    کد:
    /ip route
    add distance=1 dst-address=192.168.88.30/32 gateway=192.168.1.100
    توجه : 192.168.1.100 منظور آی پی اون سمت تانل هست ، یعنی IP R2

    برای R2 روت زیر رو بنویسید :


    کد:
    /ip route
    add distance=1 dst-address=192.168.88.40/32 gateway=192.168.1.200

    توجه : 192.168.1.200 منظور آی پی اون سمت تانل هست ، یعنی IP R1
    *** درخواست ارجاع به خارج از انجمن خلاف قوانین هست . لطفا دقت کنید .


    ویرایش توسط mehrzadmo : 2016-09-14 در ساعت 08:43 AM

  10. #10
    نام حقيقي: مهدی م.

    عضو عادی
    تاریخ عضویت
    Jun 2016
    محل سکونت
    کرمان
    نوشته
    157
    سپاسگزاری شده
    93
    سپاسگزاری کرده
    6
    نقل قول نوشته اصلی توسط mozafar_sa نمایش پست ها
    سلام دوستان
    ما دو تا روتر میکروتیک داریم در 2 جای مختلف جهت ارتباط 2 عدد آی پی فون ....
    در سمت روتر 1 که آی پی ولید داریم l2tp سرور راه انداختم ...

    در سمت روتر 2 l2tp Client راه انداختم و ارتباط برقرار شد ...


    آی پی پول دادم 10.20.30.40-10.120.30.1 و به هر دو پروفایلهای PPP اونا رو شناسایی کردم ....

    الان کلاینت و سرور ( آی پی روترها ) همدیگه رو پینگ دارن ... مثلا روتر 1 آی پی 10.20.30.30 گرفته از توی روتر مقابل پینگشو داریم ... وهمینطور برعکس .
    اما فقط همین 2 تا آی پی سرور و کلاینت l2tp میتونن همدیگه رو پینگ کنن . دلیلش چیه ؟
    یعنی من از روتر 1 نمیتونم اترهای 2و3 روتر مقابل رو پینگ کنم با اینکه در همون رنج هستن
    فکر کنم نیاز به روت نیسی داره البته یه چیزایی نوشتم اما نشد ..........

    اینم بگم اینترنت با کانکشن pppoe توی مودم ثبت شده و اینترنت رو از طریق پورتهای 2 وارد روتر کردیم و dhcp Client روی اتر 2 فعال کردم که اینترنت رو بتونه از مودم بگیره ....
    و از هر دو مودم آی پی روترها رو نت کردم ... (از بیرون دسترسی دارم به هر دو روتر)
    ببخشید طولانی شد

    - - - ادامه - - -

    در اصل اینترنت از پورت 2 وارد میشه و پورت 3 میره برای IP Phone
    یه جوری که بتونیم اتر 3 رو پینگ داشته باشیم
    هر کدم از مدل تانل رو انجام دادم مشکل ارتباطی نداشتیم فقط مشکل همین پینگ بود ...

    سلام

    به نظر من رنج IP Phone های دو طرف رو متفاوت انتخاب کنید.
    مثلا 192.168.88.0/24 برای روتر 1 و 192.168.89.0/24 برای روتر 2.
    اینطوری موقع ایجاد Route دستی راحت ترید و اگر دستگاه ها اضافه بشن مدیریت IP بهتر میشه.

    در روتر1 برای دسترسی به 192.168.89.0/24 از آدرس IP تانل روتر2 یک Route ایجاد کنید.
    در روتر 2 برای دسترسی به 192.168.88.0/24 از آدرس IP تانل روتر1 یک Route ایجاد کنید.

    باید عمل کنه.

    موفق باشید.


    Mikrotik, Cisco, Wireless
    Telegram: @m_mehtarizadeh

کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •