نمایش نتایج: از شماره 1 تا 2 از مجموع 2

موضوع: تعریف محدودیت برای یوزر های هات اسپات

  
  1. #1
    نام حقيقي: محمد یوسفی

    تازه وارد
    تاریخ عضویت
    Sep 2014
    محل سکونت
    مشهد
    نوشته
    2
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    تعریف محدودیت برای یوزر های هات اسپات

    سلام
    مشکلی که من به آن بر خوردم اینه که من بعد از تنظیمات هات اسپات و تعریف یوزر ها و پروفایل آن ها و تعیین محدودیت حجمی و سرعت، با وجود اینکه این تنظمات در قسمت هات اسپات نشان داده شده است ولی بجر اینکه فقط دسترسی را برای هر کاربر تعریف می کند(فقط با یوزر و پسورد می تونن به اینترنت وصل بشن) کار دیگه ای را انجام نمیده مثلا سرعت اونا را محدود و یا حجمی که تعریف کردم را در نظر نمی گیره و به صورت کاربران می تونن هر چقدر که خواستن دانلود را انجام بدن.
    ممنون می شم با توجه به کانفیگ روتر بگین مشکل کجا هستش
    من روی روتر های RB951G و RB3011 چک کردم ولی مشکلم بر طرف نشده
    کد:
    # aug/30/2016 16:51:44 by RouterOS 6.34.6
    # software id = ETTV-J0EC
    #
    /interface bridge
    add admin-mac=6C:3B:6B:1C:77:33 auto-mac=no name=Bridge
    /interface ethernet
    set [ find default-name=ether2 ] name=ether2-master
    set [ find default-name=ether3 ] disabled=yes master-port=ether2-master
    set [ find default-name=ether4 ] disabled=yes master-port=ether2-master
    set [ find default-name=ether5 ] disabled=yes master-port=ether2-master
    set [ find default-name=ether6 ] name=ether6-master
    set [ find default-name=ether7 ] disabled=yes master-port=ether6-master
    set [ find default-name=ether8 ] disabled=yes master-port=ether6-master
    set [ find default-name=ether9 ] disabled=yes master-port=ether6-master
    set [ find default-name=ether10 ] disabled=yes master-port=ether6-master
    set [ find default-name=sfp1 ] disabled=yes
    /ip neighbor discovery
    set ether1 discover=no
    /ip hotspot profile
    add dns-name=hotspot.ghadirhotel.ir hotspot-address=192.168.100.1 name="Hotspot Profile" use-radius=yes
    /ip hotspot user profile
    add name="Limited 10M 64K" rate-limit=64K/64K
    /ip pool
    add name=Pool ranges=192.168.100.100-192.168.100.250
    /ip dhcp-server
    add address-pool=Pool disabled=no interface=Bridge name=DHCP
    /ip hotspot
    add address-pool=Pool addresses-per-mac=1 disabled=no interface=Bridge name=Hotspot profile="Hotspot Profile"
    /interface bridge port
    add bridge=Bridge interface=ether2-master
    add bridge=Bridge interface=ether6-master
    add bridge=Bridge disabled=yes interface=sfp1
    /ip address
    add address=192.168.100.1/24 interface=Bridge network=192.168.100.0
    add address=192.168.1.10/24 disabled=yes interface=ether1 network=192.168.1.0
    /ip dhcp-client
    add dhcp-options=*FFFFFFFF,*FFFFFFFF disabled=no interface=ether1
    /ip dhcp-server network
    add address=192.168.100.0/24 gateway=192.168.100.1
    /ip dns
    set allow-remote-requests=yes servers=8.8.8.8,4.2.2.4
    /ip dns static
    add address=192.168.100.1 name=router
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
    add chain=input comment="defconf: accept ICMP" protocol=icmp
    add chain=input comment="defconf: accept establieshed,related" connection-state=established,related
    add action=drop chain=input comment="defconf: drop all from WAN" in-interface=ether1
    add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
    add chain=forward comment="defconf: accept established,related" connection-state=established,related
    add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
    add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface=ether1
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="defconf: masquerade" out-interface=ether1
    add action=masquerade chain=srcnat comment="masquerade hotspot network" src-address=192.168.100.0/24
    /ip hotspot ip-binding
    add mac-address=F0:BF:97:5C:33:44 server=Hotspot type=bypassed
    /ip hotspot user
    add name=Admin password=admin
    add name=test password=test profile="Limited 10M 64K"
    /radius
    add address=127.0.0.1 secret=admin service=hotspot
    /radius incoming
    set accept=yes
    /system clock
    set time-zone-name=Asia/Tehran
    /system routerboard settings
    set protected-routerboot=disabled
    /tool mac-server
    set [ find default=yes ] disabled=yes
    add interface=Bridge
    /tool mac-server mac-winbox
    set [ find default=yes ] disabled=yes
    add interface=Bridge




    موضوعات مشابه:





  2. #2
    نام حقيقي: سهند

    تازه وارد
    تاریخ عضویت
    Aug 2016
    محل سکونت
    تهران
    نوشته
    1
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    من هم شبیه همین مشکل رو دارم!!!



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •