نمایش نتایج: از شماره 1 تا 7 از مجموع 7
سپاس ها 1سپاس

موضوع: طرح یه سناریو با سوییچ و روتر میکروتیک

  
  1. #1
    نام حقيقي: Hamid S

    عضو عادی شناسه تصویری Samen
    تاریخ عضویت
    Dec 2004
    نوشته
    133
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    11

    طرح یه سناریو با سوییچ و روتر میکروتیک

    سلام دوستان یه سناریو دارم در مورد کانفیگ سوییچ و روتر میکروتیک اگه بتونین کمکم کنین ممنون میشم
    برای یه مرکزی که خدمات وایرلس داره یه سوییچ مدل crs126 روی بامش هست که با یه کابل اومده به روتر داخل اتاق سرورش و وصل شده به یه روترccr1009
    سناریو این هستش که میخوان پورت های روی سوییچ بالا همدیگر رو نبینن ولی تک تک پورت ها بتونن روتر پایین رو ببینن

    من توی جستجو هایی که داشتم به مثال های توی سایت میکروتیک رسیدم
    Manual:CRS examples - MikroTik Wiki
    میخواستم نظرات شما رو هم در این زمینه بدونم
    پیشاپیش از پاسخ هاتون ممنونم



    موضوعات مشابه:

  2. #2
    نام حقيقي: مجتبی شمس نجاتی

    عضو عادی شناسه تصویری mojtaba461
    تاریخ عضویت
    Aug 2012
    محل سکونت
    لاهیجان
    نوشته
    2,368
    سپاسگزاری شده
    2269
    سپاسگزاری کرده
    706
    نوشته های وبلاگ
    11
    منظورتون از اینکه پورت ها هم رو نبینند چیه؟ تو کدوم لایه؟

    - - - ادامه - - -

    سناریوتون رو هم واضح تر بفرمایید


    mojtaba.shams [at] hotmail.com

  3. #3
    نام حقيقي: Hamid S

    عضو عادی شناسه تصویری Samen
    تاریخ عضویت
    Dec 2004
    نوشته
    133
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    11
    ممنونم جناب شمس
    این کار مربوط به یک شرکت اینترنتیه که به صورت وایرلس خدمات میده...روی دکل یه سری وایرلس داره که میخوره به سوییچ میکروتیک و از سوییچ با کابل متصل میشه به روتری که داخل اتاق سرور هست
    بحث ندیدن پورت همون ایزوله شدن پورت ها نسبت به همه که خب میشن لایه 3
    یادمه یه دستور داشتیم توی سوییچ های لایه 2 سیسکو با نام switch protect که ترافیک لایه 2 اترنت هارو به میبست و فقط ترافیک با پورت هایی برقرار بود که این خط فرمان رو نداشتن
    این کار برای امنیت بیشتر مشترکین وایرلس بنا در نظر گرفته شده که ترافیک همدیگر رو نبینن



  4. #4
    نام حقيقي: مجتبی شمس نجاتی

    عضو عادی شناسه تصویری mojtaba461
    تاریخ عضویت
    Aug 2012
    محل سکونت
    لاهیجان
    نوشته
    2,368
    سپاسگزاری شده
    2269
    سپاسگزاری کرده
    706
    نوشته های وبلاگ
    11
    وقتی پورت ها داخل یک bridge نباشن همدیگرو نمی بینن. crs لایه ۳ هست مگر اینکه همه پورتها رو وارد bridge کنید.


    mojtaba.shams [at] hotmail.com

  5. #5
    نام حقيقي: Hamid S

    عضو عادی شناسه تصویری Samen
    تاریخ عضویت
    Dec 2004
    نوشته
    133
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    11
    نقل قول نوشته اصلی توسط mojtaba461 نمایش پست ها
    وقتی پورت ها داخل یک bridge نباشن همدیگرو نمی بینن. crs لایه ۳ هست مگر اینکه همه پورتها رو وارد bridge کنید.
    ممنون از پاسختون،ولی باید پورتی که با کابل اتصال پیدا کرده به روتری که داخل اتاق سروره رو ببینه...برای این اتفاق پیشنهادتون چیه؟



  6. #6
    نام حقيقي: مجتبی شمس نجاتی

    عضو عادی شناسه تصویری mojtaba461
    تاریخ عضویت
    Aug 2012
    محل سکونت
    لاهیجان
    نوشته
    2,368
    سپاسگزاری شده
    2269
    سپاسگزاری کرده
    706
    نوشته های وبلاگ
    11
    متوجه نشدم با نقشه شبکه توضیح بفرمایید


    mojtaba.shams [at] hotmail.com

  7. #7
    نام حقيقي: Hamid S

    عضو عادی شناسه تصویری Samen
    تاریخ عضویت
    Dec 2004
    نوشته
    133
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    11
    نقل قول نوشته اصلی توسط mojtaba461 نمایش پست ها
    متوجه نشدم با نقشه شبکه توضیح بفرمایید
    ممنون از وقتی که گذاشتین
    سناریو به شرح زیر بود که داخل سایت میکروتیک پیداش کردم
    جواب رو گذاشتم که اگر کسی دنبالش بود استفاده کنه

    Isolation

    Port Level Isolation

    Port Level Isolation



    Port-level isolation is often used for Private VLAN, where:

    • One or multiple uplink ports are shared among all users for accessing gateway or router.
    • Port group Isolated Ports is for guest users. Communication is through the uplink ports only.
    • Port group Community 0 is for department A. Communication is allowed between the group members and through uplink ports.
    • Port group Community X is for department X. Communication is allowed between the group members and through uplink ports.

    The Cloud Router Switches use port-level isolation profiles for Private VLAN implementation:

    • Uplink ports – Port-level isolation profile 0
    • Isolated ports – Port-level isolation profile 1
    • Community 0 ports - Port-level isolation profile 2
    • Community X (X <= 30) ports - Port-level isolation profile X

    This example requires a group of switched ports. Assume that all ports used in this example are in one switch group configured with master-port setting.
    The first part of port isolation configuration is setting the Uplink port – set port profile to 0 for ether2.
    /interface ethernet switch port
    set ether2 isolation-leakage-profile-override=0
    Then continue with setting isolation profile 1 to all isolated ports and adding the communication port for port isolation profile 1.
    /interface ethernet switch port
    set ether5 isolation-leakage-profile-override=1
    set ether6 isolation-leakage-profile-override=1

    /interface ethernet switch port-isolation
    add port-profile=1 ports=ether2 type=dst
    Configuration to set Community 0 and Community 1 ports is similar.
    /interface ethernet switch port
    set ether7 isolation-leakage-profile-override=2
    set ether8 isolation-leakage-profile-override=2

    /interface ethernet switch port-isolation
    add port-profile=2 ports=ether2,ether7,ether8 type=dst
    /interface ethernet switch port
    set ether9 isolation-leakage-profile-override=3
    set ether10 isolation-leakage-profile-override=3

    /interface ethernet switch port-isolation
    add port-profile=3 ports=ether2,ether9,ether10 type=dst


    dodvaod سپاسگزاری کرده است.

کلمات کلیدی در جستجوها:

سناریو سوییچ

جداسازی پورت های میکروتیک

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •