نمایش نتایج: از شماره 1 تا 12 از مجموع 12
سپاس ها 2سپاس
  • 1 توسط hamichi3f
  • 1 توسط al1p0ur

موضوع: سوال در مورد RAS

  
  1. #1
    نام حقيقي: AFshin

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    teh
    نوشته
    85
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    57

    سوال در مورد RAS

    سلام من RAS رو به همراه NTTAC نصب کردم Client ها هم می تونن وصل بشن به سرور فقط مشکل اینجاست که کلاینت ها هم قبل از اینکه به سرور وصل بشن اینترنت دارن !!! ایا internet connection sharing فعاله ؟ باید تنظیمات دیگه ای هم انجام بدم ؟



    موضوعات مشابه:

  2. #2
    نام حقيقي: حامد

    عضو عادی شناسه تصویری hamed_mhk
    تاریخ عضویت
    Mar 2012
    محل سکونت
    تهران
    نوشته
    789
    سپاسگزاری شده
    1062
    سپاسگزاری کرده
    4
    نوشته های وبلاگ
    4
    دیفالت گیتوی ات روت به سمت اینترنت داره !




  3. #3
    نام حقيقي: AFshin

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    teh
    نوشته
    85
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    57
    فکر نمیکنم نیازی به Route داشته باشه . وقتی VPN می زنن به VPN server وصل می شن اما اگه نزنن هم خودشون وصل می شن . ایا این رفتار طبیعیه ؟



  4. #4
    نام حقيقي: maaziyar roozegar

    عضو ویژه شناسه تصویری maaziyar
    تاریخ عضویت
    Mar 2010
    محل سکونت
    tehran
    نوشته
    1,784
    سپاسگزاری شده
    1739
    سپاسگزاری کرده
    411
    ای پی یوزر ها که رو شبکشون سته یا ای پی که بعد دریافت اینترنت میگیرن یکیه؟
    تو سرور جند تا کارت شبکه داری؟



  5. #5
    نام حقيقي: hamidreza

    عضو عادی شناسه تصویری hamichi3f
    تاریخ عضویت
    Sep 2011
    محل سکونت
    tehran
    نوشته
    61
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    19
    سلام دوست عزیز.
    این کارو انجام بده درست میشه:
    برو داخل رول RRAS
    بعد IPv4 - بعدش General - حال اینترفیسی که برای شبکه Local انتخاب کردی رو انتخاب کن، کلیک راست کن و Propertise، توی تب General تیک چک باکس Enable IP Routing Manager رو بردار. و تمام
    اینجوری دیگه با GW دادن کسی اینترنت نداره
    امیدوارم که راهنماییم به دردت بخوره.
    اگه درست بود لطفا بگو
    موفق باشی


    afshin4 سپاسگزاری کرده است.

  6. #6
    نام حقيقي: AFshin

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    teh
    نوشته
    85
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    57
    نقل قول نوشته اصلی توسط hamichi3f نمایش پست ها
    سلام دوست عزیز.
    این کارو انجام بده درست میشه:
    برو داخل رول RRAS
    بعد IPv4 - بعدش General - حال اینترفیسی که برای شبکه Local انتخاب کردی رو انتخاب کن، کلیک راست کن و Propertise، توی تب General تیک چک باکس Enable IP Routing Manager رو بردار. و تمام
    اینجوری دیگه با GW دادن کسی اینترنت نداره
    امیدوارم که راهنماییم به دردت بخوره.
    اگه درست بود لطفا بگو
    موفق باشی
    ممنون
    تا اخر هفته تست می کنم و نتیجه رو میزارم اینجا.

    GW کلاین ها که همون VPN server هست دیگه ؟؟ درسته ؟



  7. #7
    نام حقيقي: hamidreza

    عضو عادی شناسه تصویری hamichi3f
    تاریخ عضویت
    Sep 2011
    محل سکونت
    tehran
    نوشته
    61
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    19
    ممنون
    تا اخر هفته تست می کنم و نتیجه رو میزارم اینجا.

    GW کلاین ها که همون VPN server هست دیگه ؟؟ درسته ؟
    ببخشید یه اشتباه شد منظور از GW در اصل DG یا همون Default Gateway بود. الان به احتمال زیاد یوزرها می تونند IP لوکال VPN Server رو توی Gateway ست کنن و از اینترنت بدون زدن VPN استفاده کنند. اگه اون تنظیماتی که گفتم رو انجام بدی دیگه کسی نمی تونه بدون تصدیق هویت و VPN زدن اینترنت داشته باشه.



  8. #8
    نام حقيقي: AFshin

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    teh
    نوشته
    85
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    57
    سلام
    دوست عزیز کاری که گفتید رو انجام دادم فقط کلاینت ها الان نمی تونند به VPN Server وصل بشن !

    - - - Updated - - -



  9. #9
    نام حقيقي: AFshin

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    teh
    نوشته
    85
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    57
    یکم اطلاعان بیشتر :


    سروردو تا کارت شبکه داره یکlan و دیگری internet .
    lan دارای ادرس 192.168.10.1 هست که DG کلاینت ها هم هست بدون اینکه براش DG تعریف کنم .
    internet به مودم وصله با ادرس 192.168.1.10 و مودم هم به عنوان گت وی برای سرور ها عمل می کند .


    کلاینت ها دارای ادرس از رنج 10 هستند که بعد از اتصال به سرور یک ip از رنج 11 می گیرند .
    وقتی گیت وی کلاینت ها که 192.168.10.1 هست رو بر می دارم کاربران به درستی بعد از اتصال به سرور اینترنت دار می شوند اما اگر گیت وی داشته باشند چه به سرور وصل بشن چه نشن اینترنت خواهند داشت



  10. #10
    نام حقيقي: AFshin

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    teh
    نوشته
    85
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    57
    دوستان ممنون میشم اگه کمکی کنند .



  11. #11
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    وقتی تنظیمات RRAS رو برای NAT به صورت Default انجام میدید همه کلاینت های شبکه داخلی اجازه دسترسی به اینترنت رو خواهند داشت .
    یه راه سادش اینه که برید تو تنظیمات NAT /Firewall و در قسمت Inbound/Outbound Filtering فقط رنج 11 رو Allow کنید و بقیه رو Drop نمایید .


    afshin4 سپاسگزاری کرده است.

  12. #12
    نام حقيقي: AFshin

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    teh
    نوشته
    85
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    57
    نقل قول نوشته اصلی توسط al1p0ur نمایش پست ها
    وقتی تنظیمات RRAS رو برای NAT به صورت Default انجام میدید همه کلاینت های شبکه داخلی اجازه دسترسی به اینترنت رو خواهند داشت .
    یه راه سادش اینه که برید تو تنظیمات NAT /Firewall و در قسمت Inbound/Outbound Filtering فقط رنج 11 رو Allow کنید و بقیه رو Drop نمایید .
    ممنونم دوست عزیز کاری که شما گفتید رو انجام دادم و نشد !!!!!

    کاری که انجام دادم : به تنظینات RRAs رفتم ئ در قسنت nat.firewall به کارت شبکه متصل به اینترنت رفتم چند کار کردم :
    اول رنج 11 رو روی inbound وoutbound فعال کردم اما نه کاربرا اینترنت دارند و نه سرور .
    دوم هم 11 رو اجازه دادم و هم ادرس سرور که به اینترنت متصل بود در این صورت همه اینترنت دارند



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •