نمایش نتایج: از شماره 1 تا 10 از مجموع 10
سپاس ها 3سپاس
  • 1 توسط YahyaZahedi
  • 2 توسط h-samadi

موضوع: در هنگام بوت ویندوز PE با خطای 0xc000000f required device is inaccessible مواحه می شوم

  
  1. #1
    نام حقيقي: farbod

    تازه وارد
    تاریخ عضویت
    Dec 2011
    محل سکونت
    esfahan
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    5

    در هنگام بوت ویندوز PE با خطای 0xc000000f required device is inaccessible مواحه می شوم

    با سلام خدمت تمامی دوستان عزیز. نمی دونم سوالی که بنده می پرسم جاش اینجا هست یا نه؟ اگر نیست از مدیران بخش عذرخواهی می کنم.

    بنده در ساخت ویندوز PE دچار مشکل شدم.مشکلم هم این هستش که موقعی که ویندوز PE و Imagex را می سازم به وسیله خط فرمان ویندوز AIK و بوتیبل ویندوز PE هم می سازم (از طریق خط فرمان ویندوز AIK) اما وقتی سیستم را می خواهم بوت بشه با پیغام خطای زیر مواجه می شومBooting to WinPE disc = 0xc000000f required device is inaccessible. با ساخت CD بوت و فلش هم تست کردم اما باز با این خطا مواجه می شوم. لازم به توضیح است که من سیستمم AMD هستش و ویندوز نصب شده روی آن ویندوز 7 Ultimate نسخه 64 بیتی هستش که برای ساخت PE باید از amd64 استفاده کنم. دوستان گرامی اگر هر کدام راهنمایی یا پیشنهادی دارید لطفاً بفرمایید واقعاً ممنون می شوم.
    1 هفته هستش هر کاری می کنم نمی تونم این مشکل را حل کنم.
    پیشاپیش از لطف و محبت
    شما ممنونم



    موضوعات مشابه:





  2. #2
    نام حقيقي: سید یحیی زاهدی فرد

    خواننده شناسه تصویری YahyaZahedi
    تاریخ عضویت
    Jun 2012
    محل سکونت
    iran
    نوشته
    349
    سپاسگزاری شده
    261
    سپاسگزاری کرده
    188
    نوشته های وبلاگ
    4
    سلام در هنگام ساخت آیا winpe.wim رو به پوشه زیر کپی کردید.
    iso\sources\boot.wim ؟

    - - - Updated - - -

    برای ساختش از لینک زیر میتونی کمک بگیری
    http://www.bahannews.com/?p=4412


    farbod1364 سپاسگزاری کرده است.

  3. #3
    نام حقيقي: farbod

    تازه وارد
    تاریخ عضویت
    Dec 2011
    محل سکونت
    esfahan
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    5
    بله این پوشه را کپی می کنم. اتفاقاً از این سایت هم استفاده کردم اما باز متاسفانه با همون پیام مواجه شدم. واقعاً موندم چکار کنم؟



  4. #4
    نام حقيقي: سید یحیی زاهدی فرد

    خواننده شناسه تصویری YahyaZahedi
    تاریخ عضویت
    Jun 2012
    محل سکونت
    iran
    نوشته
    349
    سپاسگزاری شده
    261
    سپاسگزاری کرده
    188
    نوشته های وبلاگ
    4
    حجم فایل PE شما چقدر شده ؟ من از همین روش استفاده کردم ولی به مشکل بر نخوردم ؟
    شما Win PE رو روی چی میسازید ؟



  5. #5
    نام حقيقي: farbod

    تازه وارد
    تاریخ عضویت
    Dec 2011
    محل سکونت
    esfahan
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    5
    268 مگابایت. من تو درایو C یک فولدر می سازم به نام amd-64 و از طریق خط فرمان ویندوز AIK شروع به ساختن ویندوز PE می کنم


    ویرایش توسط farbod1364 : 2012-07-20 در ساعت 10:41 PM

  6. #6
    نام حقيقي: farbod

    تازه وارد
    تاریخ عضویت
    Dec 2011
    محل سکونت
    esfahan
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    5
    دوستان کسی نیست که راهنمایی کند؟







  7. #7
    نام حقيقي: Hamid

    عضو عادی
    تاریخ عضویت
    Jun 2012
    محل سکونت
    Tehran
    نوشته
    39
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    16
    با سلام

    ازاین دستور برای ساخت image استفاده بفرمایید.

    oscdimg -n c:\winpe_x86\iso c:\winpe_x86\winpe_x86.iso -n -bc:\winpe_x86\etfsboot.com


    farbod1364 و Niuosha سپاسگزاری کرده‌اند.

  8. #8
    نام حقيقي: farbod

    تازه وارد
    تاریخ عضویت
    Dec 2011
    محل سکونت
    esfahan
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    5
    من توانستم CD ویندوز PE را بسازم و مشکل بوت شدن نیز حل شد و با پیغامی که عرض کردم مواجه نشدم اما مشکلی که برایم پیش آمده است این است که وقتی ویندوز PE لود می شود و command-prompt ظاهر می شود هیچ دستوری را به هیچ عنوان نمی توانم در آن تایپ کنم. آیا کسی از دوستان دلیل این مشکل را می داند؟



  9. #9
    نام حقيقي: Hamid

    عضو عادی
    تاریخ عضویت
    Jun 2012
    محل سکونت
    Tehran
    نوشته
    39
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    16
    سلام

    سرعت کامپیوتر شما پایین هست
    صبر شما هم کم است
    صبر کنید تا کاملا load شود



  10. #10
    نام حقيقي: farbod

    تازه وارد
    تاریخ عضویت
    Dec 2011
    محل سکونت
    esfahan
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    5
    ممنونم. به نظر شما یک سیستم با سی پی یو AMD 4200 دو هسته ای و رم 1 چقدر باید صبر کنم تا کاملاً لود شود. ببخشید که اینقدر سوال می پرسم می خواهم ببینم اگر مدت زمانش خیلی طول کشید و لود نشد چکاری را باید انجام دهم؟



کلمات کلیدی در جستجوها:

ارور 0xc000000f

رفع ارور 0xc000000f

خطای 0xc000000f

رفع ارور0xc000000f

خطای oxc000000fرفع خطای 0xc000000fمشکل 0xc000000f رفع مشکل 0xc000000fhttp:forum.persiannetworks.comf78t53582.html0xc000000f مشکلارور 0xc00000f0xc000000fارور0xc000000fراهنماي رفع error code:0xc000000fارور 0xc000000fدر ویندوز 8خطای oxcoooooofرفع مشکل 0xc00000f ﺭﻓﻊ ﺧﻄﺎﯼ ﮐﺪ 0xc00000f ﺩﺭ ﻭﯾﻨﺪﻭﺯ 100xc00000f پیغام0xc00000f مشکلارور 0xc000000f چیستبوتیبل کردن peمن نمی توانم با فلش بوت ویندوز بسازم0xc000000f حل مشکلایراد نصب 0xc000000f

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •