نمایش نتایج: از شماره 1 تا 2 از مجموع 2

موضوع: بریج زدن قبل مودم روی اینترنت وایرلس

  
  1. #1
    نام حقيقي: علیرضا زارعی

    تازه وارد
    تاریخ عضویت
    Jan 2020
    محل سکونت
    لامرد
    نوشته
    1
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    بریج زدن قبل مودم روی اینترنت وایرلس

    سلام وقت بخیر
    من اشتراک وایرلس دارم
    با Mikrotik LHG 5 از ISP اینترنت می گیرم
    و با مودم Netgear پخش می کنم توی خونه
    حالا میخوام با Microtik HAP Lite بریج بزنم قبل مودم که اینترنتم از محدودیت و فیلترینگ عبور کنه
    باید چط.ری انجامش بدم رو از شما سوال داشتم



    موضوعات مشابه:

  2. #2
    نام حقيقي: ali

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    mashhad
    نوشته
    554
    سپاسگزاری شده
    425
    سپاسگزاری کرده
    50
    تنظیم کردن این روترها تا حدی سخته و اگه تا به حال انجامش ندادین، پیشنهادم اینه که یا بدین شخص دیگه ای واستون تنظیم کنه
    و یا اینکه پکیج ها و ویدیو های آموزشی در مورد تنظیم اون تهیه کنید و مشاهده کنید.

    اما بطور کلی مراحل کاری که نیاز هست انجام بدین رو واستون مینویسم
    1.کابلی که از رادیو شما میاد و اینترنت داره رو به Ether 1 وصل کنید و کابل مودمتون رو که اینترنت رو به شبکه داخلی میده روی یک پورت دیگه مثلا Ether4
    2.روتر خودتون رو اینترنت دار کنید، یک آدرس آی پی در رنج شبکه رادیو خودتون (که قبلا مودم از اون استفاده میکرده) رو به روتر HAP و Ether1 بدین، مثلا (192.168.1.100/24) این آی پی حتما باید در رنج آی پی رادیو باشه و براحتی با دادن این آدرس بتونید رادیو رو پینگ کنید.
    3.یک روت جدید برای استفاده از اینترنت بنویسید از بخش /ip Route 0.0.0.0/0 Gatewaye 192.168.1.1 که در اون مشخص کنید هر داده ای که میخواد به سمت اینترنت بره با مقصد 0.0.0.0/0 به آی پی رادیو شما با آی پی مثلا 192.168.1.1 هدایت بشه.
    4.بعد از انجام مراحل 2 و 3 باید روتر شما اینترنت دار شده باشه، برای اطمینان از اینترنت دار شدن اون وارد پنجره ترمینال وینباکس بشید و یک آدرس اینترنتی را پینگ کنید ping 8.8.8.8
    5.از بخش System Clock منطقه زمانی ، System Ntp Client تنظیم ساعت روتر، و از بخش Ip Dns بخش دی ان اس روتر را فعال و آماده استفاده کنید، برای اینکه کلاینت ها بتونن از DNS روتر استفاده کنند تیک Allow Remote Request را بگذارید.
    6.حالا شما باید DHCP Server مودم خودتون رو، اگه تا به حال روشن بوده، خاموش کنید و روی روتر خودتون یک DHCP Server راه اندازی کنید. از بخش IP Dhcp Server و با استفاده از دکمه DHCP Setup یک DHCP Server روی پورتی که به مودم خودتون متصل هست راه اندازی کنید مثلا Ether4
    همچنین برای کلاینت ها یک رنج آی پی متفاوت از رنج آی پی قبلی که با رادیو شما یکسان بوده انتخاب کنید، مثلا رنج 192.168.100.0/24 و به پورت Ether4 خودتون یک آدرس آی پی اختصاص دهید به عنوان مثال 192.168.100.1/24
    7.از بخش ip/Firewall/NAT یک Rule جدید بنویسید که شبکه داخلی شما رو به سمت رادیو و شبکه اینترنت NAT کند، به عنوان مثال :
    /ip firewall nat add chain=srcnat out-interface=ether4 action=masquerade

    8.تا این مرحله باید روتر شما در مدار قرار گرفته باشه و هر دستگاهی داخل شبکه بتونه بدون مشکل از اینترنت مثل سابق استفاده کنه.
    اگر هر مشکلی در دریافت و استفاده از اینترنت تا این مرحله وجود داشته باشه، باید بدونید که در مراحل گذشته مشکلی وجود داره و اون رو پیدا و حل کنید.

    9.از بخش interface یک کانکشن VPN ایجاد کنید، به دلخواه خودتون میتونه هر نوعی باشه مثلا L2TP و یا SSTP
    تنظیمات مروبط به این اینترفیس مجازی رو انجام دهید، یوزر و پسورد خودتون رو وارد کنید تا کانکشن شما متصل بشه و شما در بخش پایین پنجره این اینترفیس جدید عبارت Connected را مشاهده کنید.

    10.از بخش ip/Firewall/NAT یک NAT جدید برای اینترفیس ایجاد شده بسازید. مثلا :
    /ip firewall nat add chain=srcnat out-interface=l2tp-out1 action=masquerade

    11.در این مرحله شما باید ترافیکی که نیاز دارید، از داخل تونل ایجاد شده عبور کند را مشخص کنید و به داخل تونل هدایت کنید.
    برای اینکه تمام ترافیک شبکه را به داخل تونل هدایت کنید می توانید به سادگی یک روت جدید بنویسید و در آن مشخص کنید تمام ترافیک بصورت پیشفرض به داخل تونل هدایت شود. به عنوان مثال :
    /ip route add dst-address=0.0.0.0/0 gateway=l2tp-out1

    12. در غیر اینصورت اگر بخواهید، مقداری از ترافیک مستقیم به شبکه متصل شود و مقداری دیگر از داخل تونل عبور کند، نیاز به مارک گذاری داده ها دارید که از بخش IP/Firewall/Mangle قابل پیاده سازی است و می توانید در تاپیک زیر، نحوه پیاده سازی آنرا دنبال کنید:
    اتصال از طریق کلاینت l2tp به یک ادرس لیست خاص
    https://wiki.mikrotik.com/wiki/Policy_Base_Routing

    13.در نهایت باید شبکه شما در حال حاضر از داخل تونل عبور کرده باشه و ارتباط با اینترنت آزاد برقرار باشه،
    شما میتوانید بعد از این هات اسپات نیز راه اندازی کنید و ترافیک مصرفی شبکه خود را با تفکیک هر دستگاه یا هر فرد، تحت کنترل قرار دهید.

    همینطور در ویدیو موجود در انتهای این تاپیک، می توانید تاحدی با پیکربندی اولیه مورد نیازتون آشنا بشید
    آموزش نحوه کانفیک سیستم Failover در روترهای میکروتیک
    و در این تاپیک مختصری در مورد نحوه استفاده از منگل در ویدیو موجود در آن گفته شده است.
    آموزش ارسال پیام تلگرام توسط روتر میکروتیک



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •