نمایش نتایج: از شماره 1 تا 9 از مجموع 9
سپاس ها 1سپاس

موضوع: دریافت نکردن IP از مودم

  
  1. #1
    نام حقيقي: hesam

    تازه وارد
    تاریخ عضویت
    Jul 2017
    محل سکونت
    teh
    نوشته
    4
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1

    دریافت نکردن IP از مودم

    سلام چند روزی هست که لپ تاپ من بصورت خودکار از مودم های WIFI ای پی دریافت نمیکنه طبیعتا اینترنت هم نمیره یعنی برای اتصال باید بصورت دستی ای پی وارد کنیم تو رنج مودم تا به اینترنت متصل بشه با دوتا مودم مختلف امتحان کردم.
    ممنون میشم دوستان راهنمایی کنید برای رفع مشکل.







  2. #2
    نام حقيقي: ali

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    mashhad
    نوشته
    160
    سپاسگزاری شده
    114
    سپاسگزاری کرده
    19
    برای اینکه مودم بطور خودکار ip اختصاص بده به دستگاه های مختلف شما باید در تنظیمات مودم بخش DHCP Server رنج ip مورد نظر و تعداد رو مشخص کنید و این بخش رو فعال کنید.
    در لپتاب نیز باید دریافت ip روی حالت اتوماتیک باشه.

    اگر این موارد رعایت شده اما همچنان مشکل تخصیص ip وجود دارد ، می تواند دلیل آن عدم احراز هویت در اتصال WIFI باشد.
    مشکلاتی مانند
    فیلتر شدن مک آدرس دستگاه مصرف کننده و کلاینت

    عدم همخوانی سیستم رمزگذاری (مثلا مودم روی رمزگذاری WPA2 تنظیم شده باشد و لپتاب روی WPA و کارت شبکه لپتاب از رمزگذاری WPA2 پشتیبانی نکند)

    یا مثلا مودم بخشی با نام Protected Mode داشته باشه که فعالیتش باعث عدم توانایی دستگاه شما در عملیات احراز هویت شده باشه
    و مشکلاتی از این قبیل



  3. #3
    نام حقيقي: hesam

    تازه وارد
    تاریخ عضویت
    Jul 2017
    محل سکونت
    teh
    نوشته
    4
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    سلام
    ببینید مودم مشکی نداره به همه دستگاه ها وصل میشه لپ تاپ من بصورت خودکار تو رنج مودم ای پی نمیگره حتی با مودم های دیگه هم همینجوریه.



  4. #4
    نام حقيقي: Mask

    عضو عادی شناسه تصویری Mask
    تاریخ عضویت
    Jun 2014
    محل سکونت
    ایران-فعلا اصفهان
    نوشته
    529
    سپاسگزاری شده
    240
    سپاسگزاری کرده
    96
    منم این مشکل رو دارم. صد روش تستش کردم و حل نشد. الان مجبورم ای پی دستی بدم فقط


    hharddy سپاسگزاری کرده است.
    pm_hamze@yahoo.com

  5. #5
    نام حقيقي: ali

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    mashhad
    نوشته
    160
    سپاسگزاری شده
    114
    سپاسگزاری کرده
    19
    ممکنه WIFI تمام دستگاه ها جدید باشه اما لپتاب از سیستم WIFI قدیمی تری استفاده کنه
    این دلیل نمیشه چون مابقی دستگاه ها میتونن متصل بشن ، پس تنظیمات مودم ایرادی نداشته باشه
    معمولا عاقلانه اینه که تنظیمات WIFI مودم را مقداری قدیمی کنید تا دستگاه های قدیمی تر نیز متصل بشن .
    تازه اگه فقط مشکل ip آدرس دارید خوب دستی تنظیم کنید، چه اشکالی داره



  6. #6
    نام حقيقي: hesam

    تازه وارد
    تاریخ عضویت
    Jul 2017
    محل سکونت
    teh
    نوشته
    4
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    نقل قول نوشته اصلی توسط shahani نمایش پست ها
    ممکنه WIFI تمام دستگاه ها جدید باشه اما لپتاب از سیستم WIFI قدیمی تری استفاده کنه
    این دلیل نمیشه چون مابقی دستگاه ها میتونن متصل بشن ، پس تنظیمات مودم ایرادی نداشته باشه
    معمولا عاقلانه اینه که تنظیمات WIFI مودم را مقداری قدیمی کنید تا دستگاه های قدیمی تر نیز متصل بشن .
    تازه اگه فقط مشکل ip آدرس دارید خوب دستی تنظیم کنید، چه اشکالی داره
    تنظیمات قدیمی تر منظورتون رمزنگاری WPA2 و اینهاست؟
    چون من لپ تاپ در روز به 2-3 تا مودم باید وصل سخته بخوام هروز هردفعه دستی IP بدم







  7. #7
    نام حقيقي: کاوه آشوری

    عضو عادی شناسه تصویری kavehashoori
    تاریخ عضویت
    Apr 2005
    محل سکونت
    تهران
    نوشته
    1,634
    سپاسگزاری شده
    956
    سپاسگزاری کرده
    320
    سلام
    اگ از تنظیمات مودمتون مطمئنید و بقیه سیستمها مشکلی ندارند و فقط لپ تاپ شما این مشکل رو با تمامی مودم ها داره باید اشکال رو در لپ تاپ خودتون جستجو کنید . میتونید تمامی تنظیمات کارت شبکتون فایروالتون و ... رو ریست کنید مجدد چک کنید .
    میتونید یه کارت شبکه وایرلس دیگه به لپتاپتون وصل کنید و با اون تست کنید
    در اخر ویندوز لپتاپتون رو عوض کنید . چون مطمئنا مشکل از لپ تاپ شماست


    برای پیشرفت اول سعی خودتو بکن , بعد اگه به نتیجه نرسیدی هزاران بار سوال کن .

  8. #8
    نام حقيقي: hesam

    تازه وارد
    تاریخ عضویت
    Jul 2017
    محل سکونت
    teh
    نوشته
    4
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    نقل قول نوشته اصلی توسط kavehashoori نمایش پست ها
    سلام
    اگ از تنظیمات مودمتون مطمئنید و بقیه سیستمها مشکلی ندارند و فقط لپ تاپ شما این مشکل رو با تمامی مودم ها داره باید اشکال رو در لپ تاپ خودتون جستجو کنید . میتونید تمامی تنظیمات کارت شبکتون فایروالتون و ... رو ریست کنید مجدد چک کنید .
    میتونید یه کارت شبکه وایرلس دیگه به لپتاپتون وصل کنید و با اون تست کنید
    در اخر ویندوز لپتاپتون رو عوض کنید . چون مطمئنا مشکل از لپ تاپ شماست
    چه مشکلی؟ مودم و من دوباره کانفیگ کردم درست شد IP میگرفت ولی دوباره از فرداش قضیه شد مثل قبل!



  9. #9
    نام حقيقي: کاوه آشوری

    عضو عادی شناسه تصویری kavehashoori
    تاریخ عضویت
    Apr 2005
    محل سکونت
    تهران
    نوشته
    1,634
    سپاسگزاری شده
    956
    سپاسگزاری کرده
    320
    پس از مودمتون مطمئن نیستید .
    خدمتتون گفتم اگه از مودمتون مطمئنید اون کارا رو بکنید .
    اگر این اتفاق افتاده که فرمودید با یک مودم دیگه تست کنید . لطفا دقیقتر کانفیگ رو انجام بدید . برای عیب یابی باید از یک نقطه مطئن بشید تا برید سراغ نقاط دیگه .


    برای پیشرفت اول سعی خودتو بکن , بعد اگه به نتیجه نرسیدی هزاران بار سوال کن .

کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •