نمایش نتایج: از شماره 1 تا 9 از مجموع 9
سپاس ها 4سپاس
  • 2 توسط mohsenhvac
  • 2 توسط mohsenhvac

موضوع: مشکل در برقرای لیک sxt

  
  1. #1
    نام حقيقي: جوادی

    عضو عادی
    تاریخ عضویت
    Jul 2010
    محل سکونت
    تهران
    نوشته
    373
    سپاسگزاری شده
    50
    سپاسگزاری کرده
    81

    مشکل در برقرای لیک sxt

    سلام

    یک جفت میکروتیک با مدل sxt5phnd دارم

    همه تنظیمات زیر را انجام دادم
    یعنی:
    1-
    در منوی در bridge و در تب bridge ابتدا bridge 1 را اضافه می کنیم
    2-در منوی در bridge و در تب port اینترفیس های Ethernet و wlan را اضافه می کنیم(قسمت کشویی bridge را bridge1 انتخاب می کنیم)

    3- در منوی wirless و در تب interface گزینه های wlan را enable می کنیم

    4-در منوی wirless و در تب interface روی گزینه wlan1 دابل کلیک می کنیم تا تنظیمات کارت وایرلس باز شود سپس در تبwireless تنظیمات وایر لس را در هر دو رادیو یکسان کنید

    5-در منوی wirless و در تب interface روی گزینه wlan1 دابل کلیک می کنیم تا تنظیمات کارت وایرلس باز شود سپس در تب WDSیک wds اضافه کنید سپس در منوی wds modeحالت dynamic انتخاب شود و سپس در منوی wds default bridge گزینه bridg ای را که ساخته ایم انتخاب می کنیم.

    6-پس در منوی IP و در در زیر منوی addresses یک آی پی جدید به بریدج (bridge) می دهیم.

    حالا دو تا مشکل:

    1- تنها در صورتی لینک برقرار می شود که یک در حالت بریدج قرار بگیرد و یکی در حالت station قرار بگیرد
    در این حالت ،لامپ هایی که پشت رادیو قرار دارد (signal strength) برای رادیووی که staion است کاملا پر هست و همه ی چراغ ها روشن است ولی برای رادیویی که بردیج شده فقط یک چراغ روشن است(فاصله رادیو ها از هم 10 سانتی متر است)
    حالت بریدج و station را در رادیوها برعکس کردم که اتفاقا همین داستان چراغ ها در دو رادیو برعکس شد(این یعنی رادیو ها مشکل ندارند و مشکل از تنظیمات هست)

    2- مشکل دوم هم اینکه ، در همان حالت قبل یکه لیک برقرار است ، رادیو ها از هم پینگ نمی دهد

    ممنون می شوم کمک کنید



  2. #2
    نام حقيقي: مهدی غفاری

    عضو عادی شناسه تصویری netnetnet
    تاریخ عضویت
    Sep 2008
    محل سکونت
    تهران
    نوشته
    309
    سپاسگزاری شده
    199
    سپاسگزاری کرده
    93
    نقل قول نوشته اصلی توسط moj14mja نمایش پست ها
    سلام

    یک جفت میکروتیک با مدل sxt5phnd دارم

    همه تنظیمات زیر را انجام دادم
    یعنی:
    1-
    در منوی در bridge و در تب bridge ابتدا bridge 1 را اضافه می کنیم
    2-در منوی در bridge و در تب port اینترفیس های Ethernet و wlan را اضافه می کنیم(قسمت کشویی bridge را bridge1 انتخاب می کنیم)

    3- در منوی wirless و در تب interface گزینه های wlan را enable می کنیم

    4-در منوی wirless و در تب interface روی گزینه wlan1 دابل کلیک می کنیم تا تنظیمات کارت وایرلس باز شود سپس در تبwireless تنظیمات وایر لس را در هر دو رادیو یکسان کنید

    5-در منوی wirless و در تب interface روی گزینه wlan1 دابل کلیک می کنیم تا تنظیمات کارت وایرلس باز شود سپس در تب WDSیک wds اضافه کنید سپس در منوی wds modeحالت dynamic انتخاب شود و سپس در منوی wds default bridge گزینه bridg ای را که ساخته ایم انتخاب می کنیم.

    6-پس در منوی IP و در در زیر منوی addresses یک آی پی جدید به بریدج (bridge) می دهیم.

    حالا دو تا مشکل:

    1- تنها در صورتی لینک برقرار می شود که یک در حالت بریدج قرار بگیرد و یکی در حالت station قرار بگیرد
    در این حالت ،لامپ هایی که پشت رادیو قرار دارد (signal strength) برای رادیووی که staion است کاملا پر هست و همه ی چراغ ها روشن است ولی برای رادیویی که بردیج شده فقط یک چراغ روشن است(فاصله رادیو ها از هم 10 سانتی متر است)
    حالت بریدج و station را در رادیوها برعکس کردم که اتفاقا همین داستان چراغ ها در دو رادیو برعکس شد(این یعنی رادیو ها مشکل ندارند و مشکل از تنظیمات هست)

    2- مشکل دوم هم اینکه ، در همان حالت قبل یکه لیک برقرار است ، رادیو ها از هم پینگ نمی دهد

    ممنون می شوم کمک کنید
    الان مشکل شما چراغ ها یا لینک؟ (لینکت که برقراره)
    دو. ای پی رو به wlan بده نه به lan



  3. #3
    نام حقيقي: محسن نیک قلب رودسری

    عضو عادی شناسه تصویری mohsenhvac
    تاریخ عضویت
    Sep 2008
    محل سکونت
    گیلان- رودسر
    نوشته
    2,203
    سپاسگزاری شده
    1940
    سپاسگزاری کرده
    1311
    5-در منوی wirless و در تب interface روی گزینه wlan1 دابل کلیک می کنیم تا تنظیمات کارت وایرلس باز شود سپس در تب WDSیک wds اضافه کنید سپس در منوی wds modeحالت dynamic انتخاب شود و سپس در منوی wds default bridge گزینه bridg ای را که ساخته ایم انتخاب می کنیم.
    برای چی wds رو فعال می کنید؟
    1- تنها در صورتی لینک برقرار می شود که یک در حالت بریدج قرار بگیرد و یکی در حالت station قرار بگیرد
    این مدل cpe هست و ارتباطشون به همین صورته
    2- مشکل دوم هم اینکه ، در همان حالت قبل یکه لیک برقرار است ، رادیو ها از هم پینگ نمی دهد
    ادرس ip و sabnet mask در هردو رادیو برای اینتر فیس بریج یکی هست ؟
    در ضمن در رادیویی که قراره در حالت استیشن قرار بگیره از گزینه station pseudo bridge استفاده کنید
    netnetnet دو. ای پی رو به wlan بده نه به lan
    در حالتی که دوستمون اعلام کرده اند ادرس ای پی باید رور اینترفیس بریج ست بشه


    moj14mja و nahvi18 سپاسگزاری کرده‌اند.

  4. #4
    نام حقيقي: جوادی

    عضو عادی
    تاریخ عضویت
    Jul 2010
    محل سکونت
    تهران
    نوشته
    373
    سپاسگزاری شده
    50
    سپاسگزاری کرده
    81
    نقل قول نوشته اصلی توسط netnetnet نمایش پست ها
    الان مشکل شما چراغ ها یا لینک؟ (لینکت که برقراره)
    دو. ای پی رو به wlan بده نه به lan
    ممنون
    دو تا مشکل دارم

    اول : اینکه چرا signal stregth اینقدر کم هست(البته فقط در همانی که در حالت بریج قرار می گیرد)

    دوم اینکه چرا با وجود برقراری لینک پینگ نمی دهند

    - - - ادامه - - -

    نقل قول نوشته اصلی توسط mohsenhvac نمایش پست ها


    ادرس ip و sabnet mask در هردو رادیو برای اینتر فیس بریج یکی هست ؟
    در ضمن در رادیویی که قراره در حالت استیشن قرار بگیره از گزینه station pseudo bridge استفاده کنید
    آی پی ها را در شکل زی گذاشتم

    مود را هم station pseudo bridge قرار دادم






    - - - ادامه - - -

    البته با تغییر مود رادیویی که station بود به station pseudo bridge ، مشکل پینگ حل شد

    ولی آیا این چراغ ها در رادیووی که بریدج هست، طبیعی هست؟؟
    (در رادیوی بریدج فقط یک لامپ روشن هست و در رادیوی station همه لامپ ها
    ولی عدد signalstrength در رادیویی که staion است برابر با 12/14 dBm است)

    آیا این چراغ ها در رادیووی که بریدج هست، طبیعی هست؟؟



  5. #5
    نام حقيقي: محمد نحوی

    عضو عادی
    تاریخ عضویت
    Mar 2013
    محل سکونت
    قم
    نوشته
    948
    سپاسگزاری شده
    1187
    سپاسگزاری کرده
    950
    نوشته های وبلاگ
    3
    دوست عزیز این مود ها هر کدوم یک کاری انجام میده اما شما برای راحتی همیشه یک طرف رو بریج بزار یک طرف رو station bridge
    در مورد اینم که گفتی که چرا سیگنال کمه باید بری به برگه registratin و اونجا tx/rx signal رو نگاه کنی اگر بینه 60- تا 70- باشه خوبه
    به هر حال هرچه عددش بزرگتر باشه بهتره یعنی 50- از 60- بهتره



  6. #6
    نام حقيقي: جوادی

    عضو عادی
    تاریخ عضویت
    Jul 2010
    محل سکونت
    تهران
    نوشته
    373
    سپاسگزاری شده
    50
    سپاسگزاری کرده
    81
    نقل قول نوشته اصلی توسط nahvi18 نمایش پست ها
    دوست عزیز این مود ها هر کدوم یک کاری انجام میده اما شما برای راحتی همیشه یک طرف رو بریج بزار یک طرف رو station bridge
    در مورد اینم که گفتی که چرا سیگنال کمه باید بری به برگه registratin و اونجا tx/rx signal رو نگاه کنی اگر بینه 60- تا 70- باشه خوبه
    به هر حال هرچه عددش بزرگتر باشه بهتره یعنی 50- از 60- بهتره
    لینک برقرار شده
    می خوام بدونم چرا یک طرف همه لامپ ها روشن هست و یک طرف فقط یک لامپ
    آیا این مشکل خاصی دارد یا نه ؟



  7. #7
    نام حقيقي: محسن نیک قلب رودسری

    عضو عادی شناسه تصویری mohsenhvac
    تاریخ عضویت
    Sep 2008
    محل سکونت
    گیلان- رودسر
    نوشته
    2,203
    سپاسگزاری شده
    1940
    سپاسگزاری کرده
    1311
    لینک برقرار شده
    می خوام بدونم چرا یک طرف همه لامپ ها روشن هست و یک طرف فقط یک لامپ
    آیا این مشکل خاصی دارد یا نه ؟
    همین حالتی درسته


    moj14mja و nahvi18 سپاسگزاری کرده‌اند.

  8. #8
    نام حقيقي: جوادی

    عضو عادی
    تاریخ عضویت
    Jul 2010
    محل سکونت
    تهران
    نوشته
    373
    سپاسگزاری شده
    50
    سپاسگزاری کرده
    81
    نقل قول نوشته اصلی توسط mohsenhvac نمایش پست ها
    همین حالتی درسته
    یعنی همیشه تو همه لینک ها که یک طرفش بریدج است فقط یک لامپ روشن مشود؟



  9. #9
    نام حقيقي: محسن نیک قلب رودسری

    عضو عادی شناسه تصویری mohsenhvac
    تاریخ عضویت
    Sep 2008
    محل سکونت
    گیلان- رودسر
    نوشته
    2,203
    سپاسگزاری شده
    1940
    سپاسگزاری کرده
    1311
    بله همینطورهست . در حالت ap هم همین طوره و تنها یک لامپ روشنه

    - - - ادامه - - -





کلمات کلیدی در جستجوها:

میکروتیک روشن است ولی پینگ نمی دهد

sxt یک طرف چراغها

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •