نمایش نتایج: از شماره 1 تا 12 از مجموع 12

موضوع: قطع شدن یوزرها

  
  1. #1


    خواننده شناسه تصویری satlite
    تاریخ عضویت
    Apr 2005
    نوشته
    21
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    قطع شدن یوزرها

    با عرض سلام حضور حضرات عالیه
    اساتید محترم مرهمت فرموده و به این کانفیگ نظری بیندازید
    آقایون این کانفیگ مربوط به روتر ما میباشد
    هیچ موردی نداره فقط هر چند ساعت یه بار پینگ میره بالا و بعضی از یوزرها میتونن کار کنند بعضیها نمیتونن
    پدرمون در اومده عزیزان من کارم گیر ممنون
    این کانفیگ کل روتر

    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname AS5300
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$zXyr$dbCGV8k5/pGgwX2yOSDOv0
    enable password 7 1211011C181D070E
    !
    username $$$$$$$$$ password 7 0341530C0A0F25170E031E5E1F1E4E
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    aaa session-mib disconnect
    !
    !
    aaa authentication ppp default local group radius
    aaa accounting update periodic 1
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 181.246.48.130
    ip name-server 192.9.9.3
    !
    async-bootp dns-server 181.246.48.130
    !
    controller E1 0--------->7
    framing NO-CRC4
    clock source line primary
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    no loopback
    LineCode hdb3
    !
    interface Loopback0
    no ip address
    !
    interface Ethernet0
    ip address 192.168.3.1 255.255.255.240
    no cdp enable
    !
    !
    interface FastEthernet0
    ip address 181.246.48.139 255.255.255.224
    ip access-group 100 in
    ip nat outside
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip access-group 100 in
    no ip unreachables
    ip nat inside
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    dialer in-band
    dialer idle-timeout 1800
    async mode interactive
    peer default ip address pool Dialup
    ppp authentication ms-chap-v2 ms-chap chap pap
    group-range 1 120
    !
    interface Group-Async1
    physical-layer async
    no ip address
    !
    ip local pool Dialup 192.168.1.1 192.168.1.30
    ip nat pool Dialup 181.246.48.140 181.246.48.159 netmask 255.255.255.224
    ip nat inside source list 110 pool Dialup
    ip classless
    ip route 0.0.0.0 0.0.0.0 181.246.48.130
    no ip http server
    !
    !
    access-list 10 permit 192.168.3.2
    access-list 100 deny tcp any any eq 135
    access-list 100 deny tcp any any eq 136
    access-list 100 deny tcp any any eq 137
    access-list 100 deny tcp any any eq 138
    access-list 100 deny tcp any any eq 139
    access-list 100 deny tcp any any eq 445
    access-list 100 deny tcp any any eq 593
    access-list 100 deny tcp any any eq 1434
    access-list 100 deny tcp any any eq 4444
    access-list 100 deny tcp any any eq finger
    access-list 100 deny udp any any eq 1434
    access-list 100 deny udp any any eq 995
    access-list 100 deny udp any any eq 996
    access-list 100 deny udp any any eq 997
    access-list 100 deny udp any any eq 998
    access-list 100 deny udp any any eq 999
    access-list 100 deny udp any any eq netbios-ns
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny udp any any eq netbios-dgm
    access-list 100 deny udp any any eq ntp
    access-list 100 permit ip any any
    access-list 110 permit ip 192.168.1.0 0.0.0.255 any
    !
    snmp-server community $$$$$$$$$$$$ RW 10
    !
    radius-server host 192.168.3.2 auth-port 1812 acct-port 1813
    radius-server timeout 30
    radius-server key 7 13243633
    !
    !
    !
    !
    line con 0
    line 1 120
    absolute-timeout 480
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    autohangup
    line aux 0
    line vty 0 4

    !




    موضوعات مشابه:





  2. #2
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    این تعداد Access List به همراه NAT ممکنه باعث بروز مشکل در روتر شما شده باشه.
    AS5300 زیاد قدرت این کارا رو نداره.
    مشخصات روترتون رو هم اگه می شه بنویسید.(RAM)
    پیشنهاد من اینه که NAT رو موقتا از رو روتر بردارید و به روی سرور خود ببرید.



  3. #3
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    البته عنوان تاپیک شما در مورد قطع شدن ارتباط کاربرهاست.



  4. #4


    خواننده شناسه تصویری satlite
    تاریخ عضویت
    Apr 2005
    نوشته
    21
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Icon14

    سلام میلاد جان آقا بابت پیشنهادت ممنون مشکلم تا حدودی حل شد ولی هنوزم گاهی اوقات قات میزن رم روتر هم
    فول 128 ولی نمی دونم چش اگر راه دیگه ای هم به نظرت میرس لطف کن
    پیشایش ممنون



  5. #5
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    کانفیگ جدیدتو هم اگه می شه بذار.



  6. #6


    خواننده شناسه تصویری satlite
    تاریخ عضویت
    Apr 2005
    نوشته
    21
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام میلاد جان اینم آخرین کانفیگ




    Building configuration...

    Current configuration : 4545 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname AS5300
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$NUTZ$n2CwTW.sj5P3gQSivJm2G/
    !
    username ********** password 7 094157491A0A1A021E180138
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    modem call-record terse
    aaa new-model
    aaa session-mib disconnect
    !
    !
    aaa authentication ppp default local group radius
    aaa accounting update periodic 1
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    no ip rcmd domain-lookup
    ip name-server **********
    ip name-server **********
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type modem
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    framing NO-CRC4
    clock source line secondary 1
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 2
    framing NO-CRC4
    clock source line secondary 2
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 3
    framing NO-CRC4
    clock source line secondary 3
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 4
    framing NO-CRC4
    clock source line secondary 4
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 5
    framing NO-CRC4
    clock source line secondary 5
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 6
    framing NO-CRC4
    clock source line secondary 6
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 7
    framing NO-CRC4
    clock source line secondary 7
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    !
    interface Loopback0
    no ip address
    !
    interface Ethernet0
    ip address ******** *******
    no keepalive
    no cdp enable
    !
    interface Serial0
    no ip address
    ip nat outside
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface FastEthernet0
    ip address ********** 255.255.255.224
    ip access-group 100 out
    load-interval 60
    duplex auto
    speed auto
    no keepalive
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip access-group 100 in
    no ip unreachables
    no ip proxy-arp
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    load-interval 60
    async mode interactive
    peer default ip address pool Dialup
    compress mppc
    no fair-queue
    ppp authentication ms-chap-v2 ms-chap chap pap
    group-range 1 120
    !
    ip local pool Dialup ********* **********
    ip classless
    ip route 0.0.0.0 0.0.0.0 ***********
    no ip http server
    !
    !
    access-list 10 permit 192.168.3.2
    access-list 100 deny tcp any any eq finger
    access-list 100 deny tcp any any eq 135
    access-list 100 deny tcp any any eq 136
    access-list 100 deny tcp any any eq 137
    access-list 100 deny tcp any any eq 139
    access-list 100 deny tcp any any eq 445
    access-list 100 deny tcp any any eq 593
    access-list 100 deny tcp any any eq 1434
    access-list 100 deny tcp any any eq 4444
    access-list 100 deny udp any any eq 1434
    access-list 100 deny udp any any eq 995
    access-list 100 deny udp any any eq 996
    access-list 100 deny udp any any eq 997
    access-list 100 deny udp any any eq 998
    access-list 100 deny udp any any eq 999
    access-list 100 deny udp any any eq netbios-ns
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny udp any any eq netbios-dgm
    access-list 100 deny ip any 213.181.32.0 0.0.0.254
    access-list 100 permit ip any any
    !
    snmp-server community 6o6l1y9m1p9i6c RW 10
    !
    radius-server host ********* auth-port 1812 acct-port 1813
    radius-server timeout 30
    radius-server key 7 13243633
    no call rsvp-sync
    !
    !
    !
    !
    line con 0
    line 1 120
    exec-timeout 0 0
    no flush-at-activation
    modem answer-timeout 180
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    autohangup
    line aux 0
    line vty 0 4
    password 7 020B145718
    !
    end







  7. #7
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    معمولا کی این اتفاق می افته؟
    در پیک کار ISP ؟ یا بصورت نامنظم؟
    گزارش لود CPU رو هم زحمتش رو بکش.

    sho processes cpu



  8. #8
    نام حقيقي: سام قراچه

    عضو غیر فعال شناسه تصویری matrixco.sec
    تاریخ عضویت
    Aug 2005
    محل سکونت
    ایران - خوزستان
    نوشته
    419
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    23
    milad جان اگه زحمتی نیست به این لینک هم یک نگاه :
    اساتید محترم یک نگاه به این Config بیندازید



  9. #9


    خواننده شناسه تصویری satlite
    تاریخ عضویت
    Apr 2005
    نوشته
    21
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Icon14

    سلام میلاد جان
    این روتر پیک بالا باش یا نباش همینطوری
    در مورد لود cpu هم باید بگم لودش موردی نداره
    بچه ها هر کی میتون یه حالی بده

    کورش جان منت سرمون بزار یه نیم نگاهی بنداز



  10. #10
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    منم یه پیشنهاد
    اون snmp را read only کن چون ممکنه یکی از کاربرات داره باهاش بازی کنه
    دوم پورتهایی هم که لازم نداری را خاموش کن
    سوم اکسس لیست را غیر فعال کن
    در آخرم یک بار اکسس سرور را reload کن
    ببین تا چه حد مشکلت رفع میشه



  11. #11


    خواننده شناسه تصویری satlite
    تاریخ عضویت
    Apr 2005
    نوشته
    21
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    اولا SNMP رو فقط IP اکسس لیست 10 میتونه چک کنه چون تو کانفیگ SNMP اینجوری تعریف شده
    دوما توی کا نفیگ فقط کنترلر های ایوان و Async و F$Ethernet فعاله پس پورت اضافی فعال نیست
    به اکسس لیست ها هم ربطی نداره
    البته بنظر من



    احتمالا مشکل در خط ایوان و تنظیمات مودم ایوان هست چون کانفیگ تقریبا درسته





  12. #12
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    فکر می کنم تو این چند روزه حسابی این مشکل کلافت کرده باشه. واسه همینم هست که ناراحتی.
    یه پیشنهاد:
    شما که اکثر راهها رو امتحان کردی. اینم روش.
    بیا و یکی یکی E1 ها رو از مدار خارج کن ببین چی می شه. شاید فرجی شد. ممکنه بعضی از مودم های AS مشکل داش
    راستی این گزینه
    line-termination 75-ohm
    رو هم اگه برداری مشکلی پیش نمیاد.
    امیدوارم مشکلت به زودی حل بشه.







کلمات کلیدی در جستجوها:

disable شدن یوزرها

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •