نمایش نتایج: از شماره 1 تا 7 از مجموع 7

موضوع: دلیل تایم بالای پینگ روتر

  
  1. #1
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18

    دلیل تایم بالای پینگ روتر

    سایت یکی از دوستان من مشکلی دیدم که حسابی کلافه شون کرده بود

    وقتی Dialup وصل میشدند به شبکه خودشون و روتر یا یکی از IP های Lan رو Ping میکردند تایم Ping بالای 500 بود و 10% هم Paket Lost داشتند
    یعنی از سیستمی که Dialup وصل شده بود تا روتر همچین جریانی بود نه تا یک DNS Root
    تنظیمات E1 هم تا جایی که من میدونم درست بود ضمنا هیچ Error روی خط ایوان نداشتند

    اگر کسی از دوستان راه حلی داره لطف کنه و بگه و خانواده ای رو از نگرانی بیرون بیاره





    موضوعات مشابه:





  2. #2
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,538
    سپاسگزاری شده
    6745
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    احتمال دارد مشکل از ارتباط تلفنی باشد که برقرار کرده اند. خط تلفنی که از آن برای اتصال استفاده کرده اند احتمالا Noise دارد. شاید این خط تلفن از نوع PCM است.


    محمد حکیمی
    hakimi [a t] gmail.com

  3. #3
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18
    نه کوروش جان خط PCM نیست چون از جاهای مختلفی امتحان کردند . چیز دیگه ای به ذهنت نمیرسه

    اینم کانفیگ روتر

    controller E1 0--------->7
    framing NO-CRC4
    clock source line primary
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    no loopback
    LineCode hdb3
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip access-group 100 in
    no ip unreachables
    ip nat inside
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    dialer in-band
    dialer idle-timeout 1800
    async mode interactive
    peer default ip address pool Dialup
    ppp authentication pap chap ms-chap ms-chap-v2
    group-range 1 120
    !
    !
    line 1 120
    absolute-timeout 480
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    autohangup






  4. #4
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18
    اگر کسی از دوستان کمک کنه ممنون میشم




  5. #5
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    access-group 100 چیه؟

    میشه access-list های مربوط به اون رو بنویسی؟



  6. #6
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18
    این کانفیگ کل روتر

    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname AS5300
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$zXyr$dbCGV8k5/pGgwX2yOSDOv0
    enable password 7 1211011C181D070E
    !
    username $$$$$$$$$ password 7 0341530C0A0F25170E031E5E1F1E4E
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    aaa session-mib disconnect
    !
    !
    aaa authentication ppp default local group radius
    aaa accounting update periodic 1
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 181.246.48.130
    ip name-server 192.9.9.3
    !
    async-bootp dns-server 181.246.48.130
    !
    controller E1 0--------->7
    framing NO-CRC4
    clock source line primary
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    no loopback
    LineCode hdb3
    !
    interface Loopback0
    no ip address
    !
    interface Ethernet0
    ip address 192.168.3.1 255.255.255.240
    no cdp enable
    !
    !
    interface FastEthernet0
    ip address 181.246.48.139 255.255.255.224
    ip access-group 100 in
    ip nat outside
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip access-group 100 in
    no ip unreachables
    ip nat inside
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    dialer in-band
    dialer idle-timeout 1800
    async mode interactive
    peer default ip address pool Dialup
    ppp authentication ms-chap-v2 ms-chap chap pap
    group-range 1 120
    !
    interface Group-Async1
    physical-layer async
    no ip address
    !
    ip local pool Dialup 192.168.1.1 192.168.1.30
    ip nat pool Dialup 181.246.48.140 181.246.48.159 netmask 255.255.255.224
    ip nat inside source list 110 pool Dialup
    ip classless
    ip route 0.0.0.0 0.0.0.0 181.246.48.130
    no ip http server
    !
    !
    access-list 10 permit 192.168.3.2
    access-list 100 deny tcp any any eq 135
    access-list 100 deny tcp any any eq 136
    access-list 100 deny tcp any any eq 137
    access-list 100 deny tcp any any eq 138
    access-list 100 deny tcp any any eq 139
    access-list 100 deny tcp any any eq 445
    access-list 100 deny tcp any any eq 593
    access-list 100 deny tcp any any eq 1434
    access-list 100 deny tcp any any eq 4444
    access-list 100 deny tcp any any eq finger
    access-list 100 deny udp any any eq 1434
    access-list 100 deny udp any any eq 995
    access-list 100 deny udp any any eq 996
    access-list 100 deny udp any any eq 997
    access-list 100 deny udp any any eq 998
    access-list 100 deny udp any any eq 999
    access-list 100 deny udp any any eq netbios-ns
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny udp any any eq netbios-dgm
    access-list 100 deny udp any any eq ntp
    access-list 100 permit ip any any
    access-list 110 permit ip 192.168.1.0 0.0.0.255 any
    !
    snmp-server community $$$$$$$$$$$$ RW 10
    !
    radius-server host 192.168.3.2 auth-port 1812 acct-port 1813
    radius-server timeout 30
    radius-server key 7 13243633
    !
    !
    !
    !
    line con 0
    line 1 120
    absolute-timeout 480
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    autohangup
    line aux 0
    line vty 0 4
    password 7 020B145718
    !
    end








  7. #7
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18

    با وصل کردن ایوان به یک Controller دیگه مشکل حل شد





کلمات کلیدی در جستجوها:

ping بالا ی مودم

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •