نمایش نتایج: از شماره 1 تا 6 از مجموع 6

موضوع: مشکل Down شدن روتر AS5300

  
  1. #1
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18

    مشکل Down شدن روتر AS5300

    روتر 5300 یکی از مشتری هام بعد از یکی دو روز از کار میفته بطوری که روتر پینگ نمیشه و وقتی هم که شماره ایوان رو می گیری بوق در شبکه موجود نیست می زنه اما اگر یکبار روتر و مودم ایوان با هم ریست بشن دوباره همه چیز درست میشه اما باز یکی دو روز بعد همون آش و همون کاسه!!




    موضوعات مشابه:





  2. #2


    عضو غیر فعال
    تاریخ عضویت
    Feb 2005
    نوشته
    121
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    1
    نقل قول نوشته اصلی توسط y_yavari
    روتر 5300 یکی از مشتری هام بعد از یکی دو روز از کار میفته بطوری که روتر پینگ نمیشه و وقتی هم که شماره ایوان رو می گیری بوق در شبکه موجود نیست می زنه اما اگر یکبار روتر و مودم ایوان با هم ریست بشن دوباره همه چیز درست میشه اما باز یکی دو روز بعد همون آش و همون کاسه!!


    سلام دوست عزیز
    ما هم مشکلی مشابه این داشتیم البته بوق در شبکه موجود نیست نمیزد ،بوق اشغالی میزد
    مشکل از کانفیگ بود ، ما یه خط ایوان داشتیم و تو تنظیمات کنترلرها فقط E1 0 رو کانفیگ کرده بودیم در حالیکه همه کنترلرها باید کانفیگ بشه چون بصورت رندم انتخاب میشه
    به تنظیمات Clock Source هم دقت کنید اولین کنترلر باید Primery تنظیم بشه و بقیه Secondery
    اینکارو بکنین به احتمال خیلی زیاد مشکل شما هم برطرف میشه
    موفق باشید



  3. #3
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18
    اتفاقا ما این کار رو انجام داده بودیم ولی هنوز مشکل داریم یکی از دوستان میگفت شاید Access-List تعریف نکردی و توی Lan هم ویروس داری ولی از این هم نبود




  4. #4


    عضو غیر فعال شناسه تصویری NetMaster
    تاریخ عضویت
    Jun 2004
    نوشته
    376
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0
    Please post your sh ver and sh run here!

    What is your IOS?

    If you provide your router information here we can better help you!

    Good Luck




  5. #5
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname AS5300
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$zXyr$dbCGV8k5/pGgwX2yOSDOv0
    enable password 7 1211011C181D070E
    !
    username $$$$$$$$$ password 7 0341530C0A0F25170E031E5E1F1E4E
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    aaa session-mib disconnect
    !
    !
    aaa authentication ppp default local group radius
    aaa accounting update periodic 1
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 181.246.48.130
    ip name-server 192.9.9.3
    !
    async-bootp dns-server 181.246.48.130
    !
    controller E1 0--------->7
    framing NO-CRC4
    clock source line primary
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    no loopback
    LineCode hdb3
    !
    interface Loopback0
    no ip address
    !
    interface Ethernet0
    ip address 192.168.3.1 255.255.255.240
    no cdp enable
    !
    !
    interface FastEthernet0
    ip address 181.246.48.139 255.255.255.224
    ip access-group 100 in
    ip nat outside
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip access-group 100 in
    no ip unreachables
    ip nat inside
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    dialer in-band
    dialer idle-timeout 1800
    async mode interactive
    peer default ip address pool Dialup
    ppp authentication pap chap ms-chap ms-chap-v2
    group-range 1 120
    !
    interface Group-Async1
    physical-layer async
    no ip address
    !
    ip local pool Dialup 192.168.1.1 192.168.1.30
    ip nat pool Dialup 181.246.48.140 181.246.48.159 netmask 255.255.255.224
    ip nat inside source list 110 pool Dialup
    ip classless
    ip route 0.0.0.0 0.0.0.0 181.246.48.130
    no ip http server
    !
    !
    access-list 10 permit 192.168.3.2
    access-list 100 deny tcp any any eq 135
    access-list 100 deny tcp any any eq 136
    access-list 100 deny tcp any any eq 137
    access-list 100 deny tcp any any eq 138
    access-list 100 deny tcp any any eq 139
    access-list 100 deny tcp any any eq 445
    access-list 100 deny tcp any any eq 593
    access-list 100 deny tcp any any eq 1434
    access-list 100 deny tcp any any eq 4444
    access-list 100 deny tcp any any eq finger
    access-list 100 deny udp any any eq 1434
    access-list 100 deny udp any any eq 995
    access-list 100 deny udp any any eq 996
    access-list 100 deny udp any any eq 997
    access-list 100 deny udp any any eq 998
    access-list 100 deny udp any any eq 999
    access-list 100 deny udp any any eq netbios-ns
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny udp any any eq netbios-dgm
    access-list 100 deny udp any any eq ntp
    access-list 100 permit ip any any
    access-list 110 permit ip 192.168.1.0 0.0.0.255 any
    !
    snmp-server community $$$$$$$$$$$$ RW 10
    !
    radius-server host 192.168.3.2 auth-port 1812 acct-port 1813
    radius-server timeout 30
    radius-server key 7 13243633
    !
    !
    !
    !
    line con 0
    line 1 120
    absolute-timeout 480
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    autohangup
    line aux 0
    line vty 0 4
    password 7 020B145718
    !
    end



  6. #6


    عضو غیر فعال شناسه تصویری NetMaster
    تاریخ عضویت
    Jun 2004
    نوشته
    376
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0
    Can you paste the sh ver?

    also do a check on sh proc cpu his

    see if your router is being overloaded.

    having the ISP on a singe access server and router at the same time is a bad idea

    try having a router (1721 is enough, about 540'000 toman) and use the as5300 as access server only!

    Good Luck!








کلمات کلیدی در جستجوها:

Iran E1 R2 75 ohm framing no-crc4

ریستارت کانفیگ روتر as5300

تعريف ACCESS list در روتر 1800

مشکل در اشغالی اکسس 5300

ریستارت نشدن روتر as5300

مشکل بوت نشدن اکسس as5300

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •