نمایش نتایج: از شماره 1 تا 12 از مجموع 12

موضوع: سئوال در مورد E1

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Mar 2005
    نوشته
    119
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    7

    سئوال در مورد E1

    سلام خدمت دوستان عزیز
    ما یک اکسس سرور 5300 داریم که چند تا ماژول E1 روش نصب هست . مشکلی که وجود داره اینه که میخوایم با دستوری چیزی به هر group-async یک اینترفیس خاص اختصاص بدیم . مثلا میخوایم group-async1 به controller E1 1 وصل بشه . چون در اینصورت به صورت رندوم به هر اینترفیس که میخواد وصل میشه . نمیدونم تونستم مشکلمو برسونم یا نه
    من کانفیگ فعلی روتر رو اینجا میزارم که دوستان عزیز زودتر بهم جواب بدن
    پیشاپیش متشکرم
    Current configuration : 4618 bytes
    !
    version 12.2
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname as5300
    !
    no logging rate-limit
    aaa new-model
    spe 1/0 1/9
    !
    !
    resource-pool disable
    !
    ip subnet-zero
    no ip rcmd domain-lookup
    ip rcmd rsh-enable
    ip name-server 217.x.x.104
    ip name-server 192.9.9.3
    ip name-server 217.x.x.105
    ip name-server 217.x.x.106
    !
    ip ssh time-out 120
    ip ssh authentication-retries 3
    no ip dhcp-client network-discovery
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    crypto mib ipsec flowmib history tunnel size 200
    crypto mib ipsec flowmib history failure size 200
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    clock source line secondary 1
    line-termination 75-ohm
    pri-group timeslots 1-31
    !
    controller E1 2
    framing NO-CRC4
    clock source line secondary 2
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 3
    clock source line secondary 3
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1

    !
    controller E1 4
    clock source line secondary 4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1

    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    interface Ethernet0
    ip address "LOCAT IP ADDRESS" ------> FOR LAN USER
    ip nat inside
    no ip mroute-cache
    no cdp enable
    !
    interface Serial0
    ip unnumbered Ethernet0
    ip nat outside
    encapsulation ppp
    no ip mroute-cache
    load-interval 30
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial2
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial3
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 4403929
    ppp authentication pap
    !
    interface FastEthernet0
    ip address 80.x.x.58 255.255.255.252
    ip nat outside
    no ip mroute-cache
    ip policy route-map cf
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map cf
    async mode interactive
    peer default ip address pool default
    no fair-queue
    compress mppc
    group-range 31 120
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map cf
    async mode interactive
    peer default ip address pool default
    no fair-queue
    compress mppc
    group-range 1 30
    !
    ip local pool default 217.x.x.128 217.x.x.255
    ip nat pool nat_inside 80.x.x.58 80.x.x.58 netmask
    255.255.255.252
    ip nat inside source list 1 pool nat_inside overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !

    {access list & accunting}

    !
    !
    mgcp profile default
    !
    !
    !
    line con 0
    logging synchronous
    line 1 120
    session-timeout 30
    no flush-at-activation
    modem Dialin
    modem autoconfigure discovery
    transport preferred none
    transport input all
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4

    !
    scheduler interval 1000
    end

    لطف کنید بگین چی کم داره ؟ لطفا دستور مربوطه رو بنویسین . خیلی ممنون میشم
    قربان شما


    ویرایش توسط voip_student : 2005-07-27 در ساعت 01:04 AM





  2. #2


    عضو غیر فعال
    تاریخ عضویت
    Mar 2005
    نوشته
    119
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    7
    دوستان کسی نمیتونه کمک کنه ؟
    لطفا کمکم کنید



  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Mar 2005
    نوشته
    119
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    7
    سلام خدمت دوستان
    آقا یکی هم ما رو دریابه!!!!! چرا مارو آدم حساب نمیکنین؟
    آقای آریاگوهر , آقا کوروش به دادم برسین :-s



  4. #4


    عضو غیر فعال
    تاریخ عضویت
    Mar 2005
    نوشته
    119
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    7
    خیر . انگار کسی نیست به ما کمک کنه :-s
    تو رو خدا یه نظری بکنین به ما
    مرسی از لطفتون



  5. #5


    عضو غیر فعال
    تاریخ عضویت
    Apr 2004
    نوشته
    7
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سوال جالبیه! از هر کس پرسیدم بلد نبود چجوری میشه اینکار رو کرد - البته با قاطعیت هم نمیتونست بگه اصلا نمیشه!



  6. #6
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,347
    سپاسگزاری شده
    4238
    سپاسگزاری کرده
    2660
    خوب اینکار شما که میخوای هر Request رو به یه Intefcae ببری چه مزیتی داره ؟
    هدفت از اینکار چیه ؟ اینجوزی شاید بشه راه حل بهتری ارائه داد .


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com





  7. #7


    عضو غیر فعال
    تاریخ عضویت
    Mar 2005
    نوشته
    119
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    7
    با عرض سلام و تشکر خدمت دوستان
    ما بنا به سیاستهای شرکت حتما باید کاری کنیم که گروههای خاص به اینترفیسهای خاصی اختصاص داشته بشه و وقتی وصل میشن به اینترفیسی که ما در نظر گرفتیم وصل بشن نه به صورت رندوم.
    ممنون میشم زودتر بهم جواب بدین . خیلی گشتم ولی نمیدونم چکار کنم . یکی میگفت با dialer-list باید این کارو انجام بدیم ولی نگفت چه شکلی و با چه دستوری و اینکه ما چه تغییری باید در کانفیگ انجام دهیم و چه دستوراتی اضافه کنیم .
    متشکرم و خیلی منتظر



  8. #8


    عضو غیر فعال
    تاریخ عضویت
    Mar 2005
    نوشته
    119
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    7
    یه مسلمون اینجا نبود به من عاجز کمک کنه ؟ ( عجب خداییه
    همچنان منتظریم اساتید عزیز



  9. #9
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    حقیقتش من تا بحال به این مضوع فکر نکرده بودم.

    مشخصا شما نمی تونید به هر کاربر بگید به کدوم TRUNK وصل بشه پس روی همین اصل نمی تونی بگی که حتما به یک اینترفیس E1 وصل بشه.

    نحوه دسترسی به کانالهای E1 بصورت ترتیبی هست. یعنی یکی یکی. پس وقتی که 30 کانال اول پر شد از ترانک دوم استفاده میشه و به ترتیب. حالا شاید در این مدت 10 تا کانال از ترانک اول خالی باشه ولی تا ترانک دوم 30 تا کانالش به ترتیب استفاده نشه نمیتونه از اولی استفاده کنه.


    خلاصه اگه مشکلت اینه که می خوای بعضی از کاربرها از مخابرات استفاده کنن و بعضی از ماهواره یا اینکه 2 تا کانال ارتباطی داری اون قضیه اش جداست.



  10. #10


    عضو غیر فعال
    تاریخ عضویت
    Mar 2005
    نوشته
    119
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    7
    سلام آقای آریا گوهر
    ممنون از لطف شما به خاطر پاسختون
    یعنی واقعا راهی وجود نداره؟؟؟ یعنی نمیشه گفت async1 به E1 0 وصل بشه و به همین ترتیب Async های دیگه به ای وانهای خاص خودشون ؟
    ممنون میشم کسی راهنمایی کنه . آقای آریاگوهر شما اگه همون مشکلی را که فرمودین بگین چجوری حل میشه خیلی کمک کردین بهم
    مرسی از لطف شما و دیگر دوستان



  11. #11
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    منظورت رو متوجه نشدم؟



  12. #12
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    فکر می کنم منظورشون همون استفاده از ماهواره است.
    اگه اینطوره من چند تا راه رو آزمایش کردم.


    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور





کلمات کلیدی در جستجوها:

در مورد no cdp enable

اينترفيس E1

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •