نمایش نتایج: از شماره 1 تا 4 از مجموع 4
سپاس ها 1سپاس

موضوع: مشکل با IP Policity

  
  1. #1
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197

    مشکل با IP Policity

    سلام
    من برای انتقال ترافیک به کش از WCCP استفاده می کردم.
    حالا برای استفاده از ISA مجبورم از IP Policity استفاده کنم.
    ولی هر کاری می کنم جواب نمی ده.
    ممنون می شم اگه اشتباه منو تو کانفیگ بهم بگین.
    اینم کانفیگ روتر
    کد:
    ! 
    interface Serial0				 
    ip unnumbered FastEthernet0							
    ip access-group 115 in					 
    encapsulation ppp				 
    no ip mroute-cache				 
    no shutdown		 
    no fair-queue			 
    clockrate 2015232				 
    ! 
    ! 
    interface Fastethernet0
    ip address X.X.X.X 255.255.255.192										 
    ip route-cache policy					 
    ip policy route-map cache						 
    duplex full			
    speed auto		 
    ! 
    interface Group-Async0					 
    ip unnumbered FastEthernet0							
    encapsulation ppp				 
    ip tcp header-compression passive								 
    no ip mroute-cache				 
    async mode interactive					 
    peer default ip address pool setup_pool										
    ppp authentication chap pap							
    group-range 1 120				 
    ! 
    ip local pool setup_pool X.X.X.X X.X.X.X
    ip classless			
    ip route 0.0.0.0 0.0.0.0 Serial0								
    no ip http		 
    ip pim bidir-enable				 
    ! 
    access-list 110 permit ip any any								 
    access-list 115 deny udp any any eq tftp										 
    access-list 115 deny tcp any any eq 135										 
    access-list 115 deny tcp any any eq 4444										 
    access-list 115 deny udp any any eq 135										 
    access-list 115 deny udp any any eq netbios-ns												
    access-list 115 deny udp any any eq netbios-dgm												 
    access-list 115 deny tcp any any eq 139										 
    access-list 115 deny udp any any eq netbios-ss												
    access-list 115 deny tcp any any eq 445										 
    access-list 115 deny tcp any any eq 593										 
    access-list 115 per				 
    route-map cache permit 110						 
    match ip address 110
    set ip next-hop 192.168.0.1
    !



    ویرایش توسط milad22 : 2005-07-25 در ساعت 02:28 AM
    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور





  2. #2


    عضو عادی شناسه تصویری basic
    تاریخ عضویت
    Apr 2004
    نوشته
    328
    سپاسگزاری شده
    295
    سپاسگزاری کرده
    59
    توی interface Group-Async0 وارد کنید :

    ip policy route-map cache
    ip route-cache policy



  3. #3


    عضو عادی شناسه تصویری basic
    تاریخ عضویت
    Apr 2004
    نوشته
    328
    سپاسگزاری شده
    295
    سپاسگزاری کرده
    59
    احتمالا access-list تون هم اشکال داره.اگه در دسترستون هست یه سر به راهنمای کش اکسپرس بزنید



  4. #4
    نام حقيقي: مسعود یارمحمدی

    عضو غیر فعال شناسه تصویری masood_y
    تاریخ عضویت
    Dec 2004
    محل سکونت
    IRAN
    نوشته
    909
    سپاسگزاری شده
    149
    سپاسگزاری کرده
    116
    نیازی به ip policy ها در interface Fastethernet0 نیست و شما می بایستی آنها را در Group-Async مورد نظر خودتون وارد کنید.
    access-list مورد نظر هم برای isa درست تعریف شده.
    خوب حالا می مونه رنج ip pool مورد نظر که برای کاربران تعریف کردی. با توجه به این نکته که اساس کار isa در حالت firewall/cache روی invalid ip هست باید رنج مورد نظر از کارت شبکه internal سرور isa باشه. خوب این نکته هم طبیعی هست که روتر هم باید برای ارتباط با سرور isa از invalid ip استفاده کنه. خوب پس اگر primary ip به شکل invalid بو که چه بهتر وگرنه میایم و یه invalid ip هم به صورت secondary براش تعریف می کنیم.
    بعد هم میریم و حالشو می بریم.

    -----
    موفق باشید


    milad22 سپاسگزاری کرده است.

کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •