نمایش نتایج: از شماره 1 تا 5 از مجموع 5

موضوع: کانفیگ روتر سری 800 به صورت Bridge

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Feb 2005
    نوشته
    121
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    1

    کانفیگ روتر سری 800 به صورت Bridge

    سلام
    دوستان عزیز کسی کانفیگی از روترای سری 800 نداره که به صورت bridge تنظیم شده باشه؟

    یه شبکه تحت ناول هست که باید از طریق یه لیزد لاین به یه شبکه دیگه وصل بشه ، فاصله حدود 5 کیلومتر هست، دو تا روتر (مودم روتر) سری 828 باید دو طرف قرار بگیره ،چون شبکه یه سمت تحت ناوله باید Bridge بشه ، در ضمن شبکه تحت ویندوز به صورت dhcp آی پی از سرور میگیرن

    ممنون میشم دوستان اگه کسی تجربه ای در این زمینه داره راهنمایی کنه

    با تشکر



    موضوعات مشابه:





  2. #2


    عضو غیر فعال
    تاریخ عضویت
    Feb 2005
    نوشته
    121
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    1
    سلام
    کانفیگ دو روتر رو اینجا میذارم
    مشکل اینه که وقتی روترا تو شبکه قرار میگیره ، سیستمای اون سمت IP میگیره ولی بعد از چند دقیقه کل شبکه هنگ میکنه!!!
    مشکل از کجا میتونه باشه؟
    ممنون میشم راهنمایی بفرمایین


    Current configuration : 1108 bytes
    !
    version 12.3
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router2
    !
    boot-start-marker
    boot-end-marker
    !
    !
    username admin password 7 0355085354
    no aaa new-model
    ip subnet-zero
    no ip routing
    !
    !
    bridge irb
    !
    !
    interface Ethernet0
    description CRWS generated text. Please do not delete this:192.168.1.1-255.255.
    255.0
    no ip address
    no ip route-cache
    bridge-group 1
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no ip route-cache
    atm vc-per-vp 64
    no atm ilmi-keepalive
    dsl equipment-type CPE
    dsl operating-mode GSHDSL symmetric annex A
    dsl linerate AUTO
    bridge-group 1
    pvc 8/35
    encapsulation aal5snap
    !
    !
    interface Dialer0
    no ip address
    no ip route-cache
    !
    ip classless
    ip http server
    !
    access-list 23 permit 10.10.10.0 0.0.0.255
    bridge 1 protocol ieee
    !
    line con 0
    exec-timeout 120 0
    transport preferred all
    transport output all
    stopbits 1
    line vty 0 4
    access-class 23 in
    exec-timeout 120 0
    login local
    transport preferred all
    transport input all
    transport output all
    !
    scheduler max-task-time 5000
    !
    end








    Current configuration : 2481 bytes
    !
    version 12.3
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router1
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$YOlV$0J0xb04V0O7/20q9JnNzj.
    enable password 7 06575D72181B5F
    !
    username admin password 7 050A02022842
    no aaa new-model
    ip subnet-zero
    no ip routing
    !
    !
    bridge irb
    !
    !
    interface Ethernet0
    description CRWS Generated text.Please do not delete this:192.168.3.3-255.255.2
    55.0
    no ip address
    no ip route-cache
    bridge-group 1
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no ip route-cache
    atm vc-per-vp 64
    no atm ilmi-keepalive
    dsl equipment-type CO
    dsl operating-mode GSHDSL symmetric annex A
    dsl linerate AUTO
    bridge-group 1
    pvc 8/35
    encapsulation aal5snap
    !
    !
    interface Dialer0
    no ip address
    no ip route-cache
    !
    interface Dialer1
    ip address 1.1.1.7 255.255.255.0
    encapsulation ppp
    no ip route-cache
    dialer pool 1
    dialer-group 1
    ppp chap hostname admin
    ppp chap password 7 094D4A04100B
    ppp pap sent-username admin password 7 15130F010D24
    !
    ip classless
    ip http server
    !
    access-list 23 permit 10.10.10.0 0.0.0.255
    access-list 111 permit tcp any any eq telnet
    access-list 111 permit icmp any any administratively-prohibited
    access-list 111 permit icmp any any echo
    access-list 111 permit icmp any any echo-reply
    access-list 111 permit icmp any any packet-too-big
    access-list 111 permit icmp any any time-exceeded
    access-list 111 permit icmp any any traceroute
    access-list 111 permit icmp any any unreachable
    access-list 111 permit udp any eq bootps any eq bootpc
    access-list 111 permit udp any eq bootps any eq bootps
    access-list 111 permit udp any eq domain any
    access-list 111 permit esp any any
    access-list 111 permit udp any any eq isakmp
    access-list 111 permit udp any any eq 10000
    access-list 111 permit tcp any any eq 1723
    access-list 111 permit tcp any any eq 139
    access-list 111 permit udp any any eq netbios-ns
    access-list 111 permit udp any any eq netbios-dgm
    access-list 111 permit gre any any
    access-list 111 deny ip any any
    access-list 122 deny tcp any any eq telnet
    access-list 122 permit ip any any
    dialer-list 1 protocol ip permit
    bridge 1 protocol ieee
    !
    line con 0
    exec-timeout 120 0
    transport preferred all
    transport output all
    stopbits 1
    line vty 0 4
    access-class 23 in
    exec-timeout 120 0
    password 7 101F5B4A
    login local
    transport preferred all
    transport input all
    transport output all
    !
    scheduler max-task-time 5000
    !
    end



  3. #3
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    منم دقیقا همین مشکل رو داشتم
    خیلی سعی کردم اونا رو به صورت روتر کانفیگ کنم
    اما نشد که نشد!

    من کاری که تونستم بکنم این بود که یه سرور یه سمت قرار دادم و بعد خروج درخواستها رو کنترل کردم
    البته من دیگه مشکل ناول رو نداشتم چون هر دو طرف سرورهای جدای خودشون رو داشتنو عدم نیاز به ارتباط

    علت اون هم 2تا دلیل هست
    یکی ممکنه دو طرف داری از هاب استفاده میکنی یا 1طرف
    مشکل دیگه سر بریج بودنشون هست که همه درخواستهای 2تا شبکه ات داره بین هم رد و بدل میشه

    بریج تا اونجا که من میدونم میاد 2تا شبکه رو یکی میکنه، انگار که به هم وصل هستند و چون پهنای باند اون کمه باعث افت شدید سرعت میشه

    تنظیمات من برای مرکز


    Building configuration...

    Current configuration : 741 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname DSL-01
    !
    enable password 7 1238293E
    !
    ip subnet-zero
    no ip routing
    !
    !
    !
    !
    interface Ethernet0
    ip address 10.5.0.2 255.255.0.0
    no ip route-cache
    bridge-group 1
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no ip route-cache
    no atm ilmi-keepalive
    pvc 1/1
    !
    dsl equipment-type CO
    dsl operating-mode GSHDSL symmetric annex A
    dsl linerate 2120
    bridge-group 1
    !
    ip classless
    ip http server
    !
    !
    bridge 1 protocol ieee
    !
    line con 0
    exec-timeout 120 0
    password 7 14363E22
    login
    stopbits 1
    line vty 0 4
    exec-timeout 120 0
    password 7 00253F2F
    login
    length 0
    !
    scheduler max-task-time 5000
    end
    تنظیمات برای سمت کاربر:
    Building configuration...

    Current configuration : 741 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname DSL-01
    !
    enable password 7 1238293E
    !
    ip subnet-zero
    no ip routing
    !
    !
    !
    !
    interface Ethernet0
    ip address 10.5.0.2 255.255.0.0
    no ip route-cache
    bridge-group 1
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no ip route-cache
    no atm ilmi-keepalive
    pvc 1/1
    !
    dsl equipment-type CPE
    dsl operating-mode GSHDSL symmetric annex A
    dsl linerate AUTO
    bridge-group 1
    !
    ip classless
    ip http server
    !
    !
    bridge 1 protocol ieee
    !
    line con 0
    exec-timeout 120 0
    password 7 14363E22
    login
    stopbits 1
    line vty 0 4
    exec-timeout 120 0
    password 7 00253F2F
    login
    length 0
    !
    scheduler max-task-time 5000
    end




  4. #4


    عضو غیر فعال
    تاریخ عضویت
    Feb 2005
    نوشته
    121
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    1
    سلام دوست عزیز
    خیلی خیلی ممنونم از پاسختون

    اگه لطف کنین و به یکی دو سوال من جواب بدین ممنون میشم
    اول اینکه برای فقط اتصال دو شبکه فکر میکنید لازمه حتما Bridge بشه؟
    بدون Bridge و با کانفیگی که میذارم جواب داد ، فقط مشکل این بود که چون یک سمت تحت ناول بود از اون طرف بعضی از نرم افزارا باز نمیشد و ارور میداد که احتمال میرفت به خاطر این باشه که تحت ناوله و پیشنهاد شد Bridge کنیمش

    دیگه هم اینکه فکر میکنید هاب یا سوئیچ مشکل ایجاد میکنه؟
    از یه طرف یکی از روترا وصل میشه به سوئیچ (از همون طرف که شبکه ناوله) ، اگه مشکل از اینه به نظر شما راه حلی داره؟

    اگه یه مقدار بیشتر از دو شبکه ای که این دو روتر رو گذاشتین بگین تا من بتونم یه مقایسه ای داشته باشم ممنون میشم

    کد:
    Current configuration : 2541 bytes
    !
    version 12.3
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router1
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$YOlV$0J0xb04V0O7/20q9JnNzj.
    enable password 7 06575D72181B5F
    !
    username admin password 7 050A02022842
    no aaa new-model
    ip subnet-zero
    !
    ip dhcp pool CLIENT
       import all
       network 192.168.7.0 255.255.255.0
       default-router 192.168.7.1
       lease 0 2
    !
    !
    bridge irb
    !
    !
    interface Ethernet0
     description CRWS Generated text.Please do not delete this:192.168.3.3-255.255.2
    55.0
     ip address 192.168.7.1 255.255.255.0
     hold-queue 100 out
    !
    interface ATM0
     ip address 10.0.10.1 255.255.255.0
     atm vc-per-vp 64 
     no atm ilmi-keepalive
     dsl equipment-type CO
     dsl operating-mode GSHDSL symmetric annex B
     dsl linerate AUTO
     pvc 1/1
      encapsulation aal5snap
     !
    !
    interface Dialer0
     no ip address
    !
    interface Dialer1
     ip address 1.1.1.7 255.255.255.0
     encapsulation ppp
     dialer pool 1
     dialer-group 1
     ppp chap hostname admin
     ppp chap password 7 094D4A04100B
     ppp pap sent-username admin password 7 15130F010D24
    !
    ip classless
    ip route 192.168.8.0 255.255.255.0 10.0.10.2
    ip http server
    !
    access-list 23 permit 10.10.10.0 0.0.0.255
    access-list 111 permit tcp any any eq telnet
    access-list 111 permit icmp any any administratively-prohibited
    access-list 111 permit icmp any any echo
    access-list 111 permit icmp any any echo-reply
    access-list 111 permit icmp any any packet-too-big
    access-list 111 permit icmp any any time-exceeded
    access-list 111 permit icmp any any traceroute
    access-list 111 permit icmp any any unreachable
    access-list 111 permit udp any eq bootps any eq bootpc
    access-list 111 permit udp any eq bootps any eq bootps
    access-list 111 permit udp any eq domain any
    access-list 111 permit esp any any
    access-list 111 permit udp any any eq isakmp
    access-list 111 permit udp any any eq 10000
    access-list 111 permit tcp any any eq 1723
    access-list 111 permit tcp any any eq 139
    access-list 111 permit udp any any eq netbios-ns
    access-list 111 permit udp any any eq netbios-dgm
    access-list 111 permit gre any any
    access-list 111 deny   ip any any
    access-list 122 deny   tcp any any eq telnet
    access-list 122 permit ip any any
    dialer-list 1 protocol ip permit
    !
    line con 0
     exec-timeout 120 0
     transport preferred all
     transport output all
     stopbits 1
    line vty 0 4
     access-class 23 in
     exec-timeout 120 0
     password 7 101F5B4A
     login local
     transport preferred all
     transport input all
     transport output all
    !
    scheduler max-task-time 5000
    !
    end


    کد:
    Current configuration : 1070 bytes
    !
    version 12.3
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router2
    !
    boot-start-marker
    boot-end-marker
    !
    !
    username admin password 7 0355085354
    no aaa new-model
    ip subnet-zero
    !
    !
    bridge irb
    !
    !
    interface Ethernet0
     description CRWS generated text. Please do not delete this:192.168.1.1-255.255.
    255.0
     ip address 192.168.8.1 255.255.255.0
     hold-queue 100 out
    !
    interface ATM0
     ip address 10.0.10.2 255.255.255.0
     atm vc-per-vp 64
     no atm ilmi-keepalive
     dsl equipment-type CPE
     dsl operating-mode GSHDSL symmetric annex B
     dsl linerate AUTO
     pvc 1/1
      encapsulation aal5snap
     !
    !
    interface Dialer0
     no ip address
    !
    ip classless
    ip route 192.168.7.0 255.255.255.0 10.0.10.1
    ip http server
    !
    access-list 23 permit 10.10.10.0 0.0.0.255
    !
    line con 0
     exec-timeout 120 0
     transport preferred all
     transport output all
     stopbits 1
    line vty 0 4
     access-class 23 in
     exec-timeout 120 0
     login local
     transport preferred all
     transport input all
     transport output all
    !
    scheduler max-task-time 5000
    !
    end




  5. #5
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    خواهش میکنم، تا اونجا من من دستگیرم شده میگم ولی دلیل بر درست بودنش نیست(اگه معتبر چیزی گیر آوردین به منم بگین)
    1- اول اینکه من در هر 2 طرف شبکه ام سرور ناول دارم و کاربرای هر کدوم فقط نیاز دارن به اینکه به سرور ناول شبکه خودشون ارتباط داشته باشن
    2- برای تنظیم به صورت روتر که ناول رو هم پشتیبانی کنه باید ios شما اون پروتکل رو ساپورت کنه
    3- در این حالت هیچی جز بریج نمیتونه کمکتون کنه و توی تنظیماتتون هم تا اوجا که من میدون دستور ip route معنی نداره!
    4- از نظر من خیلی فرق داره!

    در مورد شبکه من
    2تا شبکه توی 2تا ساختمان مجزا
    خیلی سعی کردم این جفت رو به صورت روتر تعریف کنم اما پرتکل ptp رو نتونستم روی اونها راه بندازم که بعد بتونم به صورت روتر تنظیمشون کنم
    به همین خاطر برای اینکه ترافیک رو بین اونها کنترل کنم، روترها رو مستقیم به یکی از سرورها وصل کردم و با استفاده از rras روتینگ و پهنای باند رو کنترل کردم
    تنشیماتشون هم که دیدین
    dhcp هم توسط اون سرورها سرویس میدن
    و 1 نکته رو مد نظر داشته باش، اونم اینکه چون بریج میاد 2تا شبکه رو از لحاظ فیزیکی یکی میکنه، نمیتونی توی اون 2تا dhcp سرور توی یک رنج داشته باشی



کلمات کلیدی در جستجوها:

کانفیگ روتر

کانفیگ سیسکو 800

کانفیگ روتر سیسکو 800

ریختن ios روی روتر 878

روتر سری 800

تنظیم PVC روی روتر2600 سیسکودستورات کانفیگ روتر سیسکو سری 800 به صورت PTPسیسکو mode bridge کانفیگ روتر سری 800کانفیگ روتر سری 800 با mode bridgeتنظیم روتر سری 800کانفیگ روتر سری 800 با mode bridge سیسکو آموزش کانفیگ مودم روتر سیسکو 878cisco 800 کانفیگروتر بریجکانفیک روترسری 800 مود bridgingتنظيم روتر سيسكو 800bridge کردن 2 روترکانفیگ روتر سری 800کانفیگ روتر 878http://forum.persiannetworks.com/f63/t9338.htmlکانفیگ مودم سیسکو سری 878فعال کردن netbios در سیسکو 878ppt: کانفیگ روترنحوه bridge کردن روتر 878نحوه کانفیگ سیسکو 800 برای mpls

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •