نمایش نتایج: از شماره 1 تا 3 از مجموع 3

موضوع: مشکل در تنظیم Access-Server

  
  1. #1
    نام حقيقي: HAMID ATAEI

    عضو غیر فعال شناسه تصویری ataei
    تاریخ عضویت
    May 2005
    محل سکونت
    Golestan
    نوشته
    295
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    4

    Icon14 مشکل در تنظیم Access-Server

    روتر 2600 با یه سریال و یه NM16
    برای کاربرام در مرحله dialup و handshak مودمها ارتباط برقرار نمی شود و ارور 678 را می دهد
    (remote computer did not respond)

    دستور زیرا نیز به آن اضافه کردم
    modem call-record ters

    کانفیگ :


    Current configuration : 2220 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    aaa new-model
    !
    !
    aaa authentication ppp default none
    aaa authentication ppp isputil group radius local
    aaa accounting update newinfo
    aaa accounting network default none
    aaa accounting network isputil start-stop group radius
    aaa session-id common
    enable secret 5 $1$81qP$SvVFoCB8ztRp0ypQuwybI0
    !
    username admin privilege 15 password 0 123
    ip subnet-zero
    ip cef
    !
    !
    ip name-server 192.9.9.3
    !
    !
    !
    !
    interface Ethernet0/0
    ip address 192.168.51.123 255.255.255.0 secondary
    ip address 217.219.x.x x.x.x.x
    ip nat inside
    full-duplex
    !
    interface Serial0/0
    ip unnumbered Ethernet0/0
    no ip unreachables
    ip nat outside
    encapsulation ppp
    !
    interface Ethernet0/1
    no ip address
    shutdown
    half-duplex
    !
    interface Group-Async0
    ip unnumbered Ethernet0/0
    ip nat inside
    encapsulation ppp
    ip route-cache flow
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map Cache
    async mode dedicated
    peer default ip address pool dial-in
    compress mppc
    ppp authentication pap isputil
    ppp accounting isputil
    group-range 33 48
    !
    ip local pool dial-in 192.168.51.125 192.168.51.141
    ip nat pool DIALUP 217.219.x.x 217.219.x.x netmask
    x.x.x.x
    ip nat inside source list 33 interface Ethernet0/0 overload

    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    ip http server
    ip pim bidir-enable
    !
    !
    access-list 10 deny 217.219.x.x
    access-list 10 permit any
    access-list 33 permit 192.168.51.0 0.0.0.255

    route-map Cache permit 4
    match ip address 10
    set ip next-hop 217.219.x.x
    !
    snmp-server community ISPutil RW
    radius-server host 217.219.x.x auth-port 2222 acct-port 2223
    radius-server retransmit 5
    radius-server key 123
    !
    line con 0
    line 33 48
    modem answer-timeout 10
    modem Dialin
    modem autoconfigure discovery
    terminal-type vt100
    transport input all
    autoselect during-login
    autoselect ppp
    autohangup
    flowcontrol hardware
    line aux 0
    line vty 0 4
    !
    !
    end

    مگر اینکه از نویز خطوط و ارت باشد
    آیا کانفیگ درست است؟؟؟؟؟
    لطفا یکی به دادم برسه



    موضوعات مشابه:





  2. #2
    نام حقيقي: Saman Nasrollahi

    عضو عادی شناسه تصویری saman_nn2000
    تاریخ عضویت
    Feb 2004
    محل سکونت
    Tehran
    نوشته
    574
    سپاسگزاری شده
    101
    سپاسگزاری کرده
    28
    سلام:
    دوست عزیز

    ارتباط ما بین سروری که isp util روی آن نصب شده و روتر رو چک کن....( از لحاظ تنظیمات مربوط به نوع سرور و پورت.......) احساس می کنم که مشکلت مربوط به عدم تایید یوزرها از طرف اکانتینتگت می باشه....
    البته می تونستی config تر و تمیز تری هم داشته باشی...
    موفق باشی



  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Sep 2004
    نوشته
    59
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط saman_nn2000
    سلام:
    دوست عزیز

    ارتباط ما بین سروری که isp util روی آن نصب شده و روتر رو چک کن....( از لحاظ تنظیمات مربوط به نوع سرور و پورت.......) احساس می کنم که مشکلت مربوط به عدم تایید یوزرها از طرف اکانتینتگت می باشه....
    البته می تونستی config تر و تمیز تری هم داشته باشی...
    موفق باشی
    سلام آقا سامان
    اگه یه config تر و تميز 2620 بزاری ممنون می شم



کلمات کلیدی در جستجوها:

aaa session-id

access server شبکه

access server موضوعات مربوط به

بررسی ارور 678 dial up

عدم نمایش دستور ip route-cache flow

تنظیم access server

تنظیمات access server

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •