صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 28

موضوع: یک AS و چند اکانتینگ

  
  1. #1
    نام حقيقي: Nikplus

    عضو غیر فعال شناسه تصویری nikplus
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Shiraz
    نوشته
    93
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0

    یک AS و چند اکانتینگ

    با سلام
    آیا میشه با یک اکسس سرور با چند سیستم اکانتینگ تماس داشت؟ یعنی یوزر هایی که به یک پورت E1 وصل میشن روی یک Accounting و یوزرهای پورت دوم E1 به یک Accounting دیگه برن و محاسبه بشن. آیا با access list قابل تعریفه؟ تکلیف snmp چی میشه؟



    موضوعات مشابه:





  2. #2
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,378
    سپاسگزاری شده
    4246
    سپاسگزاری کرده
    2670
    اگه با رس خود ویندوز کار کرده باشی میبینی که میشه چند تا سرور رو به عنوان اکانتینگ معرفی کرد .
    باید بشه همچین چیزی رو روی روتر هم یافت .


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  3. #3


    خواننده شناسه تصویری KgbCia
    تاریخ عضویت
    Aug 2004
    محل سکونت
    Monitor
    نوشته
    658
    سپاسگزاری شده
    29
    سپاسگزاری کرده
    81
    سلام
    این روش به چه دردی می خوره و کجا مورد استفاده داره؟!




  4. #4
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,378
    سپاسگزاری شده
    4246
    سپاسگزاری کرده
    2670
    یه همچین چیزی برعکسش رو داشتیم . مثلا جاهایی که تعداد خطوطشون زیاد هست میان و چند تا اکسس سرور میزارن بعد همه رو میارن روی یه اکانتینگ سرور .
    اما تا بحال همچین موردی برخورد نداشتم .


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  5. #5
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    بله شدنیه. ولی شما فقط باید هاست ها رو نعریف کنی و secret key



  6. #6
    نام حقيقي: Nikplus

    عضو غیر فعال شناسه تصویری nikplus
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Shiraz
    نوشته
    93
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط aryagohar
    بله شدنیه. ولی شما فقط باید هاست ها رو نعریف کنی و secret key
    اونوقت چجوری بگی که مثلا E1 یک بره روی هوست 1 و E1 دو روی هوست دو؟







  7. #7
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    خب اگه روی هاست اولی نباشه از دومی درخواست میکته



  8. #8


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    سلام اقا رضا

    ميخوام بدونم من منظورتون رو درست متوجه شدم يا نه؟
    aaa new-model
    aaa group server radius isp
    server 192.168.10.10 auth-port 2222 acct-port 2223
    !
    aaa authentication login default local
    aaa authentication ppp default group radius local
    aaa authentication ppp isputil group isp
    aaa authorization network default group radius local
    aaa authorization network isputil group isp
    aaa accounting network default start-stop group radius
    aaa accounting network isputil start-stop group isp
    aaa accounting system default start-stop group radius
    aaa nas port extended
    ....
    ip rcmd remote-host SYSTEM 192.168.10.9 SYSTEM enable
    ip rcmd remote-host SYSTEM 192.168.10.10 SYSTEM enable
    ....
    interface Group-Async0
    ip unnumbered Ethernet0
    encapsulation ppp
    ip tcp header-compression
    ip tcp compression-connections 100
    no ip mroute-cache
    async mode dedicated
    peer default ip address pool myisp
    compress mppc
    ppp authentication ms-chap pap chap
    group-range 1 60
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    encapsulation ppp
    ip policy route-map cache
    keepalive 10
    async mode interactive
    peer default ip address pool myisp
    ppp authentication pap isputil
    ppp authorization isputil
    ppp accounting isputil
    group-range 61 120
    ....
    radius-server host 192.168.10.9 auth-port 1645 acct-port 1646
    radius-server host 192.168.10.10 auth-port 2222 acct-port 2223
    radius-server retransmit 2
    radius-server timeout 10
    radius-server deadtime 1
    radius-server key 7 0518065613C
    radius-server vsa send accounting
    radius-server vsa send authentication

    به نظر شما اين تنظيمات درست هست يا نه؟
    با تشكر



  9. #9


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    اقا من دو تا radius server دارم و یدونه Access server
    من اومدم این کارهارو کردم ولی یوزرهام وصل نمیشن

    aaa group server radius isp
    server 80.191.225.2 auth-port 2222 acct-port 2223
    aaa gruop server radius apadius
    server 80.191.225.9 auth-port 1645 acct-port 1646
    ---------

    aaa authentication login apad group apadius
    aaa authentication ppp isputil group isp
    aaa authorization exec apad group apadius
    aaa authorization network isputil group isp
    aaa accounting update periodic 1
    aaa accounting network isputil start-stop group isp
    aaa accounting connection apad start-stop group apadius
    -------
    int gr0
    ip unnumbered Ethernet0
    encapsulation ppp
    ip tcp header-compression
    ip tcp compression-connections 100
    no ip mroute-cache
    async mode interactive
    peer default ip address pool ciscopool
    compress mppc
    ppp authentication pap isputil,apad
    ppp authorization isputil,apad
    ppp accounting isputil,apad




  10. #10


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    کسی نمیتونه کمکمون کنه؟



  11. #11


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    بابا یکی نیست جواب ما رو بده
    اساتید نمیخوان یه نگاهی به این تاپیک بندازن؟



  12. #12
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,540
    سپاسگزاری شده
    6756
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    من از طرف خودم حرف می زنم!
    راستش راه حلی به ذهنم نرسید. اینه که پاسخی ندادم. پاسخ ندادنم دلیل بر بی توجهی ام نبود. دلیل بر ندانستنم بود!


    محمد حکیمی
    hakimi [a t] gmail.com





  13. #13
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    منم نمیدونم!
    خوب چرا 2تا رادیوس؟؟
    میشه دلیلشو بگی؟
    اگه برای جدا کردن نوع اکانتینگ هست که فکر کنم با یک سرور هم میتونی اون تفکیک رو انجام بدی



  14. #14


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    سلام مجدد
    والا من يجورايي مجبور شدم كه اين كار رو بكنم
    من دو تا اكانتينگ دارم كه يكيشون مخصوص خطوت انالوگ بود و يكه مخصوص E1
    حالا ما خطوط آنالوگ نداريم ولي يه سري يوزر هست كه باقيموندن و ميخوان وصل بشن
    منم ميخوام اينارو بندازم رو E1 و....



  15. #15
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    خوب یک کم بیشتر توضیح بده شاید راهی باشه که دوستان کمکت کنن 2تا یکی کنی دیتاهاتو



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •