نمایش نتایج: از شماره 1 تا 4 از مجموع 4

موضوع: IOS update for Cisco 1700

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Mar 2004
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    IOS update for Cisco 1700

    با سلام و تشکر به خاطر سایت خوبتون..

    ما یک روتر 1700 داریم که از اولین روزی که اونو نصب کردیم با مشکل ریستارت شدن خود به خود اون روبرو هستیم
    چند روزی هست که وضعیتش خیلی بد شده و فقط 5 ثانیه میتونه بالا بمونه و بعد با دادن یک ارور که یک مموری دامپ هست ریستارت میشه خیلی چیزا رو چک کردیم ولی هیچ مشکلی در کانفیگ روتر نبود . البته روتر عمل نت رو هم انجام میده و از همون روز اول پینگ مرتبی ازش نداشتیم و معلوم بود که به شدت زیر فشار هست.

    با یکی مشورت کردیم پیشنهاد داد که ISO رو ÷پدیت کنیم یا ممکن از نیمسوز بودن رم باشه که خود به خود ریستارت میشه یا وجود یک ویروس.

    حالا میخواستم از دوستان کمک بگیرم من با روتر چه کنم؟

    مشکل از کجاست ؟

    اگه سیستمهای موجود در لن آلوده باشن میتونن باعث زیر فشار گذاشتن روتر و ریستارت شدنش بشن؟

    اگه ممکن لینک آخرین نسخه IOS رو برای مدل 1700 بگید..

    با تشکر.



    موضوعات مشابه:





  2. #2
    نام حقيقي: Saman Nasrollahi

    عضو عادی شناسه تصویری saman_nn2000
    تاریخ عضویت
    Feb 2004
    محل سکونت
    Tehran
    نوشته
    574
    سپاسگزاری شده
    101
    سپاسگزاری کرده
    28
    نقل قول نوشته اصلی توسط winwin
    .

    حالا میخواستم از دوستان کمک بگیرم من با روتر چه کنم؟

    مشکل از کجاست ؟

    اگه سیستمهای موجود در لن آلوده باشن میتونن باعث زیر فشار گذاشتن روتر و ریستارت شدنش بشن؟

    اگه ممکن لینک آخرین نسخه IOS رو برای مدل 1700 بگید..

    با تشکر.
    دوست عزیز سلام:
    هر کدوم از این موارد که فرمودی به نوعی می تونن اثری مشابه روی روترت داشته باشن ...
    شما این مورد مشکل که برای روتر سری 1600 بوده رو با مورد خودت مقایسه بفرما و سعی کن موارد بحث شده در اونجا رو مد نظر بگیری ...
    در ضمن در نظر داشته باش که up date کردن IOS علاوه بر مشکلات خاص خودش باید کاملا منطقی و حساب شده باشد تا مشکلی تازه برات درست نکنه....میزان حافظه روتر و همینطور Flash روترت چقدره؟
    الان از چه IOS ی استفاده می کنی..؟
    موفق باشی..



  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Mar 2004
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    ممنون از جوابتون.. این مشخصات روتر هست :

    کد:
    Cisco Internetwork Operating System Software
    IOS (tm) C1700 Software (C1700-Y-M), Version 12.2(8)YJ, EARLY DEPLOYMENT RELEASE
     SOFTWARE (fc1)
    Synched to technology version 12.2(8.5)T
    TAC Support: http://www.cisco.com/tac
    Copyright (c) 1986-2002 by cisco Systems, Inc.
    Compiled Fri 21-Jun-02 14:21 by ealyon
    Image text-base: 0x80008124, data-base: 0x80870C70
    
    ROM: System Bootstrap, Version 12.2(7r)XM2, RELEASE SOFTWARE (fc1)
    ROM: C1700 Software (C1700-Y-M), Version 12.2(8)YJ, EARLY DEPLOYMENT RELEASE SOF
    TWARE (fc1)
    
    این ارور چیه؟
    
    System returned to ROM by error - a SIGTRAP exception, PC 0x80210ECC
    
    System image file is "flash:c1700-y-mz.122-8.yj.bin"
    
    
    cisco 1721 (MPC860P) processor (revision 0x300) with 29492K/3276K bytes of memor
    y.
    Processor board ID, with hardware revision 0000
    MPC860P processor: part number 0, mask 32
    Bridging software.
    X.25 software, Version 3.0.0.
    1 FastEthernet/IEEE 802.3 interface(s)
    1 Serial(sync/async) network interface(s)
    32K bytes of non-volatile configuration memory.
    8192K bytes of processor board System flash (Read/Write)
    
    Configuration register is 0x2102
    و اینم کانفیگ اون :

    کد:
    Current configuration : 1134 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname
    !
    aaa new-model
    !
    !
    aaa authentication login admin local
    aaa session-id common
    !
    ip subnet-zero
    ip name-server 192.9.9.3
    ip name-server 62.32.32.26
    !
    !
    !
    !
    !
    interface FastEthernet0
     ip address 192.168.10.1 255.255.255.0 secondary
     ip address *  255.255.255.0
     ip nat inside
     speed auto
     full-duplex
    !
    interface Serial0
     ip unnumbered FastEthernet0
     ip nat outside
     encapsulation ppp
    !
    ip nat pool nat-pool *  * netmask 255.255.255.254
    ip nat inside source list 10 pool nat-pool overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    access-list 10 permit 192.168.10.0 0.0.0.255
    access-list 20 permit * 0.0.0.4
    radius-server retransmit 3
    !
    line con 0
    line aux 0
    line vty 0 4
     !
    no scheduler allocate
    end

    یک سوال دیگه :
    آیا با ست کردن
    no fair-queue
    no cdp enable
    کارایی روتر کم نمیشه؟
    لطف کنید با دیدن کانفیگ هرجای اون احتیاج به تغییر داره بگین با تشکر...


    ویرایش توسط winwin : 2005-05-09 در ساعت 04:44 PM

  4. #4


    عضو غیر فعال
    تاریخ عضویت
    Mar 2004
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    کسی نمیخواد جواب منو بده؟



کلمات کلیدی در جستجوها:

نصب ios 1700

نصب IOS

rom شدن روتر 1700

ios c1700

کانفیگ روتر1700 cicco

نصب ios در رام روتر

نصب ios روتر

کانفیگ کردن روتر 1700 cisco

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •