نمایش نتایج: از شماره 1 تا 14 از مجموع 14

موضوع: یه کانفیگ تر و تمیز برای روتر 1600

  
  1. #1
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,354
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664

    یه کانفیگ تر و تمیز برای روتر 1600

    من الآن دارم از این کانفیگ رو برا روترم استفاده میکنم .
    دوستان کسی کانفیگ بهتری میتونه ارئه بده ؟
    کار روترم فقط یه مسیر یابی هست و اجازه دادن به پروتکل SNMP . همین .

    کد:
    Using 671 out of 7506 bytes
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Green
    !
    enable secret xxxx
    enable password xxxxxx
    !
    ip subnet-zero
    ip name-server xxxxx
    !
    !
    !
    interface Ethernet0
     ip address ipaddress ipsubnetmask
     no ip directed-broadcast
     no ip proxy-arp
    !
    interface Serial0
     description ISP
     ip unnumbered Ethernet0
     no ip directed-broadcast
     no ip proxy-arp
     encapsulation ppp
     no fair-queue
    !
    ip nat inside source list 18 interface Serial0 overload
    ip classless
    ip route xxxxxxx xxxxxxxx Serial0
    !
    !
    line con 0
     transport input none
    line vty 0 4
     password xxxx
     login
    !
    end




    موضوعات مشابه:
    ویرایش توسط M-r-r : 2005-04-28 در ساعت 06:21 PM
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com





  2. #2
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    دستت درد نکنه.

    ولی چرا وقتی از NAT استفاده نمی کنی خط IP Nat Inside source list رو همون ولش کردی.

    دقیقا من خودم اولین چیزی که دیدم همون خط بود. اگه منظورت تر و تمیز بوده اینم حذف کن. در ضمن یک Acl هم تعریف کن تا حداقل پورت های نا مطمئن رو ببنده.

    در ضمن اگه شکل روتینگ رو به صورت اصلیش می نوشتی خیلی بهتر بود. اخه IP 0.0.0.0 ترس نداشت که یه موقعی فکر کنی از روی اون IP پیدات می کنن.
    کد:
    IP ROUTE 0.0.0.0 0.0.0.0 Serial0



    ویرایش توسط aryagohar : 2005-04-29 در ساعت 07:15 AM

  3. #3
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,354
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664
    باشه من یه بار دیگه نسخه اصلاحی رو مینویسم.
    راستی رضا جان من چطور میتونم سرویس هایی مثه تل نت رو روی روتر به کل ببندم و یه اس ان ام پی راه اندازی کنم ؟ از اون روز که روتر ریست شده دیگه پی آر تی جی جواب نمیده . تا بحال هم زیاد سر به سر روتر نزاشتم نمیدونم از کجا میشه راش انداخت .
    کد:
    Using 671 out of 7506 bytes
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Green
    !
    enable secret (نه)
    enable password (نه)
    !
    ip subnet-zero
    ip name-server 217.219.000.000
    !
    !
    !
    interface Ethernet0
     ip address ipaddress ipsubnetmask
     no ip directed-broadcast
     no ip proxy-arp
    !
    interface Serial0
     description ISP
     ip unnumbered Ethernet0
     no ip directed-broadcast
     no ip proxy-arp
     encapsulation ppp
     no fair-queue
    !
    ip nat inside source list 18 interface Serial0 overload
    ip classless
    ip route 217.219.000.000 255.255.000.000 Serial0
    !
    !
    line con 0
     transport input none
    line vty 0 4
     password (نه)
     login
    !
    end
    در مورد نت که فرمودی . اون رو کجای میتونم ( تعریف / تغییر ) پیدا کنم ؟
    ممنونم .


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  4. #4
    نام حقيقي: Saman Nasrollahi

    عضو عادی شناسه تصویری saman_nn2000
    تاریخ عضویت
    Feb 2004
    محل سکونت
    Tehran
    نوشته
    574
    سپاسگزاری شده
    101
    سپاسگزاری کرده
    28
    با اجازه اساتید و خصوصا استاد" آریاگوهر":
    محمد رسول جان :
    به این صورت روتر کار NAT رو هم برات انجام می ده..البته باید اون source list 18 رو هم براش تهیه کنی..
    در ضمن روتینگ روترت یه کم عجیبه ..!!!؟؟؟

    interface Ethernet0
    ip address ipaddress ipsubnetmask
    ip nat inside
    no ip directed-broadcast
    no ip proxy-arp
    !
    interface Serial0
    description ISP
    ip unnumbered Ethernet0
    no ip directed-broadcast
    no ip proxy-arp
    encapsulation ppp
    ip nat outside
    no fair-queue
    !
    ip nat inside source list 18 interface Serial0 overload
    !



  5. #5
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,354
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664
    حتما باید التماس کنم ؟ خوب بابا سامان جون کجاش مشکوکه ؟


    ویرایش توسط M-r-r : 2005-05-01 در ساعت 06:45 PM
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  6. #6
    نام حقيقي: Saman Nasrollahi

    عضو عادی شناسه تصویری saman_nn2000
    تاریخ عضویت
    Feb 2004
    محل سکونت
    Tehran
    نوشته
    574
    سپاسگزاری شده
    101
    سپاسگزاری کرده
    28
    خالو جان التماس نکن...!! میدمت "بسیمو" گوشت ببره ..ها..!!!
    محمد رسول جان :
    با این روتینگ روترت نمی تونه هیچ Packet ی رو با توجه به کاری که از روتر انتظار داری جا به جا کنه :
    ip route 217.219.000.000 255.255.000.000 Serial0
    فرم صحیح همونطوری که آقا رضا گفتند به این شکل ه:
    ip route 0.0.0.0 0.0.0.0 Serial0
    موفق باشی..







  7. #7
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,354
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664
    نمیدومم من درست متوجه نمیشم یا شما اما :
    انتظار کلی من از روترم اینه که فقط کار خودش رو انجام بده که اونم هست یه مسیر یابی برای اینترنت .
    شبکه ما به این صورته که همه سیستم ها با آی پی ولید میریزن روی یه هاب/سوییچ و روتر هم روی این هاب هست و روتر هم با لیزد به مخابرات و در نهایت به اینترنت منتهی میشه .
    کاری که من از روتر میخوام همینه . نه روتینگ نه نت و نه چیز دیگه ای .
    ضمن اینکه میخوام از نظر امنیتی روتر در سطح بالایی باشه و پروتکل اس ام تی پی هم روش فعال باشه . (برای ترافیک منیجر میخوامش .)

    ممنونم .


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  8. #8
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    رسول جان دقت نمی کنی.

    این دستو یعنی ارسال تمام درخواست ها به طرف Gateway Router که همون روتر بالادست شماست. ولی چون شما IP اون روتر رو نداری به سمت درگاه ارتباطی شبگه گسترده می فرستی . روتر بالا دست شماست که تصمیم می گیره که Packetهای شماروبه کجا بفرسته

    پس IP Route 0.0.0.0 0.0.0.0 serial0



  9. #9
    نام حقيقي: Saman Nasrollahi

    عضو عادی شناسه تصویری saman_nn2000
    تاریخ عضویت
    Feb 2004
    محل سکونت
    Tehran
    نوشته
    574
    سپاسگزاری شده
    101
    سپاسگزاری کرده
    28
    در تصدیق توضیح قشنگ آقا رضا عرض کنم که اینجوری به روتر می گیم هر ip با هرSubnetی رو به سمت Serial0 که مستقما با خط leasd اینترنت در ارتباطه بفرسته(Gateway) و به این صورت یک Statics Route در Tableروتینگ تعریف کردیم .
    درباره snmp هم این کار رو انجام بده:

    access-list 15 permit 192.168.0.2
    access-list 15 deny any
    snmp-server community "password" RO 15

    192.168.0.2 کامپیوتری که مونیتورینگ رو انجام میده...و password هم یک pass دلخواه و مشکل برای

    snmp communityروترت...

    موفق باشی...



  10. #10
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,354
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664
    عذر میخوام من یه مدتیه که . . . شدم . بازم متوجه نمیشم که باید چیکار کنم ؟

    منظورتون اینه که روتر هر درخواستی رو به روتر بالا دستی میفرسته . درسته ؟ پس اینکار باعث بالارفتن ترافیک میشه . درسته ؟ بنابراین میخوایم کاری کنیم که درخواست های محدودی رو روتر بفرسته بالادست .
    خوب پس استاتیک روت رو باید تغییر بدم . فرض بر این بگیریم که آی پی من 192.168.0.1 (داخلی - سرور) و 217.219.58.98 هم آی پی ولید من باشه . استاتیک روت باید چطور تعریف بشه ؟

    در مورد اس ان ام پی : من میخوام که هر سیستمی البته با داشتن پسورد بتونه به مانیتورینگ دسترسی داشته باشه . باید چه تنظیمی انجام بدم ؟

    راستی یه چیز دیگه : من رمز روتر رو پیدا کردم - حالا میخوام دوباره عوضش کنم (ایندفعه رمز رو دارم) اینکار رو باید از کجا انجام بدم ؟ همچنین اینکه تل نت رو میخوام ببندم از کجاست ؟

    شنیدم برنامه ای هست که کار دکود کردن پسورد روتر رو انجام بده . دوستان کسی جایی سراغ داره همچین چیزی رو ؟


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  11. #11
    نام حقيقي: Saman Nasrollahi

    عضو عادی شناسه تصویری saman_nn2000
    تاریخ عضویت
    Feb 2004
    محل سکونت
    Tehran
    نوشته
    574
    سپاسگزاری شده
    101
    سپاسگزاری کرده
    28
    محمد رسول جان :
    فکر کنم بد نبود اگه برا تک تک سوالات یه جستجویی انجام می دادی و بعد مطرح می فرمودی ..چون اکثرا چند جا در موردشون بحث شده...( البته خدا نکرده قصد جسارت ندارم و شما کلی پیش کسوتی و استاد و ارادت خاصی نسبت به شما دارم)
    نمی دونم چرا احساس می کنی اگه کار روتینگ رو به روتر مخابرات بدی بار شبکه بالا می ره..؟
    چون به جز این راهی نداریم..و به عنوان مسیر تنها همین مسیر رو می تونیم به درخواست ها نشون بدیم( البته اگه فقط از مخابرات خط گرفتیم) ...مثل اینه که خونه ما آخرین خونه یک کوچه بن بست باشه...برا هر کاری که بیرون داریم مجبوریم از همین کوچه رد بشیم ( چه دلمون بخواد چه دلمون نخواد) ...
    امیدوارم که منظورم رو خوب رسونده باشم...
    پس راهی نداریم جز اینکه هر درخواستی رو به روتر بالا دستمون ( که تو مخابراته ) راهنمایی کنیم و روتینگ هم به همین صورت باشه:
    IP Route 0.0.0.0 0.0.0.0 serial0
    موفق باشی..



  12. #12
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,354
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664
    منظور من هم دقیقا همین بود /
    ممنونم و متشکر .


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com





  13. #13
    نام حقيقي: Saman Nasrollahi

    عضو عادی شناسه تصویری saman_nn2000
    تاریخ عضویت
    Feb 2004
    محل سکونت
    Tehran
    نوشته
    574
    سپاسگزاری شده
    101
    سپاسگزاری کرده
    28
    نقل قول نوشته اصلی توسط M-r-r
    منظور من هم دقیقا همین بود /
    ممنونم و متشکر .
    خواهش می کنم...
    خوشحالم که شاید تونستم کمکی کرده باشم...



  14. #14
    نام حقيقي: نوید برادران

    خواننده
    تاریخ عضویت
    Mar 2005
    محل سکونت
    @Internet
    نوشته
    96
    سپاسگزاری شده
    19
    سپاسگزاری کرده
    6
    در ضمن برای مانیتورینگ روتر :
    اگه از اس ان ام پی استفاده میکنی :
    1- فقط کامیونیتی استرینگ رید اونلی رو ست کن تا کار دستت نده
    2-برای ریپورت گیری یه سرور مدیریت شبکه با اس ان ام پی می خوای که پکت هایروتر رو لاگ و مدیریت کنه مثل :
    سولار ویندز اورایون 8 ای ال ایکس
    فلوک نتورکز اوپتی ویو کنسول
    ویا در نهایت دیگه بقیه چیزا مثل سولار ویندز انجینییرز ادیشن یا ام آر تی جی

    بعد با اینترفیس وب ریپورت شبکهت رو از سرور می گیری نه از روتر
    موفق باشی



کلمات کلیدی در جستجوها:

کانفیگ روتر 1600

enable secret تعریف

روتر 1600

تنظيم روتر سيسكو 1600

روتر1600

آموزش کانفیگ روتر cisco 1600

مانیتورینگ روتر

تنظیمات کامفیک روتر cisco 1600

کانفیگ سولاروینز

كامفيك روتر

فراموش کردن پسورد روتر 1600 سیسکو

تنظیم روتر سیسکو 1600

روتر بالادست مخابرات ولید

کانفیگ روتر یسکو 1600

برای چند IP ACL

mikrotik nat route آموزش

سولار ويندز

كانفيگ روتر1600

proxy fair آی پی

پروتکل اس ام تی پی

پرشین نتورک

site:forum.persiannetworks.com ام آر تی جی

نحوه کانفیگ روتر 1600

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •