نمایش نتایج: از شماره 1 تا 8 از مجموع 8

موضوع: فعال کردن Multilink روی AS5300

  
  1. #1
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215

    Icon10 فعال کردن Multilink روی AS5300

    سلام.
    بعد از مدتها آقا بابک حال دادن و ما هم متوجه شدیم ایشون از PN قهر نکردن. ولی چه خوب بود که سوالت رو اینجا مطرح می کردی . به هر حال من یک تنظیم می زارم البته طبق معمول رفرنس ما سایت سیسکو هستش.

    اگه جایی رو مشکل داشتین من در خدمتم . هر چند که در اولین فرصت به طور کامل مطالبش رو باز می کنم.



    version 12.0
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service tcp-small-servers
    !
    hostname bobslake-nas-01
    !
    logging buffered 10000 debugging
    aaa new-model
    aaa authentication login default local
    aaa authentication ppp default if-needed local

    !--- authenticate for PPP if not authenticated during login
    !--- allows users with Terminal Window after Dial to initiate PPP!

    username admin password <deleted>
    username charlie password <deleted>
    spe 1/0 1/7
    firmware location system:/ucode/mica_port_firmware
    !
    resource-pool disable
    !
    ip subnet-zero
    no ip source-route
    ip domain-name the.net
    !
    multilink virtual-template 1

    !--- use virtual-template 1 for multilink connections
    async-bootp dns-server 172.22.53.210
    isdn switch-type primary-5ess
    isdn voice-call-failure 0
    !

    !
    interface Loopback0
    ip address 172.21.10.10 255.255.255.255
    no ip directed-broadcast
    !
    interface Loopback1
    ip address 172.21.104.254 255.255.255.0

    !--- summarizes addresses in address pool
    !--- Loopback 1 is in the same subnet as the address pool

    no ip directed-broadcast
    !
    interface Ethernet0
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Virtual-Template1
    description Template for Multilink Users
    ip unnumbered Loopback0
    no ip directed-broadcast
    peer default ip address pool addr-pool

    !--- use IP pool called addr-pool
    !--- for incoming calls

    ppp authentication chap

    !--- authenticate using Challenge Handshake Authentication Protocol (CHAP)
    ppp multilink
    !


    interface FastEthernet0
    ip address 172.21.101.23 255.255.255.0
    no ip directed-broadcast
    duplex auto
    speed auto
    !
    interface Group-Async1

    !--- template to control all async interface configuration
    ip unnumbered Loopback0
    no ip directed-broadcast
    encapsulation ppp

    !--- use PPP encapsulation dialer in-band
    dialer-group 5
    async mode interactive
    peer default ip address pool addr-pool

    !--- use IP pool called addr-pool
    !--- for incoming calls

    no fair-queue
    no cdp enable
    ppp authentication chap callin

    !--- CHAP authenticate for dialin users only

    ppp multilink
    group-range 1 48

    !--- assign modems 1-48 to the Group-Async 1 configuration template
    router eigrp 1
    network 172.21.0.0
    !
    ip local pool addr-pool 172.21.104.1 172.21.104.48

    !--- define IP address pool range for dialin clients
    ip classless
    no ip http server
    !

    access-list 105 permit ip any any
    dialer-list 5 protocol ip list 105
    !
    line con 0
    exec-timeout 0 0
    transport input none
    line 1 48
    autoselect during-login

    !--- permits user login prompts after dialin
    autoselect ppp

    !--- automatically launch PPP on the line



    modem InOut

    !--- modems can be used to dialin and dialout
    !--- InOut may be replaced by Dialin
    !--- if NAS handles only incoming calls

    transport preferred none
    transport output telnet
    line aux 0
    line vty 0 4
    transport preferred none
    transport input telnet
    transport output telnet
    !
    ntp clock-period 17180374
    ntp update-calendar
    ntp server 172.22.255.1 prefer
    end







    موضوعات مشابه:





  2. #2
    نام حقيقي: سعید عليزاده

    خواننده شناسه تصویری llsaeidll
    تاریخ عضویت
    Feb 2005
    محل سکونت
    اصفهان
    نوشته
    538
    سپاسگزاری شده
    109
    سپاسگزاری کرده
    66
    سلام
    آقای آریا گوهر فکر میکنم وقتش رسیده که مطالب راباز کنید
    ضمنا من روی سریال روتر به علت نویز زیاد نمیتونم از ppp استفاده کنم آیا میتونم مولتی لینک را فعال کنم؟
    ممنون



  3. #3
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    منم با باز کرذن بیشتر موضوع موافقم. یه سوال هم داشتم . من الان میتونم با یک یوزر از دوجای مختلف (ولی نه از روی یک کامپیوتر) وصل شم. ولی یک بار که امتحان کردم (روی ویندوز 2000) نمی شد با دوتا مودم به صورت همزمان از روی همون کامپیوتر وصل شد یعنی یه لحظه وصل میشد وسریع dissconect میشد و یه پیام میداد .با این حساب multilink لازمه یا یه سرویس دیگه لازم ؟



  4. #4
    نام حقيقي: سالار

    عضو غیر فعال شناسه تصویری ghahramani
    تاریخ عضویت
    Aug 2004
    محل سکونت
    TABRIZ
    نوشته
    172
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    0
    نه همین مولتی لینک باشه حل می شه البته شما آی اس پی هستین یا یوزر یرای آی اس این کار امکان پذیره از روی اکسس سرور البته باید شل افزار اکانتینگشم ساپورت کنه آپشن مولتی لینک رو.



  5. #5
    نام حقيقي: سالار

    عضو غیر فعال شناسه تصویری ghahramani
    تاریخ عضویت
    Aug 2004
    محل سکونت
    TABRIZ
    نوشته
    172
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    0
    به احتمال قوی اینجور فرمودین قطع می شه سریع اکانتیگتون سیگماست.درسته یا نه؟



  6. #6
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    نقل قول نوشته اصلی توسط ghahramani
    به احتمال قوی اینجور فرمودین قطع می شه سریع اکانتیگتون سیگماست.درسته یا نه؟
    نه . اکانتینگه من nttac plus هستش.







  7. #7
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    شما معنی مالتی لینک رو نگرفتی

    باید از یک کامپیوتر وصل شی با حداقل 2 تا مودم



  8. #8
    نام حقيقي: Keyvan Ghadimi

    عضو عادی شناسه تصویری keyvan
    تاریخ عضویت
    Dec 2003
    محل سکونت
    iran-Tehran
    نوشته
    337
    سپاسگزاری شده
    33
    سپاسگزاری کرده
    13

    Icon4

    یه چیز بگم
    من تو روترم کاری نکرم تا اونجا که یادمه با اکانتینگم می گم یوزره مالتیلینک باشه یا نه

    اگر سوتی دادم لطفا بفرمایید
    aaa new-model
    !
    !
    aaa authentication login default none
    aaa authentication login no_radius enable
    aaa authentication login line_passwd line
    aaa authentication login none enable
    aaa authentication login no_none enable
    aaa authentication login no_defult enable
    aaa authentication login 4console local
    aaa authentication login 4telnet local
    aaa authentication ppp default if-needed group radius local
    aaa authorization network default group radius if-authenticated local none
    aaa accounting update periodic 1
    aaa accounting network default start-stop group radius
    aaa session-id common



کلمات کلیدی در جستجوها:

multilink

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •