نمایش نتایج: از شماره 1 تا 12 از مجموع 12

موضوع: كاربران اينترنت ندارند

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13

    كاربران اينترنت ندارند

    مشکل من این است که کاربران DialUp بعضی وقت ها که وصل می شوند یا بهتر بگم معمولا اینتر نت ندارند
    توضیح این که من از NAT سیسکو استفاده میکنم
    interface FastEthernet0/0
    ip address 172.16.20.100 255.255.255.0 secondary
    ip address 217.229.225.49 255.255.255.252
    ip access-group 130 in
    no ip mroute-cache
    speed auto
    half-duplex
    no cdp enable
    !
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    ip nat outside
    no ip mroute-cache
    no fair-queue
    no cdp enable
    interface Group-Async1
    ip unnumbered FastEthernet0/0
    ip nat inside
    encapsulation ppp
    ip policy route-map filter
    keepalive 10
    async default routing
    async mode interactive
    peer default ip address pool default
    ppp authentication pap isputil
    ppp authorization isputil
    ppp accounting isputil
    group-range 33 64
    !
    ip local pool default 172.16.20.1 172.16.20.33
    ip nat pool nat_inside 217.229.225.49 217.229.225.50 netmask 255.255.255.252
    ip nat inside source list 1 pool nat_inside overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    ip pim bidir-enable
    !
    !
    access-list 1 permit 172.16.20.0 0.0.0.33
    access-list 15 permit 217.229.225.50
    access-list 130 deny tcp any any eq 135
    access-list 130 deny tcp any any eq 139
    access-list 130 deny tcp any any eq 445
    access-list 130 deny tcp any any eq 593
    access-list 130 permit ip any any
    access-list 131 permit icmp any any echo
    access-list 131 permit icmp any any echo-reply
    access-list 131 deny icmp any any
    access-list 150 permit tcp any any
    no cdp run







  2. #2
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,538
    سپاسگزاری شده
    6745
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    سلام،
    قبل از هر چيز ورود شما را به انجمن خوش آمد عرض ميکنم.
    در مورد مشکلی که اشاره کرديد لازم است که دقيق تر برسی کنيد.
    خوتان بعنوان يک User به شبکه متصل شويد و Ping کنيد. ابتدا Access-Server و سپس IP ای روی اينترنت (مثلا 192.9.9.3)
    همچنين با استفاده از NSLookup کنترل کنيد که DNS Server ای که تنظيم شده است، درست عمل ميکند يا خير.
    نتايج را بنويسيد تا بتوانيم در مورد آن بحث کنيم.


    محمد حکیمی
    hakimi [a t] gmail.com

  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    خیلی متشکرم از لطفتون
    مشکل اینجاست که بعضی وقتها میتونم pingکنم بعضی و قتها نه یعنی بگیر نگیر داره
    و مطمئنم که مشکلی با DNSندارم




  4. #4
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,538
    سپاسگزاری شده
    6745
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    آن وقتهايی که نميتوانی Ping کنی، آيا خود Access-Server را هم نميتوانی Ping کنی؟


    محمد حکیمی
    hakimi [a t] gmail.com

  5. #5


    عضو غیر فعال
    تاریخ عضویت
    Mar 2004
    نوشته
    218
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    با اجازه
    رو سيستم SQL server نصب كردي؟ يا اصلا چه چيزهايي نصب كردي رو سرورهات؟



  6. #6


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    در جواب آقا کوروش باید بگم که نه.
    من از SQL server 2000 و ISPUtil و ویندوز 2000 استفاده می کنم







  7. #7
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    مشكل از WildCard تعريف شده در access-list 1 هست.



  8. #8


    عضو غیر فعال
    تاریخ عضویت
    Mar 2004
    نوشته
    218
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    اگه مشكلت با جواب آقا رضا حل نشده مطمئن شو كه sp3 براي sql server رو نصب كردي.



  9. #9
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    نه اصلا ربطي به اون چيزها نداره
    Wild card رو اصلاح كن حليده



  10. #10


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    agha reza lotf mikoni bishtar tozih bedi
    sharmande fenglish neveshtam



  11. #11
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    شما access-list رو به صورت زير اصلاح كن.

    access-list 1 permit 172.16.20.0 0.0.0.64



  12. #12


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    man alan oomadam net mask-e ino gozashtam 255.255.255.240 yaani
    ip nat pool nat_inside 217.229.225.49 217.229.225.50 netmask 255.255.255.240
    khodaro shokr moshkelam hal shod
    vali nemidoonam chera?







کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •