نمایش نتایج: از شماره 1 تا 10 از مجموع 10

موضوع: مشكل با WCCP

  
  1. #1
    نام حقيقي: Sadjad Seyed-Ahmadian

    عضو غیر فعال شناسه تصویری ssa1357
    تاریخ عضویت
    Nov 2003
    محل سکونت
    Tehran-Iran
    نوشته
    306
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0

    مشكل با WCCP

    من خواستم Squid رو با WCCP راه بندازم رو squid همه چيز درست كار ست شد و همونطور كه خودش تو سايتش گفته بود ماژول ip_wccp رو هم ايجاد كرده و رو سيستم نصبش كردم. ولي هركاري كردم همينكه دستور
    interface serial 0/0
    ip wccp web-cache redirect out
    رو ميزنم ديگه ارنباط http قطع ميشه.
    شكم رفت به squid اومدم cachexpress نصب كردم با هر دو wccp ver 1 و wccp ver 2 امتحان كردم باز همين مشكل بود. جالبه كه وقتي رو روتر
    show ip wccp
    ميزنم روتر كش رو ميشناسه ولي .....
    من كه گيج شدم.
    در ضمن روترم 3640 با IOS Version 12.2(11)T هستش.



    موضوعات مشابه:
    ویرایش توسط ssa1357 : 2004-09-18 در ساعت 10:00 AM





  2. #2


    عضو غیر فعال شناسه تصویری NetMaster
    تاریخ عضویت
    Jun 2004
    نوشته
    376
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0
    is it squid or cachexpress? you should have some redirect-list xxx in your cache and your router, is there any denied redirects from the router or the cache server? can you put some of your router sh ip wccp and sh ip wcc we de? also check your cache error logs and put some here.



  3. #3
    نام حقيقي: Sadjad Seyed-Ahmadian

    عضو غیر فعال شناسه تصویری ssa1357
    تاریخ عضویت
    Nov 2003
    محل سکونت
    Tehran-Iran
    نوشته
    306
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    به نظر درخواست ها به كش نميرسه چون هيچ log روي كش ايجاد نكرده. من log ها رو پاك كردم و wccp رو فعال كردم تو روتر نشون ميداد كه تعداد يه كش رو شناخته و همه چيز داره فرستاده ميشه به اون ولي .....



    Router00#sh ip wccp
    Global WCCP information:
    Router information:
    Router Identifier: 1.2.3.4
    Protocol Version: 1.0

    Service Identifier: web-cache
    Number of Cache Engines: 1
    Number of routers: 1
    Total Packets Redirected: 223
    Redirect access-list: -none-
    Total Packets Denied Redirect: 0
    Total Packets Unassigned: 0
    Group access-list: -none-
    Total Messages Denied to Group: 0
    Total Authentication failures: 0


    هيچ log اي رو squid نديدم و جالب اينكه دوتا سايت www.gooya.com و www.yahoo.com رو باز ميكرد و لا غير.




  4. #4


    عضو غیر فعال شناسه تصویری NetMaster
    تاریخ عضویت
    Jun 2004
    نوشته
    376
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0
    if it opens a site, then it should open the others, or you have some DNS problems,

    Try http://www.showmyip.com see if it opens, if not try http://67.15.74.5

    Good Luck



  5. #5
    نام حقيقي: Sadjad Seyed-Ahmadian

    عضو غیر فعال شناسه تصویری ssa1357
    تاریخ عضویت
    Nov 2003
    محل سکونت
    Tehran-Iran
    نوشته
    306
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    نه اين اشتباه از من بود IE اون ساتها رو از كشش مياورد و اونم كه پاك كردم ديگه سايتي باز نشد



  6. #6
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    ميشه دقيقا بگي كه تنظيماتت تو روتر چيه؟







  7. #7


    عضو عادی
    تاریخ عضویت
    Jun 2004
    محل سکونت
    brujerd
    نوشته
    149
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0
    سلام به همه .
    1 نفر دقيقا من رو راهنمايي كنه كه من چه جوري ميتونم wccp رو روي squidفعال كنم.
    راستش مشكلم روي تبديل Ip_wccp.c به ip_wccp.o هست .
    وقتي كه با لين فرمان اجرا مي كنم فقط سه صفحه ارور مي ده.
    gcc -D__KERNEL__ -I/usr/src/linux/include -Wall -Wstrict-prototypes -Wno-trigraphs -O2 -fomit-frame-pointer -fno-strict-aliasing -fno-common -pipe -mpreferred-stack-boundary=2 -march=i686 -DMODULE -DMODVERSIONS -include /usr/src/linux/include/linux/modversions.h -c -o ip_wccp.o ip_wccp.c
    و هيچ چيز هم به من نمي ده.
    لينوكس من هم فدورا هست.
    در هرب صورت كمكم كنيد.
    راستي 1 چيز ديگه هم مي خاستم.
    اون هم فعال كردن MRTGروي squid هست.
    از طريق 1 كامپيوتر ويندوز.



  8. #8


    عضو عادی
    تاریخ عضویت
    Jun 2004
    محل سکونت
    brujerd
    نوشته
    149
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0

    Icon9

    بابا كسي نبود كمك كنه...



  9. #9
    نام حقيقي: مرتضی نکویی

    عضو عادی شناسه تصویری offers2you
    تاریخ عضویت
    Sep 2004
    محل سکونت
    اصفهان
    نوشته
    268
    سپاسگزاری شده
    56
    سپاسگزاری کرده
    83
    نقل قول نوشته اصلی توسط majestic
    بابا كسي نبود كمك كنه...
    دوست عزیز لطفا پیغام خطا رو اینجا بنویسین تا بشه نظر داد راجع بهش
    شاد و موفق باشین




  10. #10


    خواننده
    تاریخ عضویت
    Apr 2004
    نوشته
    7
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    مشکل در wccp Redirect List

    با سلام خدمت دوستان عزیز
    من از کش اکسپرس 2 استفاده می کردم خوب بود فقط وقتی بار زیادی روش میامد هنگ می کرد تا کش اکسپرس 3 رو گرفتم ونصب کردم فعلا خوب کار می کند یعنی به مراتب بهتر از دو اما دوچار مشکل شده ام

    در کش اکس پرس دو WCCP را راحت و بدون دردسر نصب کرده ام کار هم می کند طبق دستورات زیر
    ورژن WCCP مورد استفاده را انتخاب
    WCCP Service Group را وارد کردم Web-cache
    ای پی رو تر را هم در WCCP Roters وارد کردم

    اما در کش اکسپرس 3
    جایی برای WCCP Service Group وجود ندارد و به جای آن Redirect List وجود دارد که فقط عدد قبول می کند

    پس از تنظیماتی که انجام دادم پس از وارد کردن دستور زیر در روتر جواب میگیرم که اطلاعات دایرکت می شود اما کش اکسپرس هیچ درخواستی را از روتر نمایش نمی دهد

    show ip wccp web-cache detail

    قایل ذکر است که کش اکسپرس 3 نصب شده با گیت وی به خوبی کار می کند فقط با WCCP مشکل دارد

    لطفا کمک کنید متشکرم .



کلمات کلیدی در جستجوها:

طریقه راه اندازی wccp با روتر

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •