نمایش نتایج: از شماره 1 تا 5 از مجموع 5
سپاس ها 3سپاس
  • 1 توسط M-r-r
  • 2 توسط EVERAL

موضوع: طریقه روت ای پی روی سیسکو

  
  1. #1
    نام حقيقي: tr

    عضو عادی
    تاریخ عضویت
    Mar 2011
    محل سکونت
    dd
    نوشته
    250
    سپاسگزاری شده
    39
    سپاسگزاری کرده
    180

    طریقه روت ای پی روی سیسکو

    با سلام دوستان
    من یه روتر سیسکو دارم یه رنج ای پی مخابرات بهم داده 10.175.220.8/29 گفته روی سیسکو ست کن
    و ای پی ولید رو روی یه اینترفیس لوپ بکت تا اینترنت روت بشه روی دستگاهت این کار رو انجام دادم اما متاسفانه روتر اینترنت نداره

    قبلا تو میکروتیک این کار رو میکردم و pref source میدام روتر نت داشت الان رو سیسکو برای اینکه خود روتر اینترنت داشته باشه چی کار باید انجام بدم ممنون میشم راهنمایی کنید



    موضوعات مشابه:

  2. #2
    نام حقيقي: محمد رسول راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,452
    سپاسگزاری شده
    4287
    سپاسگزاری کرده
    2701
    خروجی show running-conf رو بذارید.


    robocup سپاسگزاری کرده است.
    Mohammad Rasoul Rasti
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  3. #3
    نام حقيقي: tr

    عضو عادی
    تاریخ عضویت
    Mar 2011
    محل سکونت
    dd
    نوشته
    250
    سپاسگزاری شده
    39
    سپاسگزاری کرده
    180
    نقل قول نوشته اصلی توسط M-r-r نمایش پست ها
    خروجی show running-conf رو بذارید.
    با سلام و احترام
    کد:
    Current configuration : 2191 bytes
    !
    upgrade fpd auto
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Company
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    
    !
    no aaa new-model
    no ip source-route
    ip cef
    !
    !
    !
    !
    ip domain name pars.Co
    no ipv6 cef
    !
    subscriber profile profile-name
     pppoe service PPPoe
    !
    !
    multilink bundle-name authenticated
    vpdn enable
    !
    vpdn-group mygroup
    ! Default L2TP VPDN group
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username test password 0 test
    archive
     log config
      hidekeys
    !
    !
    !
    !
    !
    !
    !
    !
    bba-group pppoe global
     virtual-template 1
     sessions max limit 1400
     sessions per-vc limit 1400
     sessions per-mac limit 1400
     sessions per-vlan limit 1400
    !
    !
    interface Loopback0
     ip address 150.174.249.1 255.255.255.224
    !
    interface GigabitEthernet0/1
     ip address 10.175.220.8 255.255.255.252
     duplex auto
     speed auto
     media-type rj45
     negotiation auto
    !
    interface FastEthernet0/2
     ip address 10.15.50.254 255.0.0.0
     duplex auto
     speed auto
    !
    interface GigabitEthernet0/2
     description PPPoE-Server
     no ip address
     duplex auto
     speed auto
     media-type rj45
     negotiation auto
     pppoe enable group global
    !
    interface GigabitEthernet0/2.10
     encapsulation dot1Q 10
     pppoe enable group global
    !
    interface GigabitEthernet0/3
     no ip address
     duplex auto
     speed auto
     media-type rj45
     negotiation auto
    !
    interface Virtual-Template1
     ip unnumbered GigabitEthernet0/2.10
     peer default ip address pool pppoe-pool
     ppp authentication pap
    !
    ip local pool pppoe-pool 151.234.249.2 151.234.249.10
    no ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1 10.175.220.6
    ip http server
    no ip http secure-server
    !
    !
    !
    ip access-list extended INTERNET
     permit ip any any
    !
    logging history size 500
    logging alarm informational
    !
    !
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    line con 0
     stopbits 1
    line aux 0
     stopbits 1
    line vty 0 4
     login local
    !
    end




  4. #4
    نام حقيقي: tr

    عضو عادی
    تاریخ عضویت
    Mar 2011
    محل سکونت
    dd
    نوشته
    250
    سپاسگزاری شده
    39
    سپاسگزاری کرده
    180
    ببخشید استاد ممنون میشم کانفیگ pppoe رو هم چک بفرمایید درست باشه - با تشکر



  5. #5
    نام حقيقي: Rmin Rezaeimehr

    عضو ویژه شناسه تصویری EVERAL
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    580
    سپاسگزاری شده
    504
    سپاسگزاری کرده
    567
    نوشته های وبلاگ
    7
    با سلام دوستان
    من یه روتر سیسکو دارم یه رنج ای پی مخابرات بهم داده 10.175.220.8/29 گفته روی سیسکو ست کن
    و ای پی ولید رو روی یه اینترفیس لوپ بکت تا اینترنت روت بشه روی دستگاهت این کار رو انجام دادم اما متاسفانه روتر اینترنت نداره

    قبلا تو میکروتیک این کار رو میکردم و pref source میدام روتر نت داشت الان رو سیسکو برای اینکه خود روتر اینترنت داشته باشه چی کار باید انجام بدم ممنون میشم راهنمایی کنید

    سلام
    سناریو های مختلفی وجود داره در زیر یک سناریو قابل پیاده سازی Cisco Router مبتنی بر pppoe رو براتون میذارم؛ اگر محدودیتی ندارید می تونید Config کنید و به Router اینترنت بدید:
    1- مودم رو از حالت Nat به حالت Bridge تنظیم کنید.
    2- Interface مربوط به شبکه Campus (داخلی) رو Config کنید" و زدن کامند # ip nat inside "
    3- Interface متصل به Modem رو Config کنید:
    نمونه:
    کد:
    interface fas 0/0
    no ip add
    pppoe enable
    pppoe-client dial-pool-number 1 (سرویس pppoe client روی Interface اعمال میشه)
    4- config Interface dialer
    نمونه:
    کد:
    int dialer
    ip add negotiated 
    ip mtu 1492
    ip nat outside
    encapsu ppp
    dialer pool 1
    ppp auth chap 
    ppp pap sent-username USERNAME pass P@SSW0rd  (نام کاربری و رمز عبور دریافت شده از ISP)
    ppp chap hostname HOSTMAME
    ppp chap pass PASSw0rd
    no shut
    5- بمنظور برقراری ارتباط workstationهای شبکه به Internet باید PAT و ACL رو Config کنید:
    نمونه:
    کد:
    exten ip access list Router -accesslist
    permit ip x.x.x.x 0.0.0.255 any
     ip nat insi sour list Router -accesslist inte dialer 1 overload
    6- Config IP domain lookup
    کد:
    ip doma lookup
    ip name server primary_dns_IP addre (دی ان اس های دریافتی از ISP)
    ip name server secondary dns_IP add
    7- Config DHCP Server
    کد:
    ip dhcp pool dhcp_pool
    network 172.x.x.x/24
     dns server primary dns_IP add sec dns_IP add 
    default route 172.X.X.X
    import all
    8- ایجاد Static Route (ارسال ترافیک‌های دریافتی از روتر به Internet)
    نمونه:
    کد:
    ip route 0.0.0.0 0.0.0.0 dialer 1



    robocup و saba10 سپاسگزاری کرده‌اند.
    !It's possible to change your life at any time

کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •