صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 17

موضوع: آقا تورو خدا كمك

  
  1. #1
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197

    آقا تورو خدا كمك

    آقايون من يه غلطي كردم
    توش موندم

    ما رنج آي پي هامونو عوض كرديم
    يعني 2تا رنج آي پي داريم
    10.110.5.0/255.255.255.0
    كه اين رنج اصلي مونه

    172.16.1.0/255.255.255.0

    حالا چي كار كنم كه درخواست هام تو روتر ترجمه بشه به رنج
    10.110.5.0/255.255.255.0
    و رد شده بره بيرون
    دارم ميميرم
    هيچي هم از روتر حاليم نيس
    الان اومدم با شر خود ويندوز و 2تا كارت شبكه اين كار رو ميكنم منتاها زياد ميلنگه
    تورو خدا كمك
    قدم قدم بگين بهم
    تنها ابزارم همون كه كورش معرفي كرده



    موضوعات مشابه:





  2. #2
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    in serial
    ip nat outside

    in fast
    ip add 172.16.1.1 255.255.255.0
    ip nat inside

    access-l 7 permit 172.16.1.0 0.0.0.255

    ip nat inside source list 7 interface serial overload



  3. #3
    نام حقيقي: شهاب صادقی

    عضو عادی شناسه تصویری Meteor
    تاریخ عضویت
    May 2004
    محل سکونت
    شیراز
    نوشته
    209
    سپاسگزاری شده
    138
    سپاسگزاری کرده
    7

    Icon10

    راه حل زیاده اما بگو ببینم
    حتما باید از روی روتر نت بشن برن بیرون . ؟؟؟
    یا نه هر چی که بشه
    یکی اینکه از خود RRAS استفاده کنی و پروتکل NAT را اضافه کنی
    یه راه حل دیگه استفاده از نرم افزار های دیگه است مثل وین گیت که همه کار ها را خودش انجام میده بدون اینکه نیازی به دستکاری داشته باشی . فقط کافیه که نصبش کنی و سیستمت را ری استارت کنی همین حالا شبکه ات مثل ماه کار میکنه . اما اگر می خواهی حتما از روی روتر نت بشه و بره بیرون اون یه حرف دیگه است .
    اگر هم می خواهی از خود رس ویندوز استفاده کنی یه سری بزن به
    nat with 2000


    ویرایش توسط Meteor : 2004-08-03 در ساعت 03:31 PM

  4. #4


    عضو غیر فعال شناسه تصویری sdsl
    تاریخ عضویت
    Jan 2003
    محل سکونت
    Iran-Tehran
    نوشته
    630
    سپاسگزاری شده
    22
    سپاسگزاری کرده
    0
    حالا تو اينقدر حرص نخور درست ميشه..

    با من تماس بگير عزيز..

    موفق باشي



  5. #5
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    آره چون ميخوام مستقل از سيستم باشه



  6. #6
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    آقا من ميخوام درخاستهاي 172.16.1.0 كه به پورت فست نت 0/1 وصل هست ترجمه بشه به رنج 10.110.5.0 كه مال فست نت 0/0 هست







  7. #7
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    اينم كانفيگ فعليش
    کد:
    ! 
     
        interface  FastEthernet0/0 
     
        ip  address  10.110.5.1  255.255.255.0 
     
        no  ip  mroute-cache 
     
        speed  auto 
     
        full-duplex 
     
        no  mop  enabled 
     
        ! 
     
        interface  Serial0/0 
     
        ip  unnumbered  FastEthernet0/0 
     
        ip  access-group  100  in 
     
        encapsulation  ppp 
     
        ! 
     
        interface  FastEthernet0/1 
     
        ip  address  172.16.1.31  255.255.255.0 
     
        no  ip  mroute-cache 
     
        speed  auto 
     
        full-duplex 
     
        no  mop  enabled 
     
        ! 
     
        interface  Group-Async0 
     
        ip  unnumbered  FastEthernet0/0 
     
        encapsulation  ppp 
     
        ip  tcp  header-compression 
     
        async  mode  interactive 
     
        peer  default  ip  address  pool  DIAL_POOL 
     
        ppp  authentication  pap  chap 
     
        group-range  129  144 
     
        ! 
     
        ip  local  pool  DIAL_POOL  10.110.5.190  10.110.5.200 
     
        ip  classless 
     
        ip  route  192.1.1.0  255.255.255.0  Serial0/0 
     
        ip  route  192.168.19.0  255.255.255.0  Serial0/0 
     
        ip  route  192.168.110.0  255.255.255.0  Serial0/0 
     
        ! 
     
        ip  http  server 
     
        ! 
     
        access-list  100  deny  tcp  any  any  eq  135 
     
        access-list  100  deny  tcp  any  any  eq  136 
     
        access-list  100  deny  tcp  any  any  eq  137 
     
        access-list  100  deny  tcp  any  any  eq  138 
     
        access-list  100  deny  tcp  any  any  eq  4444 
     
        access-list  100  deny  tcp  any  any  eq  1434 
     
        access-list  100  deny  tcp  any  any  eq  445 
     
        access-list  100  deny  tcp  any  any  eq  593 
     
        access-list  100  deny  udp  any  any  eq  1434 
     
        access-list  100  deny  udp  any  any  eq  995 
     
        access-list  100  deny  udp  any  any  eq  996 
     
        access-list  100  deny  udp  any  any  eq  997 
     
        access-list  100  deny  udp  any  any  eq  998 
     
        access-list  100  deny  udp  any  any  eq  999 
     
        access-list  100  deny  udp  any  any  eq  netbios-ns 
     
        access-list  100  deny  udp  any  any  eq  netbios-dgm 
     
        access-list  100  deny  udp  any  any  eq  netbios-ss 
     
        access-list  100  permit  ip  any  any 
     
        snmp-server  community  public  RO 
     
        snmp-server  enable  traps  tty 
     
        ! 
     
        !




  8. #8
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    interface FastEthernet0/0

    ip address 10.110.5.1 255.255.255.0

    no ip mroute-cache

    speed auto

    full-duplex

    no mop enabled

    !

    interface Serial0/0

    ip unnumbered FastEthernet0/0

    ip access-group 100 in

    IP nat outside

    encapsulation ppp

    !

    interface FastEthernet0/1

    ip address 172.16.1.31 255.255.255.0

    Ip nat inside

    no ip mroute-cache

    speed auto


    access-list 7 permit 172.16.1.0 0.0.0.255

    ip nat source list 7 interface serial0/0 overload

    علي آقا چرا نمي گيري

    اينكه ديگه خيلي آسونه.



  9. #9
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    آخه با حالا كار نكردم عزيز
    تازه اگه اين صادق گل هم نبود دستور ساده show run هم بلد نبودم
    و هم اين برنامه telconi كه محمد معرفي كرد
    رضا جون مشاا.. تلفنت كه هميشه خدا يا خاموشه يا مسدود
    از صادق گل بخاطر چند تا چيزي كه يادم داد خيلي مرسي

    راستي اينجوري سيستمهاي قديمي مونم ميتونن بيبينن؟؟



  10. #10
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    every body can reach me all the time

    but right now I have big big problem with a body in Shiraz.

    I aplogize if I didn't answer your call

    please send your phone number to me.
    it will help me to know your are my buddy.

    take care



  11. #11
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197

    Icon9

    رضا جان
    من همه كارا رو كردم ولي خط آخر هر كاري كردم نشد (نخند خوب بار اوله دارم به روتر ور ميرم، مي خوام ياد بگيرم)

    اين جوري پيش رفتم
    روتر من سيسكو 3700 هست


    کد:
    
    
    User Access Verification
    
    Password:
    Shiraz_Router>ena
    Password:
    Shiraz_Router#conf
    Configuring from terminal, memory, or network [terminal]?
    Enter configuration commands, one per line.  End with CNTL/Z.
    Shiraz_Router(config)#ip nat source list 7 interface serial0/0 overload
                                  ^
    % Invalid input detected at '^' marker.
    
    Shiraz_Router(config)#
    رو دستور بعد نت ايراد ميگيره



  12. #12
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    قابل توجه اونايي كه ميخوان مثل من تازه شروع كنن
    زضا جون inside يادش رفته بود

    اقا دوستان خيلي كمك كردن
    منم خيلي بهش ور رفتم
    يه چيز من در آوردي زدم توش
    البته اكثر راهايي كه روستان پيشنهاد كردن شد
    ولي اين كاري كه من كردم منطقا درست هست و بار اضافي اعمال نميكنه؟

    کد:
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    !
    username admin password 0 ttt
    no aaa new-model
    ip subnet-zero
    ip wccp web-cache password ttt
    !
    !
    !
    ip rcmd rsh-enable
    mpls ldp logging neighbor-changes
    no ftp-server write-enable
    no scripting tcl init
    no scripting tcl encdir
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no voice hpi capture buffer
    no voice hpi capture destination
    !
    !
    !
    !
    !
    interface FastEthernet0/0
     ip address 10.110.5.1 255.255.255.0
     ip nat inside
     no ip mroute-cache
     speed auto
     full-duplex
     no mop enabled
    !
    interface Serial0/0
     ip unnumbered FastEthernet0/0
     ip access-group 100 in
     ip nat outside
     ip wccp web-cache redirect out
     encapsulation ppp
    !
    interface FastEthernet0/1
     ip address 172.16.1.31 255.255.255.0
     ip nat inside
     no ip mroute-cache
     speed auto
     full-duplex
     no mop enabled
    !
    interface Group-Async0
     ip unnumbered FastEthernet0/0
     encapsulation ppp
     ip tcp header-compression
     async mode interactive
     peer default ip address pool DIAL_POOL
     ppp authentication pap chap
     group-range 129 144
    !
    ip local pool DIAL_POOL 10.110.5.190 10.110.5.200
    ip nat inside source list 7 interface FastEthernet0/0 overload
    ip classless
    ip route 192.1.1.0 255.255.255.0 Serial0/0
    ip route 192.168.19.0 255.255.255.0 Serial0/0
    ip route 192.168.110.0 255.255.255.0 Serial0/0
    !
    ip http server
    !
    access-list 7 permit 172.16.1.0 0.0.0.255
    access-list 7 permit 10.110.5.0 0.0.0.255
    access-list 100 deny   tcp any any eq 135
    access-list 100 deny   tcp any any eq 136
    access-list 100 deny   tcp any any eq 137
    access-list 100 deny   tcp any any eq 138
    access-list 100 deny   tcp any any eq 4444
    access-list 100 deny   tcp any any eq 1434
    access-list 100 deny   tcp any any eq 445
    access-list 100 deny   tcp any any eq 593
    access-list 100 deny   udp any any eq 1434
    access-list 100 deny   udp any any eq 995
    access-list 100 deny   udp any any eq 996
    access-list 100 deny   udp any any eq 997
    access-list 100 deny   udp any any eq 998
    access-list 100 deny   udp any any eq 999
    access-list 100 deny   udp any any eq netbios-ns
    access-list 100 deny   udp any any eq netbios-dgm
    access-list 100 deny   udp any any eq netbios-ss
    access-list 100 permit ip any any
    access-list 150 permit tcp 10.110.5.0 0.0.0.255 any eq www
    access-list 150 permit tcp 172.16.1.0 0.0.0.255 any eq www
    access-list 150 permit tcp 10.110.5.0 0.0.0.255 any eq ftp
    access-list 150 permit tcp 172.16.1.0 0.0.0.255 any eq ftp
    snmp-server community public RO
    snmp-server enable traps tty
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    line 129 144
     flush-at-activation
     login local
     modem InOut
     modem autoconfigure discovery
     transport input all
     autoselect ppp
     flowcontrol hardware
    line aux 0
    line vty 0 4
     password ttt
     login
    !
    !
    end








  13. #13
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    نقل قول نوشته اصلی توسط nkm
    قابل توجه اونايي كه ميخوان مثل من تازه شروع كنن
    زضا جون inside يادش رفته بود
    علي آقا

    از اين حرفت ناراحت شدم

    شما يه بار ديگه مطالب بالا رو نگاه كن بعد اينجا بنويس كه يادش رفته.



  14. #14
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    آقا رضا ما خيلي كوچيكيتيم
    نوكرتم
    خط آخر ( ip nat inside source list 7 interface serial0/0 overload)
    از بس كه شما استيد سرتون شلوغ است، تازه خودتم بهم ايرادشو گفتي كه خان
    البته بگم رو سيستم من ايراد گرفت من زدم نگرفت
    حالا ايراد از منه يا از مدل يا هيچكدوم نميدونم



  15. #15
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    چرا پست هات رو پاك كردي.

    ولي مشكل نداره



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •