نمایش نتایج: از شماره 1 تا 4 از مجموع 4
سپاس ها 1سپاس

موضوع: مشکل در عدم پینگ IP سوییچ 2960 با تغییر native vlan و shut کردن vlan 1

  
  1. #1
    نام حقيقي: amir

    تازه وارد
    تاریخ عضویت
    Jul 2008
    نوشته
    2
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1

    مشکل در عدم پینگ IP سوییچ 2960 با تغییر native vlan و shut کردن vlan 1

    سلام
    با ایجاد vlan 20 و تخصیص یک IP و Shut کردن Vlan 1 نمی توانم از داخل خود سوئیچ IP آن را پینگ کنم.

    در ذیل کانفیگ سوئیچ ارائه گردیده:
    MySwitch#sh run
    Building configuration...


    Current configuration : 2634 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    service password-encryption
    !
    hostname MySwitch
    !
    enable secret 5 $1$mERr$vTbHul1N28cEp8lkLqr0f/
    !
    !
    !
    ip domain-name Test.com
    !
    username admin secret 5 $1$mERr$vTbHul1N28cEp8lkLqr0f/
    !
    !
    spanning-tree mode pvst
    !
    interface FastEthernet0/1
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/2
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/3
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/4
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/5
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/6
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/7
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/8
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/9
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/10
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/11
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/12
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/13
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/14
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/15
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/16
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/17
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/18
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/19
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/20
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/21
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/22
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/23
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/24
    switchport access vlan 20
    switchport mode access
    !
    interface GigabitEthernet0/1
    switchport trunk native vlan 20
    switchport mode trunk
    !
    interface GigabitEthernet0/2
    switchport trunk native vlan 20
    switchport mode trunk
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan20
    ip address 192.168.10.10 255.255.255.0
    !
    !
    !
    !
    line con 0
    login local
    !
    line vty 0 4
    login local
    transport input ssh
    line vty 5 15
    login local
    transport input ssh
    !
    !
    end




    MySwitch#
    MySwitch#
    MySwitch#

    همچنین مشخصات Vlanهای آن به شرح زیر است:
    MySwitch#sh vlan bri


    VLAN Name Status Ports
    ---- -------------------------------- --------- -------------------------------
    1 default active Gig0/1, Gig0/2
    20 VLAN0020 active Fa0/1, Fa0/2, Fa0/3, Fa0/4
    Fa0/5, Fa0/6, Fa0/7, Fa0/8
    Fa0/9, Fa0/10, Fa0/11, Fa0/12
    Fa0/13, Fa0/14, Fa0/15, Fa0/16
    Fa0/17, Fa0/18, Fa0/19, Fa0/20
    Fa0/21, Fa0/22, Fa0/23, Fa0/24
    1002 fddi-default active
    1003 token-ring-default active
    1004 fddinet-default active
    1005 trnet-default active
    MySwitch#
    مشکل آنجاست که در خود سوئیچ IP تعریف شده را نمی شناسد !

    MySwitch#ping
    Protocol [ip]:
    Target IP address: 192.168.10.10
    Repeat count [5]:
    Datagram size [100]:
    Timeout in seconds [2]:
    Extended commands [n]:
    Sweep range of sizes [n]:
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.10.10, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)


    MySwitch#
    از اساتید محترم تقاضای راهنمایی دارم



    موضوعات مشابه:
    ویرایش توسط simple : 2017-05-06 در ساعت 12:00 AM





  2. #2
    نام حقيقي: حامد اچ

    عضو عادی شناسه تصویری hamedelnin
    تاریخ عضویت
    Nov 2012
    محل سکونت
    گرگان
    نوشته
    1,002
    سپاسگزاری شده
    805
    سپاسگزاری کرده
    342
    نوشته های وبلاگ
    2
    سلام
    یکبار خود اینترفیس ویلن 20 رو shut ، و بعدش no shut کنین


    simple سپاسگزاری کرده است.
    رویاها میتونن رنگی باشن ولی زندگی همیشه سیاه و سفیده . یوونتوس
    telegram.me/hamedelnino

  3. #3
    نام حقيقي: amir

    تازه وارد
    تاریخ عضویت
    Jul 2008
    نوشته
    2
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    متاسفانه با
    shut ، و بعدش no shut کردن vlan 20 همچنان پینگ نمی شود.

    جهت سهولت فایل پکت تریسر ارسال می گردد.
    user: admin
    pass: admin
    enable password: admin

    http://s9.picofile.com/file/8294144092/1.pkt.html



    ویرایش توسط simple : 2017-05-06 در ساعت 03:18 PM

  4. #4
    نام حقيقي: رضا دانشمند (Dj Pashmak)

    عضو ویژه/سرپرست بخش Cisco شناسه تصویری Reza.D
    تاریخ عضویت
    Oct 2007
    محل سکونت
    .
    نوشته
    947
    سپاسگزاری شده
    879
    سپاسگزاری کرده
    866
    شما باید حداقل یک پورت در وضعیت Up/Up در VLAN مدنظرتون داشته باشید تا اینترفیس VLAN در حالت Up/Up باشه که در سناریویی که گذاشتید اینطور نیست.

    به جای اینکه از داخل سوئییچ Ping بگیرید با یک PC امتحان کنید مشکل حل میشه


    The great pleasure in life is doing what people say you cannot do

کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •