نمایش نتایج: از شماره 1 تا 6 از مجموع 6
سپاس ها 1سپاس

موضوع: تنظیم سوئیچ سیسکو سری 2900

  
  1. #1
    نام حقيقي: محمد حسین انصاری

    عضو عادی
    تاریخ عضویت
    Oct 2012
    محل سکونت
    تهران
    نوشته
    54
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    10

    تنظیم سوئیچ سیسکو سری 2900

    سلام . من یه سوئیچ سیسکو دارم از سری 2900 .. با هایپرترمینال بهش وصل شدم ...
    اولش یوزرنیم و پسورد میخواد که جفتش رو زدم cisco.
    بعد وارد این خط شدم
    yourname#
    اینجا چی باید بزنم ؟
    البته یه بار هم زدم seutp ‌ورفتم یه تنظیماتی توش انجام دادم .تنظیماتی که میاره رو همشو مقدار دهی کردم.




    میخوام تنظیمات زیر رو روی سوئیچم اعمال کنم...چکار باید بکنم تا این تنظیمات اعمال بشه؟
    (... سوئیچ صفر هست و هیچ کاری نکردم بجز اون تنظیماتی که توی ست آپ کردم که hostname و enable secret و enable password و virtual terminal password و SNMP Config شامل Community string و embededd interface و IP For interface رو تنظیم کردم.)
    متشکر


    config
    ip route 172.210.90.40 255.255.255.252 172.190.180.157

    crypto isakmp policy 20
    hash md5
    authentication pre-share

    crypto isakmp key 6 NIX-IPsec-2 address 172.21.9.42
    exit

    crypto ipsec transform-set NIX-2 esp-3des esp-md5-hmac
    crypto ipsec profile NIX-IPsec-2
    set security-association lifetime seconds 120
    set transform-set NIX-2
    exit

    interface Tunnel200
    exit
    router eigrp 200

    passive-interface default
    no passive-interface Tunnel200
    network 10.0.224.176 0.0.0.7
    network 10.10.0.0 0.0.255.255
    no auto-summary
    eigrp stub sum con
    exit

    interface Tunnel200
    description NIX-2
    bandwidth 10000
    ip address 10.10.5.3 255.255.0.0
    no ip redirects
    ip mtu 1400
    no ip next-hop-self eigrp 200
    ip nhrp authentication IX-ITC
    ip nhrp map multicast dynamic
    ip nhrp map 10.10.1.254 172.21.9.42
    ip nhrp map multicast 172.21.9.42
    ip nhrp network-id 20000
    ip nhrp holdtime 300
    ip nhrp nhs 10.10.1.254
    ip tcp adjust-mss 1360

    load-interval 30
    delay 1000
    keepalive 10 3
    tunnel mode gre multipoint
    tunnel key 200
    tunnel protection ipsec profile NIX-IPsec-2
    exit
    exit
    write



    موضوعات مشابه:





  2. #2
    نام حقيقي: محمد حسین انصاری

    عضو عادی
    تاریخ عضویت
    Oct 2012
    محل سکونت
    تهران
    نوشته
    54
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    10
    نمیدونم چرا انقدر سوالات من دیر جواب داده میشه !؟؟؟؟!!‌شانسه دیگه
    ..دوستان کمککککککک

    البته این سوئیچ ما یک روتر هست ... همین که توی موضوعات مشابه زیر سوال اومده عکسهای من از اولین روتر .... همینه روتر ما



  3. #3
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    420
    نوشته های وبلاگ
    8
    شما نمیتونید تاتل , EIFRP و ... روی Switch داشته باشید شما حتی مدل رو هم کامل ننوشتید که ببینیم دیوایستون Switch هست یا روتر ؟!!


    M-r-r سپاسگزاری کرده است.
    ? Know a Network joke

    ! I know one about UDP , but you might not get it

  4. #4
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,362
    سپاسگزاری شده
    4241
    سپاسگزاری کرده
    2668
    از سوییچ و بطور کلی، Cisco چقدر اطلاعات دارید ؟
    این تنظیمات، چیزی نیستند که با سعی و خطا و دیکته گفتن قابل انجام باشند.


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  5. #5
    نام حقيقي: محمد حسین انصاری

    عضو عادی
    تاریخ عضویت
    Oct 2012
    محل سکونت
    تهران
    نوشته
    54
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    10
    سوئیچ فاندری کانفیگ کردم ... ولی سیسکو نه ... اصلا اطلاعی از سیسکو ندارم .
    البته من یوزر پسورد رو میزنم و وارد محیط فرمان میشم ... اما اونجا بعضی کدها رو که میزنم خطای زیر رو میده ... حالا هر کد ممکنه به یکی از حروف گیر بده

    مثلا این دستور رو نوشتم :
    crypto isakmp .....
    زیر حرف i یه علامت هت(کلاه) گذاشت و نوشت:
    invalid input detected at (علامت هت که زیر i هست) mark


    مشکل چیه آخه!؟


    گفتم که ما روتر داریم ... عکسش رو هم گفتم ...زیر پست اول تو مطالب مربوط عکس روتر رو گذاشتند
    عکسهای من از اولین روتر وارد شده از سری 2900 به ایران
    این لینک ... این روتر ما هست .... سیسکو سری 2900


    ویرایش توسط mhansari : 2016-03-02 در ساعت 07:18 PM

  6. #6
    نام حقيقي: امید

    تازه وارد
    تاریخ عضویت
    Sep 2010
    محل سکونت
    تهران
    نوشته
    14
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    7
    نقل قول نوشته اصلی توسط mhansari نمایش پست ها
    سوئیچ فاندری کانفیگ کردم ... ولی سیسکو نه ... اصلا اطلاعی از سیسکو ندارم .
    البته من یوزر پسورد رو میزنم و وارد محیط فرمان میشم ... اما اونجا بعضی کدها رو که میزنم خطای زیر رو میده ... حالا هر کد ممکنه به یکی از حروف گیر بده

    مثلا این دستور رو نوشتم :
    crypto isakmp .....
    زیر حرف i یه علامت هت(کلاه) گذاشت و نوشت:
    invalid input detected at (علامت هت که زیر i هست) mark


    مشکل چیه آخه!؟


    گفتم که ما روتر داریم ... عکسش رو هم گفتم ...زیر پست اول تو مطالب مربوط عکس روتر رو گذاشتند
    عکسهای من از اولین روتر وارد شده از سری 2900 به ایران
    این لینک ... این روتر ما هست .... سیسکو سری 2900


    با سلام . اگر توی سیسکو مهارت ندارید ،
    1 - پشنهاد میکنم در ابتدا نرم افزار packet tracer رو دانلود کنید و دستور ها رو روشون تست کنید . بعد config رو روی روتر یا سویچ واقعی پیاده سازی کنید . (ممکنه یه command اشتباه ، کل شبکه رو به هم بریزه . مثلا وقتی که یه سویچ دست دوم با VTP revision زیاد وارد شبکه بشه ، ممکنه کل vlan های شبکه رو به هم میریزه) .
    2 - سعی کنید هر جایی که دستور رو نمیدونید ، از علامت سوال ؟ استفاده کنید توی command های سیسکو .
    3 - از cheatsheet های سیسکو استفاده کنید که کاربردی و ساده ، دستورات رو شرح دادن .
    با آرزوی موفقیت







کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •