نمایش نتایج: از شماره 1 تا 3 از مجموع 3
سپاس ها 1سپاس

موضوع: PVC پذیرفته نمی شود در Cisco 878 ار تباط MPLS

  
  1. #1
    نام حقيقي: هامون هادیزاد

    تازه وارد شناسه تصویری hamhadizad
    تاریخ عضویت
    Aug 2015
    محل سکونت
    کلن
    نوشته
    6
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    4

    Icon14 PVC پذیرفته نمی شود در Cisco 878 ار تباط MPLS

    یک روتر Cisco 878 دارم که می بایست برای ارتباط MPLS کانفیگ بشه.
    از اونجایی که شبکه کار نیستم و کارم مخابرات هست، تنها کاری که می تونم انجام بدم اینه که کانفیگ موجود روی روتر رو تغییر بدم.
    یک سری آی پی وجود داره که به تناسب به درخواست جدید تغییرش دادم و همچنین VPI و VCI.
    حالا زمانی که دستور
    pvc 42/95
    رو میدم، قبول نمی کنه.
    به نظر شما مشکل از کجاست؟
    کل کانفیگ رو هم پایین میذارم که ملاحظه کنید.
    با تشکر
    کد:
    Current configuration : 941 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname MyHost
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    !
    !
    !         
    !         
    !         
    !         
    !         
    controller DSL 0
     mode atm 
     line-term cpe
     line-mode 2-wire line-zero
     dsl-mode shdsl symmetric annex B
     line-rate auto
    !         
    !         
    !         
    !         
    interface BRI0
     no ip address
     encapsulation hdlc
     shutdown 
    !         
    interface ATM0
     ip address 10.120.240.152 255.255.255.252
     no atm ilmi-keepalive
     pvc 0/95 
      cbr 2048
     !        
    !         
    interface FastEthernet0
    !         
    interface FastEthernet1
    !         
    interface FastEthernet2
    !         
    interface FastEthernet3
    !         
    interface Vlan1
     ip address 10.22.33.1 255.255.255.0
    !         
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.120.240.151
    !         
    no ip http server
    no ip http secure-server
    !         
    !         
    control-plane
    !         
    !         
    line con 0
     no modem enable
    line aux 0
    line vty 0 4
     login    
    !         
    scheduler max-task-time 5000
    end
    ((به پیشنهاد یکی از دوستانم VPI رو 0 دادم، ولی با این کانفیگ، ارتباط برقرار نمی شه))



    موضوعات مشابه:





  2. #2
    نام حقيقي: Rmin Rezaeimehr

    خواننده شناسه تصویری EVERAL
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    391
    سپاسگزاری شده
    397
    سپاسگزاری کرده
    522
    Sample:

    کد:
    Router#
    !
    version 12.4
    
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    no aaa new-model
    !
    resource policy
    !
    no ip subnet-zero
    ip cef
    !
      controller DSL 0
     mode atm
      line-term cpe
     line-mode 2-wire line-zero
      dsl-mode shdsl symmetric annex B
      line-rate auto
    ! 
    interface BRI0
     no ip address
     encapsulation hdlc
     shutdown
    !
    interface ATM0
     ip address 217.218.101.18 255.255.255.240
     no atm ilmi-keepalive
     pvc 0/35 
      encapsulation aal5snap
     !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
     interface FastEthernet3
    !
    interface Vlan1
     ip address 172.16.1.1 255.255.255.0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 217.218.101.17
    !
    no ip http server
    no ip http secure-server
    !
    control-plane
    !
    line con 0
     no modem enable
    line aux 0
    line vty 0 4
    !
    scheduler max-task-time 5000
    end
    -------------------------------------------------------
    کد:
    Router#show running-config 
    Building configuration...
    
    Current configuration : 899 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    !
    !
     
     controller DSL 0
      mode atm
      line-term cpe
      line-mode 2-wire line-zero
     dsl-mode shdsl symmetric annex B
      line-rate auto
    ! 
    !
    bridge crb
    !
    !
    interface BRI0
     no ip address
     encapsulation hdlc
     shutdown
    !
    interface ATM0
     no ip address
     no atm ilmi-keepalive
     pvc 0/35 
     !
     bridge-group 1
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
     !
    interface FastEthernet3
    !
    interface Vlan1
     no ip address
     bridge-group 1
    !
    ip classless
    !
    no ip http server
    no ip http secure-server
    !
    !
    control-plane
    !
    bridge 1 protocol ieee
    !
    line con 0
     no modem enable
    line aux 0
    line vty 0 4
    !
    scheduler max-task-time 5000
    end
    
    Router#



    hamhadizad سپاسگزاری کرده است.
    !It's possible to change your life at any time

  3. #3
    نام حقيقي: هامون هادیزاد

    تازه وارد شناسه تصویری hamhadizad
    تاریخ عضویت
    Aug 2015
    محل سکونت
    کلن
    نوشته
    6
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    4
    بسیار عالی.
    پس می فرمایید آنجایی که PVC تعریف می کنیم، باید 0 اسلش vci بدم. و همچنین بجای cbr دادن، encapsulation aal5snap تعریف کنم.
    و سلوشن دومی هم بریج کردن هستش. اگر اشتباه می کنم تصحیح کنید.
    بهرحال سپاس از پاسخ شما.



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •