نمایش نتایج: از شماره 1 تا 3 از مجموع 3

موضوع: سوال در مورد ipsec transform-set

  
  1. #1
    نام حقيقي: hossein

    تازه وارد
    تاریخ عضویت
    Jul 2011
    محل سکونت
    mashhad
    نوشته
    18
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    10

    سوال در مورد ipsec transform-set

    سلام به همه
    در GNS3 دو عدد روتر دارم با هدف کانفیگ ipsec
    ارتباطات همه چیز درست است ولی نمی دانم چرا وقتی mode قسمت ipsec transform-set را تغییر می دهم هیچ اتفاقی نمی افتد !
    انتظار دارم با تغیر mode ارتباط قطع شود ولی چنین اتفاقی نمی افتد و همچنین هیچ لاگی در دیباگ نمایش داده نمی شود مبنی بر تغییر حالت ! لطفا راهنمایی کنید .
    با تشکر

    کانفیگ R1

    crypto isakmp policy 1
    encr aes
    hash md5
    authentication pre-share
    crypto isakmp key 1212 address 12.12.12.2
    !
    !
    crypto ipsec transform-set ts esp-aes esp-md5-hmac
    mode transport
    !
    crypto map m1 1 ipsec-isakmp
    set peer 12.12.12.2
    set transform-set ts
    match address 101
    !
    interface Loopback1
    ip address 1.1.1.1 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 12.12.12.1 255.255.255.0
    duplex auto
    speed auto
    crypto map m1
    !
    ip route 0.0.0.0 0.0.0.0 12.12.12.2
    !
    access-list 101 permit ip any any



    کانفیگ R2

    crypto isakmp policy 1
    encr aes
    hash md5
    authentication pre-share
    crypto isakmp key 1212 address 12.12.12.1
    !
    !
    crypto ipsec transform-set ts esp-aes esp-md5-hmac
    !
    crypto map m1 1 ipsec-isakmp
    set peer 12.12.12.1
    set transform-set ts
    match address 101
    !
    interface Loopback1
    ip address 2.2.2.2 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 12.12.12.2 255.255.255.0
    duplex auto
    speed auto
    crypto map m1
    !
    ip route 0.0.0.0 0.0.0.0 12.12.12.1
    !
    access-list 101 permit ip any any
    !

    اگر کاربرد این دستور در جایی دیگر نیز است راهنمایی کنید لطفا .



    موضوعات مشابه:





  2. #2
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    420
    نوشته های وبلاگ
    8
    شاید چون :
    کد:
    In a site to site IPSec tunnel the “mode transport”  setting is only used when the traffic to be protected (traffic matching the Crypto ACLs) has the same IP addresses as the IPSec peers, and excludes all other IP addresses.   When Crypto ACLs include IP addresses beyond of the 2 peer endpoints the “mode transport” setting is ignored,



    ? Know a Network joke

    ! I know one about UDP , but you might not get it

  3. #3
    نام حقيقي: hossein

    تازه وارد
    تاریخ عضویت
    Jul 2011
    محل سکونت
    mashhad
    نوشته
    18
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    10
    نقل قول نوشته اصلی توسط A.Yazdani نمایش پست ها
    شاید چون :
    کد:
    In a site to site IPSec tunnel the “mode transport”  setting is only used when the traffic to be protected (traffic matching the Crypto ACLs) has the same IP addresses as the IPSec peers, and excludes all other IP addresses.   When Crypto ACLs include IP addresses beyond of the 2 peer endpoints the “mode transport” setting is ignored,
    با تشکر از پاسخ شما .
    من متوجه نشدم دقیقا یعنی چی ! میشه لطفا توضیح بدید ؟



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •