نمایش نتایج: از شماره 1 تا 8 از مجموع 8
سپاس ها 1سپاس

موضوع: راه اندازی ptmp

  
  1. #1
    نام حقيقي: mehdi

    عضو عادی شناسه تصویری mmahmoodi
    تاریخ عضویت
    Feb 2010
    محل سکونت
    بجنورد
    نوشته
    332
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    92

    راه اندازی ptmp

    با سلام

    من از مخابرات سرویس g.shdsl گرفتم برای راه اندازی ارتباط ptmp بین شهرستانها . و در حال حاضر هم مودم های سیسکو سری 800 ( 828 ) دارم و نقطه مادر میانی هم سیسکو سری 800 ( 828 ) دارم . مخابرات میگه من لایه دو به شما تحویل می دم سرویسو خودتون لایه 3 را طراحی کنید

    من با کانفیگ سیسکو آشنا هستم . فقط لطفا راهنمایی کنید رتباط بین شهرستانها را چظوری لایه 3 طراحی کنم ؟
    یعنی بیام رو هر lan سیسکو تو شهرستانها ip با سابنت متفاوت با شهرستانهای دیگه set کنم و route کنم به سمت نقطه مادر میانی ؟



    موضوعات مشابه:





  2. #2
    نام حقيقي: مجتبی شمس نجاتی

    عضو عادی شناسه تصویری mojtaba461
    تاریخ عضویت
    Aug 2012
    محل سکونت
    لاهیجان
    نوشته
    2,290
    سپاسگزاری شده
    2195
    سپاسگزاری کرده
    699
    نوشته های وبلاگ
    11
    بله


    mmahmoodi سپاسگزاری کرده است.
    mojtaba.shams [at] hotmail.com

  3. #3
    نام حقيقي: mehdi

    عضو عادی شناسه تصویری mmahmoodi
    تاریخ عضویت
    Feb 2010
    محل سکونت
    بجنورد
    نوشته
    332
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    92
    با تشکر

    آیا نمونه کانفیگ زیر کفایت میکنه برای ارتباط لایه دو ؟ چون مخابرات گفته من لایه دو به شما تحویل می دم بقیش با خودتون . و یک نکته دیگه یعنی نیاز به Set کردن vlan و همچنین interface atm نیست ؟

    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto

    یا باید این کانفیگ رو کامل مثل زیر set کنم

    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !

    interface ATM0
    ip address x.x.x.x x.x.x.x
    no atm ilmi-keepalive
    pvc 0/35
    encapsulation aal5snap

    !

    interface Vlan1
    ip address x.x.x.x x.x.x.x

    !

    ip classless
    ip route 0.0.0.0 0.0.0.0 x.x.x.x






  4. #4
    نام حقيقي: mehdi

    عضو عادی شناسه تصویری mmahmoodi
    تاریخ عضویت
    Feb 2010
    محل سکونت
    بجنورد
    نوشته
    332
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    92
    باسلام

    یک سوال دارم میخوام تو مد conf terminal دستور controller را بزنم این دستور controller را نمی شناسه که بعدا بتونم دستور controller DSL 0 را بنویسم



  5. #5
    نام حقيقي: mehdi

    عضو عادی شناسه تصویری mmahmoodi
    تاریخ عضویت
    Feb 2010
    محل سکونت
    بجنورد
    نوشته
    332
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    92
    با سلام مشکل نبودن دستور controller از ios روتر بود حل شد

    یک سوال دیگه دارم مخابرات ارتباط رو به ما لایه 2 تحویل داده حالا میگه خودتون لایه 3 طراحی کنید
    من میخوام هر شهرستان یک سابنت داشته باشم و بیام اون net id رو که میخوام فقط روت کنم به نقطه مادر میانی
    هر شهرستان 5 عدد سیستم دارم با یک هاب سوئیچ معمولی لایه 2 ( مثلا دی لینک ) و یک عدد روتر سیسکو 878

    حالا باید بیام به کدوم اینترفیس ip بدم : آیا به atm یا vlan یا به bvi یا fast ethernet ؟ ip unnumber بدم ؟

    لطفا راهنمایی کنید ؟



  6. #6
    نام حقيقي: mehdi

    عضو عادی شناسه تصویری mmahmoodi
    تاریخ عضویت
    Feb 2010
    محل سکونت
    بجنورد
    نوشته
    332
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    92
    طبق اطلاعاتی که به دست آوردم :

    چون مخابرات به ما لایه 2 تحویل داده و میگه ارتباط شما تو یک vlan تعریف شده با این اوصاف :

    اگه من بیام روی روی هر روتر به fast ethernet یک ip بدم و به atm نیز ip بدم هر کدوم با net id متفاوت بدم بعدا بیام route انجام بدم کافیه ؟

    من نیاز ندارم کانفیگ bridge irb انجام بدم یعنی بریج رو نمی خواد روی روتر انجام بدم ؟







  7. #7
    نام حقيقي: mehdi

    عضو عادی شناسه تصویری mmahmoodi
    تاریخ عضویت
    Feb 2010
    محل سکونت
    بجنورد
    نوشته
    332
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    92
    من می خوام تو هر شهرستان یک net id جدا داشته باشم تا در صورت وجود یک broadcast در هر شهرستان به کل شبکه استان broadcast ارسال نشه .

    کاری که می خوام انجام بدم اینه :
    تو هر شهرستان یک سرویس اینترنت adsl داره . من میخوام تو هر شهرستان gateway سیستم ها بشه روتر سیسکو 878 و حالا تو روتر درخواست های اینترنت رو بفرسته روی پورت متصل به مودم adsl و در درخواست های رنج 172.16 رو بفرسته به سمت روتر مادر میانی موجود در مرکز استان که از طریق سرویس g.shdls متصل هست .

    کسی از دوستان نمیتونه کمک کنه ؟

    اینم کانفیگ موجود بر روی روتر نقطه مادر میانی که انجام داده ام .
    هنوز کانفیگ دیگه انجام ندادم . فقط تنظیمات اولیه هست .

    main-omid#sho runn
    Building configuration...

    Current configuration : 1065 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname main-omid
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    enable password 30100
    !
    no aaa new-model
    !
    !
    dot11 syslog
    ip source-route
    !
    !
    ip cef
    !
    !
    !
    !
    !
    !
    !
    archive
    log config
    hidekeys
    !
    !
    controller DSL 0
    mode atm
    dsl-mode shdsl symmetric annex B
    line-rate 2048
    !
    !
    bridge irb
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 0/33
    encapsulation aal5snap
    !
    bridge-group 1
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    no ip address
    !
    interface BVI1
    no ip address
    !
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    !
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 3
    password 30100
    login
    line vty 4
    login
    !
    scheduler max-task-time 5000
    end

    main-omid



  8. #8
    نام حقيقي: mehdi

    عضو عادی شناسه تصویری mmahmoodi
    تاریخ عضویت
    Feb 2010
    محل سکونت
    بجنورد
    نوشته
    332
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    92
    سلام کسی از مهندسین نمیتونه به من کمک کنه ؟




کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •