نمایش نتایج: از شماره 1 تا 2 از مجموع 2

موضوع: راهنمایی در پیکربندی پروتکل BGP

  
  1. #1
    نام حقيقي: سبحان

    عضو عادی
    تاریخ عضویت
    Sep 2012
    محل سکونت
    بوشهر
    نوشته
    61
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    5

    راهنمایی در پیکربندی پروتکل BGP

    فرض کنید اداره ای به نام اداره شماره 1 است که دارای دو خط ارتباطی از طریق دو ISP می باشد.قصد داریم این سه روتر راه را با استفاده از BGP پیکربندی نماییم.1-بطوری که ISP1 از آدرس شبکه های ISP2 و اداره شماره یک بی اطلاع باشد و2- همچنین ISP2 از ـدرس شبکه های ISP1 و اداره شماره یک بی اطلاع باشد و3- اداره شماره یک فقط بتواند از آدرس 0.0.0.0 مربوط به دو isp اطلاع داشته باشد.تنشیمات بصورت زیر است اما هنگام استفاده از دستورات show ip route و show ip route bgp در هر سه روتر یکسری آدرس اضافی ارسال می شود.لطفا راهنمایی نمایید.؟آیا باید از Route-map و access-listاستفاده کرد.به چه طریق
    bgp1.jpg

    تنظیمات روتر 1
    interface Loopback0
    ip address 128.107.1.1 255.255.255.0
    interface Loopback1
    ip address 11.11.11.11 255.255.255.255
    interface Serial0/0/0
    ip address 10.1.1.1 255.255.255.0
    interface Serial0/0/1
    ip address 10.1.2.5 255.255.255.0
    interface Serial0/0/2
    ip address 192.168.1.1 255.255.255.0
    router bgp 11
    network 128.107.1.0 mask 255.255.255.0
    neighbor 1.1.1.1 remote-as 1
    neighbor 1.1.1.1 password ccna
    neighbor 1.1.1.1 ebgp-multihop 2
    neighbor 1.1.1.1 update-source Loopback1
    neighbor 192.168.1.2 remote-as 2
    neighbor 192.168.1.2 password ccna
    ip route 1.1.1.1 255.255.255.255 Serial1/0
    ip route 1.1.1.1 255.255.255.255 Serial1/1

    تنظیمات در روتر 2
    interface Loopback0
    ip address 181.1.1.1 255.0.0.0
    interface Loopback2
    ip address 1.1.1.1 255.255.255.255
    interface Serial0/0/0
    ip address 10.1.1.2 255.255.255.0
    clock rate 64000
    interface Serial0/0/1
    ip address 10.1.2.6 255.255.255.0
    router bgp 1
    network 181.0.0.0 mask 255.0.0.0
    neighbor 11.11.11.11 remote-as 11
    neighbor 11.11.11.11 password ccna
    neighbor 11.11.11.11 ebgp-multihop 2
    neighbor 11.11.11.11 update-source Loopback2
    neighbor 11.11.11.11 default-originate
    ip route 11.11.11.11 255.255.255.255 Serial1/0
    ip route 11.11.11.11 255.255.255.255 Serial1/1

    تنظیمات در روتر 3
    interface Loopback0
    ip address 182.1.1.1 255.0.0.0
    interface Serial0/0/0
    ip address 192.168.1.2 255.255.255.0
    router bgp 2
    network 182.0.0.0 mask 255.0.0.0
    neighbor 192.168.1.1 remote-as 11
    neighbor 192.168.1.1 password ccna
    neighbor 192.168.1.1 default-originate



    موضوعات مشابه:





  2. #2
    نام حقيقي: سبحان

    عضو عادی
    تاریخ عضویت
    Sep 2012
    محل سکونت
    بوشهر
    نوشته
    61
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    5
    نقل قول نوشته اصلی توسط sobhan1364 نمایش پست ها
    فرض کنید اداره ای به نام اداره شماره 1 است که دارای دو خط ارتباطی از طریق دو ISP می باشد.قصد داریم این سه روتر راه را با استفاده از BGP پیکربندی نماییم.1-بطوری که ISP1 از آدرس شبکه های ISP2 و اداره شماره یک بی اطلاع باشد و2- همچنین ISP2 از ـدرس شبکه های ISP1 و اداره شماره یک بی اطلاع باشد و3- اداره شماره یک فقط بتواند از آدرس 0.0.0.0 مربوط به دو isp اطلاع داشته باشد.تنشیمات بصورت زیر است اما هنگام استفاده از دستورات show ip route و show ip route bgp در هر سه روتر یکسری آدرس اضافی ارسال می شود.لطفا راهنمایی نمایید.؟آیا باید از Route-map و access-listاستفاده کرد.به چه طریق
    bgp1.jpg

    تنظیمات روتر 1
    interface Loopback0
    ip address 128.107.1.1 255.255.255.0
    interface Loopback1
    ip address 11.11.11.11 255.255.255.255
    interface Serial0/0/0
    ip address 10.1.1.1 255.255.255.0
    interface Serial0/0/1
    ip address 10.1.2.5 255.255.255.0
    interface Serial0/0/2
    ip address 192.168.1.1 255.255.255.0
    router bgp 11
    network 128.107.1.0 mask 255.255.255.0
    neighbor 1.1.1.1 remote-as 1
    neighbor 1.1.1.1 password ccna
    neighbor 1.1.1.1 ebgp-multihop 2
    neighbor 1.1.1.1 update-source Loopback1
    neighbor 192.168.1.2 remote-as 2
    neighbor 192.168.1.2 password ccna
    ip route 1.1.1.1 255.255.255.255 Serial1/0
    ip route 1.1.1.1 255.255.255.255 Serial1/1

    تنظیمات در روتر 2
    interface Loopback0
    ip address 181.1.1.1 255.0.0.0
    interface Loopback2
    ip address 1.1.1.1 255.255.255.255
    interface Serial0/0/0
    ip address 10.1.1.2 255.255.255.0
    clock rate 64000
    interface Serial0/0/1
    ip address 10.1.2.6 255.255.255.0
    router bgp 1
    network 181.0.0.0 mask 255.0.0.0
    neighbor 11.11.11.11 remote-as 11
    neighbor 11.11.11.11 password ccna
    neighbor 11.11.11.11 ebgp-multihop 2
    neighbor 11.11.11.11 update-source Loopback2
    neighbor 11.11.11.11 default-originate
    ip route 11.11.11.11 255.255.255.255 Serial1/0
    ip route 11.11.11.11 255.255.255.255 Serial1/1

    تنظیمات در روتر 3
    interface Loopback0
    ip address 182.1.1.1 255.0.0.0
    interface Serial0/0/0
    ip address 192.168.1.2 255.255.255.0
    router bgp 2
    network 182.0.0.0 mask 255.0.0.0
    neighbor 192.168.1.1 remote-as 11
    neighbor 192.168.1.1 password ccna
    neighbor 192.168.1.1 default-originate
    مثل اینکه سوال سنگین بود



کلمات کلیدی در جستجوها:

دستورات پروتکل bgp

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •