نمایش نتایج: از شماره 1 تا 12 از مجموع 12

موضوع: مشکل ارتباط اینترفیس های سویچ 3750

  
  1. #1
    نام حقيقي: a-k

    عضو عادی
    تاریخ عضویت
    Feb 2010
    محل سکونت
    tehran
    نوشته
    250
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    32

    مشکل ارتباط اینترفیس های سویچ 3750

    سلام
    قبلا از سویچ 2960 برای اتصال شبکه استفاده می کردم (حدود 20 سیستم)
    سویچ به دلایلی سوخت و تا خرید سویچ بعدی فعلا از 3750 استفاده می کنم
    اما مشکلی که دارم اینه که روی سویچ هیچ کانفیگی نیست
    همه می تونند همدیگر رو پینگ کنند اما نمی شه به صورت
    192.168.0.5\\
    به هم وصل شوند
    مشکل اساسی از جایی شروع می شه که پرینتر هم که به صورت \\ شییر می باشد قابل دسترس نیست و خیلی مشکلات دیگر
    جالبتر از اون نرم افزار اتوماسیون هست که به راحتی داره کار می کنه و هیچ مشکلی نداره
    یکسری سیستم ها هم دیگر رو می تونند به صورت \\ ببینند
    باید چی کار کنم



    موضوعات مشابه:





  2. #2
    نام حقيقي: a-k

    عضو عادی
    تاریخ عضویت
    Feb 2010
    محل سکونت
    tehran
    نوشته
    250
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    32
    البته یادم رفت بگم به صورت نام می توانند همدیگر رو ببینند
    مثلا
    client1\\
    client2\\
    اما به صورت ای پی دیده نمی شوند؟
    زیر تمامی اینترفیس ها هم دستور
    switch mode access
    خورده



  3. #3
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    420
    نوشته های وبلاگ
    8
    Switch به صورت پیش فرض هیچ کانفیگی روش نیست و ارتباط بین همه اینترفیس هاش بر قراره. شما بسته به نیازتون اون رو کانفیگ میکنید.
    باید ببینید Switch قبلی در شبکه چی کار میکرد.
    مشکلات شما هم فکر نمیکنم از Switch باشه .


    ? Know a Network joke

    ! I know one about UDP , but you might not get it

  4. #4
    نام حقيقي: a-k

    عضو عادی
    تاریخ عضویت
    Feb 2010
    محل سکونت
    tehran
    نوشته
    250
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    32
    آخه دقیقا بعد از تغییر سویچ باید این اتفاق بیافته؟
    روی سویچ قبلی هیچ کامندی نبود
    این سویچ هم کامندهاش به شکل زیره
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Switch
    !
    boot-start-marker
    boot-end-marker
    !
    !
    !
    !
    no aaa new-model
    switch 1 provision ws-c3750g-24ts-1u
    system mtu routing 1500
    !
    !
    !
    crypto pki trustpoint TP-self-signed-1937109632
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1937109632
    revocation-check none
    rsakeypair TP-self-signed-1937109632
    !
    !
    crypto pki certificate chain TP-self-signed-1937109632
    certificate self-signed 01
    3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 31393337 31303936 3332301E 170D3933 30333031 30303032
    33395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 39333731
    30393633 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100C243 DB26BD86 EEC0CAD3 6062280D 4CB3FE78 3849CADF 2F1502C1 5BF528E8
    E270BB69 A9A75824 F51338EB AB8220C8 B60D26A6 6E3E348A D2F94461 6893A72B
    DF8BD371 38623962 5059BFEB CBDDADE9 2F4992B1 1F302060 401B6515 E1CAA34C
    6F3EE498 CEAFF7BB 3444929A 1A092AB0 97493FD3 A07C5CD4 02F433FD 6EF2EE4D
    2FF90203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603
    551D1104 0B300982 07537769 7463682E 301F0603 551D2304 18301680 14C0E925
    5AB89E19 B0E32876 2530514C 5DBFDA68 17301D06 03551D0E 04160414 C0E9255A
    B89E19B0 E3287625 30514C5D BFDA6817 300D0609 2A864886 F70D0101 04050003
    81810021 80FC49F9 FB4A2BD7 E279562D F6BC048D 5F52CDBD 75C8521D 35FECA5D
    1925766D C7C39380 975CCD20 46F490EC 430C300C 5EE80EE7 268CDF89 8017B476
    B5BBDA04 23EEE39C 286E5743 5E9DC867 AC09E7D9 80C55C92 FAC33F23 DAECF715
    9CCF43F0 9E2DF389 F0FBF00F 0AAA14E1 2BA1F4DB 45C8E70B AEDAA2E6 1B8A5F93 13CB66
    quit
    !
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    !
    !
    interface GigabitEthernet1/0/1
    switchport mode access
    !
    interface GigabitEthernet1/0/2
    switchport mode access
    !
    interface GigabitEthernet1/0/3
    switchport mode access
    !
    interface GigabitEthernet1/0/4
    switchport mode access
    !
    interface GigabitEthernet1/0/5
    switchport mode access
    !
    interface GigabitEthernet1/0/6
    switchport mode access
    !
    interface GigabitEthernet1/0/7
    switchport mode access
    !
    interface GigabitEthernet1/0/8
    switchport mode access
    !
    interface GigabitEthernet1/0/9
    switchport mode access
    !
    interface GigabitEthernet1/0/10
    switchport mode access
    interface GigabitEthernet1/0/11
    switchport mode access
    !
    interface GigabitEthernet1/0/12
    switchport mode access
    !
    interface GigabitEthernet1/0/13
    switchport mode access
    !
    interface GigabitEthernet1/0/14
    switchport mode access
    !
    interface GigabitEthernet1/0/15
    switchport mode access
    !
    interface GigabitEthernet1/0/16
    switchport mode access
    !
    interface GigabitEthernet1/0/17
    switchport mode access
    !
    interface GigabitEthernet1/0/18
    switchport mode access
    !
    interface GigabitEthernet1/0/19
    switchport mode access
    !
    interface GigabitEthernet1/0/20
    switchport mode access
    !
    interface GigabitEthernet1/0/21
    switchport mode access
    !
    interface GigabitEthernet1/0/22
    switchport mode access
    !
    interface GigabitEthernet1/0/23
    switchport mode access
    !
    interface GigabitEthernet1/0/24
    switchport mode access
    !
    interface GigabitEthernet1/0/25
    !
    interface GigabitEthernet1/0/26
    !
    interface GigabitEthernet1/0/26
    !
    interface GigabitEthernet1/0/27
    !
    interface GigabitEthernet1/0/28
    !
    interface Vlan1
    no ip address
    !
    ip classless
    ip http server
    ip http secure-server
    !
    !
    !
    line con 0
    line vty 0 4
    login
    line vty 5 15
    login
    !
    end



  5. #5
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    420
    نوشته های وبلاگ
    8
    نقل قول نوشته اصلی توسط ali-iti نمایش پست ها
    سلام
    قبلا از سویچ 2960 برای اتصال شبکه استفاده می کردم (حدود 20 سیستم)
    سویچ به دلایلی سوخت و تا خرید سویچ بعدی فعلا از 3750 استفاده می کنم
    اما مشکلی که دارم اینه که روی سویچ هیچ کانفیگی نیست
    همه می تونند همدیگر رو پینگ کنند اما نمی شه به صورت
    192.168.0.5\\
    به هم وصل شوند
    مشکل اساسی از جایی شروع می شه که پرینتر هم که به صورت \\ شییر می باشد قابل دسترس نیست و خیلی مشکلات دیگر
    جالبتر از اون نرم افزار اتوماسیون هست که به راحتی داره کار می کنه و هیچ مشکلی نداره
    یکسری سیستم ها هم دیگر رو می تونند به صورت \\ ببینند
    باید چی کار کنم

    ببینید این که همه همو می بینند و ping دارید پس ارتباط بر قراره هیچ کانفیگی هم روی Switch نیست پس می تونیم بگیم مشکل از Switch نیست.ولی با این حال شما اگه از تنظیمات Switch قبلی Back up گرفتید یه نگاه بش بنداز .


    ? Know a Network joke

    ! I know one about UDP , but you might not get it

  6. #6
    نام حقيقي: a-k

    عضو عادی
    تاریخ عضویت
    Feb 2010
    محل سکونت
    tehran
    نوشته
    250
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    32
    روی سویچ قبلی هیچ کانفیگی نبوده-
    نمی دونم داستان چیه
    خودم یه حدسی می زنم که به صورت ای پی فقط نمی شه سیستم ها رو دید شاید پروتکلی باید روی سویچ فعال کنم یا غیر فعال. خلاصه الان دو روزه پرینتر نداریم و همه هم شاکی هستند
    بازم از دوستان اگر فکری به ذهنش می رسه ممنون می شم بگه
    و یه سوال از کجا می شه کانفیگ دیفالت هر سویچ چی هست؟ منظورم اینه آیا گزینه ریستور داره ؟
    آخه به صورت پیشفرض هم یکسری دستورات روی سویچ خورده







  7. #7
    نام حقيقي: kaRim ParaVand

    عضو ویژه شناسه تصویری paravand20
    تاریخ عضویت
    Nov 2010
    محل سکونت
    Busher
    نوشته
    1,324
    سپاسگزاری شده
    1226
    سپاسگزاری کرده
    785
    نوشته های وبلاگ
    1
    سیچتون پاک پاک بیچاره اما برا اینکه خیالتون راحت بسه بیاین از یه سویچ معمولی برا چنتا پورت استفاده کنید ببینید مشکل هس یا نه



  8. #8
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    کلاینت هاتون به صورت دستی ip دارن یا از DHCP میگیرن ؟ DHCP Server چیه ؟
    اگه به صورت دستی ip دارن و از ip سیستم ها مطمئن هستید . اروری که هنگام ورود به سیستم ها ظاهر میشه رو بذارید اینجا . ترجیحا عکس باشه تا چیزی از قلم نیوفته .



  9. #9
    نام حقيقي: محمد فراهانی

    عضو عادی شناسه تصویری mohamad-23
    تاریخ عضویت
    Nov 2011
    محل سکونت
    تهران
    نوشته
    1,303
    سپاسگزاری شده
    1094
    سپاسگزاری کرده
    847
    شما بیاین و 5 دقیقه پینگ بین یه سیستم که روی سوئیچ 3750 وصله با یه سیستم که روی سوئیچ دیگه وصله بذارید ...
    بعد چک کنید اگر پینگ در طی این مدت بدون مشکل تایم عالی بوده باشه یعنی اینگه مشکل شما از لایه های بالاتره !!! یعنی دیگه مشکل Network ندارید ...
    ====
    ضمنا نحوه اختصاص آی پی خیلی مهمه ...
    آی پی ها به چه صورت اختصاص داده شده ؟؟؟


    ویرایش توسط mohamad-23 : 2014-09-02 در ساعت 08:47 AM

  10. #10
    نام حقيقي: a-k

    عضو عادی
    تاریخ عضویت
    Feb 2010
    محل سکونت
    tehran
    نوشته
    250
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    32
    شاید من منظورمو درست نگفتم
    ما هیچ مشکلی نداشتیم تا اینکه سویچ عوض شد
    رنج ای پی ها 255.255.255.0 -192.168.0.100 الی 120 هست
    همه می توانند سرور رو ببینند
    سرور هم می تونه همه رو ببینه
    اما سیستم ها وقتی با ای پی می خواهند همدیگر را ببینند همون اول پیام اکسس دینای می دیده
    اگر هم بخواهند توسط نام دامینی همدیگر رو ببینند پنجره نام و رمز میاد اما وقتی نام و رمز ادمین رو می زنم باز پیام اکسس دینای می ده
    با این حال هیچ کسی نمی تونه به صورت ای پی سیستم دیگری رو ببینه
    اما بعضی از سیستم ها می توانند همدیگر رو توسط نام ببینند - البته بعد از وارد کردن نام و رمز ادمین دامین
    پینگ هم هیچ مشکلی نداره و یک میلی ثانیه پینگ می شه و همه ریکیوست می شوند
    حالا این داستان ها باید چی کار کنم
    واقعا گیچ شدم



  11. #11
    نام حقيقي: a-k

    عضو عادی
    تاریخ عضویت
    Feb 2010
    محل سکونت
    tehran
    نوشته
    250
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    32
    خب - مشکل حل شد
    یه سویچ از یه جای قرضی از یه قسمت دیگه گرفتیم
    بدون کانفیگ بود 2960
    اما خلاصه باید سویچ رو بهشون بر گردونم
    حالا دیگه مطمئن شدم سویچ 3750 یه تداخلی داره ایجاد می کنه
    حالا باید چی کار کنم



  12. #12
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    420
    نوشته های وبلاگ
    8
    تنظیمات Switch رو به حالت ابتدا بر گردونید و اگر در فلش Vlan.dat وجود داره اون رو هم حذف کنید .
    mac address-table رو هم یه نگاه بنداز قبلش هیچ mac یاد نگرفته باشه .
    با استفاده از دستورات بالا کلیه پیکر بندی های شما حذف می شود .



    ? Know a Network joke

    ! I know one about UDP , but you might not get it





کلمات کلیدی در جستجوها:

دستورات سویچ 3750

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •