نمایش نتایج: از شماره 1 تا 6 از مجموع 6
سپاس ها 1سپاس

موضوع: ارتباط دو سوئيچ Cisco با پورت فيبر

  
  1. #1
    نام حقيقي: Raheleh Rastegar Panah

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    isf
    نوشته
    31
    سپاسگزاری شده
    10
    سپاسگزاری کرده
    11

    ارتباط دو سوئيچ Cisco با پورت فيبر

    با سلام
    من يک سويچ Cisco-WS-C3750X-24 که يک ماژول 4 پورت فيبر Multimode داره و د عين حال يک سوئيچ Cisco-2960-S که يک ماژول فيبر Multimode داره.و کليه پورت ها هم در هر دو سوئچ عضو Vlan1 هستند و Vlan ديگري هم ندارند.
    با يک کابل Multimode اين دو پورت را متصل کرده ام ولي ارتباط برقرار نمي شود .حتي کابل را هم عوض کردم و مشکل حل نشد.
    در هر دو سوئيچ براي پورت مربوطه دستورات ذيل را نوشتم ولي باز هم کارساز نبود.ممنون ميشم اگر راهنمايي کنيد.
    n Cisco-WS-C3750X-24
    interface GigabitEthernet1/1/1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1
    switchport mode trunk
    -------------------
    n Cisco-2960-S
    interface GigabitEthernet0/49
    switchport trunk allowed vlan 1
    switchport mode trunk






    موضوعات مشابه:





  2. #2
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    419
    نوشته های وبلاگ
    8
    اگر روی یک لینک negotiation فعال باشد و روی دیگری نباشد لینک فعال نمیشه .
    اینو تست کنید :


    کد:
    SW1-SP#conf t
    SW1-SP(config)#interface GigabitEthernet0/1
    SW1-SP(config-if)#speed nonegotiate
    SW1-SP(config-if)#no shut



    hamedelnin سپاسگزاری کرده است.
    ? Know a Network joke

    ! I know one about UDP , but you might not get it

  3. #3
    نام حقيقي: Raheleh Rastegar Panah

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    isf
    نوشته
    31
    سپاسگزاری شده
    10
    سپاسگزاری کرده
    11
    ممنون از شما ولي دستر بالا را هم اجرا کردم کارساز نبود



  4. #4
    نام حقيقي: Raheleh Rastegar Panah

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    isf
    نوشته
    31
    سپاسگزاری شده
    10
    سپاسگزاری کرده
    11
    من قبلا که ماژول هاي فيبر را نگرفته بودم دو تا از پورت هاي معمولي را Trunk کردم که البته در زمان تست با فيبر، کابل آنها را قطع مي کنم.آيا trunk بودن اين پورت ها مي تواند در اين مشکل تاثيري داشته باشه؟!!!!



  5. #5
    نام حقيقي: ایمان ادریسیان

    عضو عادی شناسه تصویری mostafaa
    تاریخ عضویت
    Feb 2007
    محل سکونت
    کیش
    نوشته
    353
    سپاسگزاری شده
    178
    سپاسگزاری کرده
    37
    سلام
    ببینید اگه لینکهای فیبرتون dual purpose هستند با کامند زیر Mod شون رو تغییر بدید.(کامند رو زیر اینترفیس بزنید)
    media-type sfp

    - - - ادامه - - -


    ویرایش توسط mostafaa : 2014-06-17 در ساعت 03:22 PM

  6. #6
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    419
    نوشته های وبلاگ
    8
    نقل قول نوشته اصلی توسط RasNej نمایش پست ها
    من قبلا که ماژول هاي فيبر را نگرفته بودم دو تا از پورت هاي معمولي را Trunk کردم که البته در زمان تست با فيبر، کابل آنها را قطع مي کنم.آيا trunk بودن اين پورت ها مي تواند در اين مشکل تاثيري داشته باشه؟!!!!
    ترانک و Vlan اصلا کاری به این نداره .اول همیشه لینک باید up بشه بعد میرن سراغ این دستورات.


    ? Know a Network joke

    ! I know one about UDP , but you might not get it





کلمات کلیدی در جستجوها:

سوئیچ با پورت فیبر

ارتباط دو سوئیچ 2960 و با فیبر3750

ارتباط سویچ سیسکو 2960 فیبر

cisco 2960 اتصال دو سوییچ

روش فعال سازي پورت هاي فيبر سوئيچ سيسكو

تلفیق دو پورت در سیسکو

سوييچ با پورت لG10

سوییچ 2960 سیسکو با چهار پورت

ارتباط دو سوییچ با فیبر

دستور ارتباط دو سوئیچ سیسکو از طریق فیبر

ارتباط با سوئیچ سیسکو

ایا میتوان پرت poe سییچ را غیر فعال کرد؟

ارتباط یک سوییچ با سوییچ دیگر

مشکل down شدن پورت ترانک سوئیچ

ارتباط دو سوئیچ با سرعت بالاتر

ارتباط با سوییچ cisco با کابل

ارتباط با سوییچ پزهسزخ

نحوه فعال کردن پورت فیبر سوییچ سیسکو

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •