نمایش نتایج: از شماره 1 تا 4 از مجموع 4

موضوع: مشکل در routing

  
  1. #1
    نام حقيقي: cisco

    عضو عادی
    تاریخ عضویت
    Jul 2010
    محل سکونت
    TBZ
    نوشته
    81
    سپاسگزاری شده
    24
    سپاسگزاری کرده
    8

    مشکل در routing

    سلام . برای امتحان میخواستم این سناریو رو انجام بدم ولی جواب نمیده . تنظیمات ترانک و gateway ها درسته . روتر رو هم فکر میکنم درست تنظیم کردم . ولی vlan های متفاوت همدیگرو ping نمیکنند باز راهنمایی کنید ممنون میشم. این هم تنظیمات روتر هست
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet0/1.1
    no ip address
    !
    interface FastEthernet0/1.10
    encapsulation dot1Q 10
    ip address 10.0.0.1 255.0.0.0
    !
    interface FastEthernet0/1.20
    encapsulation dot1Q 20
    ip address 11.0.0.1 255.0.0.0
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless



    موضوعات مشابه:





  2. #2
    نام حقيقي: احسان

    عضو عادی
    تاریخ عضویت
    Mar 2013
    محل سکونت
    تهران
    نوشته
    356
    سپاسگزاری شده
    186
    سپاسگزاری کرده
    96
    نقل قول نوشته اصلی توسط yasharf نمایش پست ها
    سلام . برای امتحان میخواستم این سناریو رو انجام بدم ولی جواب نمیده . تنظیمات ترانک و gateway ها درسته . روتر رو هم فکر میکنم درست تنظیم کردم . ولی vlan های متفاوت همدیگرو ping نمیکنند باز راهنمایی کنید ممنون میشم. این هم تنظیمات روتر هست
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet0/1.1
    no ip address
    !
    interface FastEthernet0/1.10
    encapsulation dot1Q 10
    ip address 10.0.0.1 255.0.0.0
    !
    interface FastEthernet0/1.20
    encapsulation dot1Q 20
    ip address 11.0.0.1 255.0.0.0
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    سلام

    چی شد چی شد ؟ :دی کل کانفیگ روتر همینه !؟ DG سمت کلاینت ها درست ست کردی؟ هر کلاینت می تونه DG خودش که در واقع اینترفیس مجازی روی روتر هست رو پینگ کنه یا نه ؟ بعد ادامه ماجرا رو برو جلو



  3. #3
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    کانفیگ سوییچ 1 و 2 رو هم بذار



  4. #4
    نام حقيقي: cisco

    عضو عادی
    تاریخ عضویت
    Jul 2010
    محل سکونت
    TBZ
    نوشته
    81
    سپاسگزاری شده
    24
    سپاسگزاری کرده
    8
    مشکل حل شد. مساله این بود که رو ی سوئیچ ها interface vlan تعریف کرده بودم و به اونها ip داده بودم و gw رو اونها داده بودم اما یادم رفته بود که وقتی روتر هست نیاز به تعریف اونها نیست. با حدف اون interface ها و قرار دادن subinterface ip به عنوان gw کلاینت ها مساله حل شد. ممنون



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •