نمایش نتایج: از شماره 1 تا 7 از مجموع 7
سپاس ها 5سپاس
  • 1 توسط dastaviz
  • 1 توسط alisc
  • 1 توسط ssvp
  • 2 توسط 87422117

موضوع: راه اندازی ناموفقetherchannel

  
  1. #1
    نام حقيقي: مجتبی

    عضو عادی شناسه تصویری lisham
    تاریخ عضویت
    May 2013
    محل سکونت
    یزد
    نوشته
    52
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    46

    راه اندازی ناموفقetherchannel

    سلام دوستان.
    هرکار میکنم تا etherchannel برای دو سوییچ بالا راه اندازی بشه بازم همینجور که میبینید.اینترفیسها down هستند لطفا راهنماییم کنید. دستوراتی که وارد کردم اینا هست و سناریو هم دانلود کنید و بگید اشکال از کجاست.دمتون گرم
    دانلود term pkt




    Switch(config)#interface range fastEthernet 0/22-24
    Switch(config-if-range)#channel-p
    Switch(config-if-range)#channel-protocol p
    Switch(config-if-range)#channel-protocol pagp
    Switch(config-if-range)#channel-g
    Switch(config-if-range)#channel-group 1 m
    Switch(config-if-range)#channel-group 1 mode o
    Switch(config-if-range)#channel-group 1 mode on
    Command rejected (the interface Fa0/22 is ): is already part of a channel with a different type of protocol enabled
    Command rejected (the interface Fa0/23 is ): is already part of a channel with a different type of protocol enabled
    Command rejected (the interface Fa0/24 is ): is already part of a channel with a different type of protocol enabled
    Switch(config-if-range)#exit




    موضوعات مشابه:





  2. #2
    نام حقيقي: احمد دستاویز

    عضو عادی شناسه تصویری dastaviz
    تاریخ عضویت
    Feb 2011
    محل سکونت
    طهران
    نوشته
    122
    سپاسگزاری شده
    88
    سپاسگزاری کرده
    22
    سلام

    کامند توسط IOS ، چون این اینترفیس ها با پروتکل دیگری Bundle شدند ، reject شده است.

    1.اینتر فیس ها رو عوض کن
    2.Config سوییچ ها رو پاک کن دوباره تلاش کن
    3. از دستور Default Interface هم می تونی استفاده کنید


    lisham سپاسگزاری کرده است.

  3. #3
    نام حقيقي: علی شفائی

    عضو عادی شناسه تصویری alisc
    تاریخ عضویت
    Sep 2010
    محل سکونت
    شهریار
    نوشته
    1,871
    سپاسگزاری شده
    1702
    سپاسگزاری کرده
    2037
    سلام
    این دستور رو نرنید : channel-protocol pagp

    فقط همون دستور channel-group 1 mode on رو بزنید !


    lisham سپاسگزاری کرده است.

  4. #4
    نام حقيقي: مجتبی

    عضو عادی شناسه تصویری lisham
    تاریخ عضویت
    May 2013
    محل سکونت
    یزد
    نوشته
    52
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    46
    سلام.بدون این دستور هم استفاده کردم جواب نداد.راه اندازی میشه فقط هردوتا لینکشdown هست



  5. #5
    نام حقيقي: علی شفائی

    عضو عادی شناسه تصویری alisc
    تاریخ عضویت
    Sep 2010
    محل سکونت
    شهریار
    نوشته
    1,871
    سپاسگزاری شده
    1702
    سپاسگزاری کرده
    2037
    این کانفیگ جواب میده !

    شرمنده ، جسارته ! ولی هر دو طرف این کانفیگ رو میزنید دیگه درسته ؟



  6. #6
    نام حقيقي: سعید ثائبی

    عضو عادی شناسه تصویری ssvp
    تاریخ عضویت
    May 2011
    محل سکونت
    بجنورد
    نوشته
    136
    سپاسگزاری شده
    64
    سپاسگزاری کرده
    18
    سلام

    SWITCH-1

    interface range f0/22 - 24
    channel-group 1 mode desirable
    channel-protocol pagp

    SWITCH-2
    interface range f0/22-24
    channel-group 1 mode (desirable or auto)
    channel-protocol pagp

    باشند Auto استفاده میکنید دو طرف نمیتوانند pagp اگر از
    باشند passive استفاده میکنید دو طرف نمیتوانند lacp اگر از
    باشند on استفاده میکنید که هر دو طرف باید فقط ON اگر از


    ویرایش توسط ssvp : 2013-10-02 در ساعت 11:12 AM
    lisham سپاسگزاری کرده است.





  7. #7
    نام حقيقي: aphrodite1989

    عضو عادی شناسه تصویری 87422117
    تاریخ عضویت
    Aug 2012
    محل سکونت
    مشهد
    نوشته
    98
    سپاسگزاری شده
    54
    سپاسگزاری کرده
    110
    اگه دقت کنید دستور تعیین مد رد شده به این دلیل که شما یا میتوانین از یکی از پروتکل های pagp و lacp برای این کار استفاده کنید و یا از حالت دستی که شما در این جا اول اومدین pagp رو انتخاب کردین و بعدش با دستور mode on بهش میگین برو به حالت دستی برا همین channel به درستی ایجاد نمیشود ، اگر از lacp استفاده کردید باید مد را passive یا active قرار دهید و اگر pagp استفاده کردید باید مد را auto یا desirable قرار دهید و اگر تمایل به استفاده از حالت دستی داشتید تنها از channel-group 1 mode on بدون تعیین نوع پروتکل استفاده کنید. توجه داشته باشید پورت ها به حالت error disable نرفته باشند برای اطمینان از این کار پورت هایی را که میخواهید channel کنید ابتدا خاموش کنید سپس تنظیمات channel را انجام دهید و بعد از ان پورت ها را روشن کنید.


    alisc و paravand20 سپاسگزاری کرده‌اند.

کلمات کلیدی در جستجوها:

مشکل etherchannel دو پورت 23 و 24

راه اندازی etherchannel

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •