نمایش نتایج: از شماره 1 تا 5 از مجموع 5
سپاس ها 1سپاس

موضوع: سوال از کانفیگ سوییچ

  
  1. #1
    نام حقيقي: زانیار

    خواننده
    تاریخ عضویت
    Feb 2012
    محل سکونت
    تبریز
    نوشته
    116
    سپاسگزاری شده
    23
    سپاسگزاری کرده
    50

    Question سوال از کانفیگ سوییچ

    سلام اگر بخواهیم توپولوژی زیر را کانفیگ کنیم به گونه ایی که pc-5 در vlan 2 بتواندpc3 در vlan2 را پینگ داشته باشد اتصالات باید چگونه باشد لطفا کامل توضیح دهید
    [Iمثلا بین سوییچ S2 و S3ترانک و مد آنها و.......باتشکر[/IMG]



    موضوعات مشابه:





  2. #2
    نام حقيقي: علی شفائی

    عضو عادی شناسه تصویری alisc
    تاریخ عضویت
    Sep 2010
    محل سکونت
    شهریار
    نوشته
    1,893
    سپاسگزاری شده
    1723
    سپاسگزاری کرده
    2043
    باید یک روتر بزارید و inter vlan routing اره اندازی کنید !

    - - - Updated - - -


    • ابتدا نیاز به پورت trunk جهت برقراری ارتباط با روتر داریم :

    Switch(config)#interface fastEthernet 0/24


    Switch(config-if)#switchport mode trunk


    Switch(config)#vlan 2


    Switch(config)#vlan 3


    Switch(config)#interface fastEthernet 0/1


    Switch(config-if)#switchport mode access


    Switch(config-if)#switchport access vlan 2


    Switch(config)#interface fastEthernet 0/2


    Switch(config-if)#switchport mode access


    Switch(config-if)#switchport access vlan 3




    • حال در سمت روتر داریم:

    Router(config)#interface fastEthernet 0/0


    Router(config-if)#no shutdown


    Router(config)#interface fastEthernet 0/0.1


    Router(config-subif)#encapsulation dot1Q 2


    Router(config-subif)#no shutdown


    Router(config-subif)#ip address 192.168.2.1 255.255.255.0


    Router(config)#interface fastEthernet 0/0.2


    Router(config-subif)#encapsulation dot1Q 3


    Router(config-subif)#no shutdown


    Router(config-subif)#ip address 192.168.3.1 255.255.255.0

    Router#show ip interface brief

    منبع : http://farshadmodir.mihanblog.com/post/5

    - - - Updated - - -

    البته فکر کنم با سوئیچ لایه 3 هم بشه ! ولی من تا به حال انجام ندادم !


    esplitex سپاسگزاری کرده است.

  3. #3
    نام حقيقي: احسان

    عضو عادی
    تاریخ عضویت
    Mar 2013
    محل سکونت
    تهران
    نوشته
    356
    سپاسگزاری شده
    186
    سپاسگزاری کرده
    96
    VLAN راه اندازی کردن دلایل متعددی داره . امنیت ، کنترل دستری ، کوچک کردن محدوده برود کست و کاهش ترافیک ، افزایش کیفیت در QOS و .... .
    اما اینجا قطعا شما باید در نظر بگیرید که اعضای هر VLAN معمولا آی پی های متفاوتی دارند . هرچند هستند انسان های نخستینی که در یک VLAN چند رنج آی پی قرار میدن (دلیل رو باید خودشان توضیح بدن ) یا اعضای یک VLAN رو در اینترفیس های فیزیکی مختلفی از روتر قرار می دهند و .... . بگذریم !

    خلاصه اینکه رنج متفاوت نیازمند دیوایس لایه سه هست که درک IP داشته باشه . یعنی سوئیچ لایه سه یا روتر . که اون هم باز Design به شما بستگی داره .
    معمولا همه سوئیچ ها یا با آپلینک و پورت ترانک به هم وصل هستند یا میان به Core Switch و در نهایت به روتر . در روتر هم Sub Interface های متعدد ایجاد می کنید و باقی ماجرا . کار راحتی هست . یه یاعلی بگو و برو دل میدون :دی



  4. #4
    نام حقيقي: +++AnathemA+++

    عضو ویژه شناسه تصویری mahyar49
    تاریخ عضویت
    May 2009
    محل سکونت
    021
    نوشته
    913
    سپاسگزاری شده
    879
    سپاسگزاری کرده
    673
    شما توی سوال نوشتید که هر دو PC در Vlan 2 هستند، با فرض اینکه می دانید uplink سوئیچ باید Trunk باشد نیاز به کانفیگ خاصی نیست.



  5. #5
    نام حقيقي: احسان

    عضو عادی
    تاریخ عضویت
    Mar 2013
    محل سکونت
    تهران
    نوشته
    356
    سپاسگزاری شده
    186
    سپاسگزاری کرده
    96
    هر دو رفتن وى لن 2 ؟ مگه يکى وى لن 3 نبود ؟ اگر اينجورى باشه بله. کانفيگ خاصى نىاز نيست اخوى

    Sent from my Nexus 4 using Tapatalk HD


    متاسفانه پیغام خصوصی پاسخگو نیستم.

کلمات کلیدی در جستجوها:

کانفیگ سوییچ

سوئیچ کانفیگ چیست

كانفيگ كردن سوييچ چيست ؟

کانفیگ trunk

کردن سوییچ uplink

کانفیگ سوئیچ های hp

کانفیگ inter vlan routing

سوییچ لایه 3 چگونه trunk کنیم

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •