نمایش نتایج: از شماره 1 تا 8 از مجموع 8
سپاس ها 3سپاس
  • 1 توسط greatcyrus
  • 1 توسط greatcyrus
  • 1 توسط farahani84

موضوع: Trunk نشدن لینک بین دو سوییچ 2960

  
  1. #1
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3

    Icon13 Trunk نشدن لینک بین دو سوییچ 2960

    دوستان سلام
    از سوییچ1 اینترفیس گیگ1 آپلینک شده به سوییچ2 اینترفیس فست1(حالا چرا از گیگ به فست؟چون هر2 گیگ سوییچ2 آپلینک شده بالاتر)
    دستور ترانک در سوییچ1 زدم و وریفای که میکنم میگه ترانکه . ولی در سوییچ2 میام دستور ترانک میزنم دیگه سوییچ1 نمیبینم!
    باید دستور اکسس مود بزنم تا پینگ سوییچ1 برگرده!!!!
    حالا جالبتر اینه که وقتی تو سوییچ2 اکسس میکنم باید اون طرف(سوییچ1) هم اکسس بشه. ولی ترانک میمونه!!
    نظری ندارند دوستان؟
    مرسی



    موضوعات مشابه:





  2. #2
    نام حقيقي: بهرام

    عضو عادی شناسه تصویری b3hrad
    تاریخ عضویت
    Jul 2009
    محل سکونت
    تهران
    نوشته
    202
    سپاسگزاری شده
    185
    سپاسگزاری کرده
    73
    دوست عزیز روی سویچ ها encasulation رو بزار رو dot1q و تست کن



  3. #3
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    سلام
    dot1q هست دوست من



    judon3t سپاسگزاری کرده است.

  4. #4
    نام حقيقي: رضا دانشمند (Dj Pashmak)

    عضو ویژه/سرپرست بخش Cisco شناسه تصویری Reza.D
    تاریخ عضویت
    Oct 2007
    محل سکونت
    .
    نوشته
    941
    سپاسگزاری شده
    876
    سپاسگزاری کرده
    866
    پورت سوئیچ 2 تنظیم خاصی نداره؟
    default کنیدش ببینید بازم همون وضع رو داره


    The great pleasure in life is doing what people say you cannot do

  5. #5
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    switch1#
    interface GigabitEthernet0/1
    description Uplink To ***
    switchport mode trunk

    =========================
    switch2#
    interface FastEthernet0/15
    description To ***)
    switchport access vlan ***
    switchport mode access
    spanning-tree guard loop


    ویرایش توسط greatcyrus : 2013-02-03 در ساعت 01:24 PM

  6. #6
    نام حقيقي: it

    عضو عادی
    تاریخ عضویت
    Aug 2011
    محل سکونت
    teh
    نوشته
    198
    سپاسگزاری شده
    126
    سپاسگزاری کرده
    654
    نقل قول نوشته اصلی توسط greatcyrus نمایش پست ها
    switch1#
    interface GigabitEthernet0/1
    description Uplink To ***
    switchport mode trunk

    =========================
    switch2#
    interface FastEthernet0/15
    description To ***)
    switchport access vlan ***
    switchport mode access
    spanning-tree guard loop
    سلام.خب وقتی خودتون تو سوییچ 2 مود رو accessقرار دادی که ترانک نمیشه.برای ترانک شدن علاوه بر توصیه آقا بهراد ؛باید هیچ کدام از دو طرف accessنباشد و حداقل یکی از دو طرف dynamic desirable باشه و یا اینکه دستی هر دو طرف رو ترانک کنی.میشه کانفیگ حالتی که هر دو طرف رو ترانک کردی بذاری و نتیجه pingرو هم بنویسی بی زحمت؟ممنون میشم







  7. #7
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3

    Icon9

    نقل قول نوشته اصلی توسط judon3t نمایش پست ها
    سلام.خب وقتی خودتون تو سوییچ 2 مود رو accessقرار دادی که ترانک نمیشه.برای ترانک شدن علاوه بر توصیه آقا بهراد ؛باید هیچ کدام از دو طرف accessنباشد و حداقل یکی از دو طرف dynamic desirable باشه و یا اینکه دستی هر دو طرف رو ترانک کنی.میشه کانفیگ حالتی که هر دو طرف رو ترانک کردی بذاری و نتیجه pingرو هم بنویسی بی زحمت؟ممنون میشم
    دوست گرامی . آقا محسن مشکل منم همینه! وقتی اونطرف که الان میبینی اکسسه ترانک میکنم ارتباط 2تا سوییچ قطع میشه ! یه چیز واقعا عجیبیه ! ترانک میشه 2طرف به ظاهر ولی ترافیک رد نمیشه ! چیز عجیب تر اینه که قوانین ترانک میگه وقتی یه طرف اکسس شد زورش بیشتر از همه حالتهاس و طرف دیگرو هم اکسس میکنه/ در صورتی که اینجا میبینید یه طرف که اکسسه طرف دیگه ترانکه !!!!!!!!!!!!!


    judon3t سپاسگزاری کرده است.

  8. #8
    نام حقيقي: vahid

    عضو عادی شناسه تصویری farahani84
    تاریخ عضویت
    Sep 2011
    محل سکونت
    Arak-Tehran
    نوشته
    90
    سپاسگزاری شده
    41
    سپاسگزاری کرده
    4
    داداش اینو چک میکنی؟ بهم بگی جوابو

    switch1#
    interface GigabitEthernet0/1
    description Uplink To ***
    switchport mode trunk
    switchport nonegotiate
    =========================
    switch2#
    interface FastEthernet0/15
    description To ***)
    switchport mode trunk
    no spanning-tree guard loop
    switchport nonegotiate

    - - - Updated - - -

    نقل قول نوشته اصلی توسط b3hrad نمایش پست ها
    دوست عزیز روی سویچ ها encasulation رو بزار رو dot1q و تست کن
    توی 2960 ، dot1q دیفالته


    judon3t سپاسگزاری کرده است.

کلمات کلیدی در جستجوها:

ترانک بین دو سوئیچ

ارتباط ترانک دو سوییچ 2960

trunk دو سوییچ

ترانک بین دو سوئیچ 2960

روی کدوم اینترفیس سوئیچ ترانک بزنیم

دستور پینگ بین دو سوئیچ

دستور سوییچ ترانک

ترانک در سیسکو 2960

تست ترانک سیسکو

دستور trunk چیست

کانفیگ ترانک سوئیچ 2960

nonegotiate چی هست

دستورات ترانك بين دو سوييچ در سيسكو

دستور trunk در سوئیچ چیست

دستورات سوییچ 2960

دستور trunking روي سوئيچ 2960g

trunk بین دو سوئیچ

دستور ترانک در سوئیچ سیسکو

دستور Trunk در سیسکو

پینگ ناقص سویچ ترانک

طریقه تست پورت گیگ در سوئیچ سیسکو 2960

لینک سوییچ بدون trank

ترانك كردن و اكسس كردن اينترفيس

ترانک بین دو سوییچ

trunk دو سوئیچ

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •