نمایش نتایج: از شماره 1 تا 3 از مجموع 3
سپاس ها 3سپاس

موضوع: اختصاص چند vlan به یک پورت خاص ؟

  
  1. #1
    نام حقيقي: s sarsaz

    تازه وارد
    تاریخ عضویت
    Feb 2009
    محل سکونت
    تهران
    نوشته
    4
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1

    اختصاص چند vlan به یک پورت خاص ؟

    با سلام خدمت دوستان محترم
    یه مسئله ای که فکر کنم راه حلش خیلی زیاد پیچیده نباشه ولی شاید من گیج شدم اختصاص چند vlan هست که به یه پورت خاص تو 3750 بدیم
    واسه یه vlan جواب به راحتی می ده ولی اگه ارتباط ما از این فیبر از طریق مخابرات به چند نقطه دیگه وصل شده باشه (سرویس vlan) مشکل ساز شده.
    interface GigabitEthernet1/0/2
    switchport access vlan 4
    switchport mode dot1q-tunnel
    no cdp enable

    مثلا اگر وی لن های شماره 5 و 6 و 7 رو هم خواسته باشیم به این دسترسی بدیم چیکار کنیم با کاما انجام دادم ولی جواب نداد از ترانک هم استفاده کردم
    switchport trunk allowed vlan 4,5,6,7

    متشکرم



    موضوعات مشابه:
    ویرایش توسط sarsaz : 2013-01-20 در ساعت 09:27 AM





  2. #2
    نام حقيقي: صادق نجاتی زاده

    مدیر بازنشسته شناسه تصویری SADEGH65
    تاریخ عضویت
    Nov 2003
    محل سکونت
    تهران
    نوشته
    2,264
    سپاسگزاری شده
    3410
    سپاسگزاری کرده
    3620
    نوشته های وبلاگ
    12
    نقل قول نوشته اصلی توسط sarsaz نمایش پست ها
    با سلام خدمت دوستان محترم
    یه مسئله ای که فکر کنم راه حلش خیلی زیاد پیچیده نباشه ولی شاید من گیج شدم اختصاص چند vlan هست که به یه پورت خاص تو 3750 بدیم
    واسه یه vlan جواب به راحتی می ده ولی اگه ارتباط ما از این فیبر از طریق مخابرات به چند نقطه دیگه وصل شده باشه (سرویس vlan) مشکل ساز شده.
    interface GigabitEthernet1/0/2
    switchport access vlan 4
    switchport mode dot1q-tunnel
    no cdp enable

    مثلا اگر وی لن های شماره 5 و 6 و 7 رو هم خواسته باشیم به این دسترسی بدیم چیکار کنیم با کاما انجام دادم ولی جواب نداد از ترانک هم استفاده کردم
    switchport trunk allowed vlan 4,5,6,7

    متشکرم
    ابتدا پورت شما در مد access هست و نه ترانک
    قبل از این در 3750 اگر درست یادم باید باید انکپسولیشن را تعریف کنی


    interface GigabitEthernet1/0/2
    switchport trunk encapsulation dot1q
    switchport mode trunk
    no cdp enable
    switchport trunk allowed vlan 4,5,6,7


    sarsaz، bihamegan و judon3t سپاسگزاری کرده‌اند.

  3. #3
    نام حقيقي: s sarsaz

    تازه وارد
    تاریخ عضویت
    Feb 2009
    محل سکونت
    تهران
    نوشته
    4
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    آقای نجاتی زاده دست شما درد نکنه

    پس با این حساب که ترانک را باید ایجاد کنم چک می کنم نتیجه رو اعلام می کنم

    متشکرم



کلمات کلیدی در جستجوها:

اختصاص 2 vlan به

اختصاص چند vlan به یک پورت

یک port در 2 vlan

اختصاص پورت به vlan

اختصاص یک پورت به دو vlan

vlan http:forum.persiannetworks.com

ارتباط چند vlan

اختصاص دادن vlan

دسترسی دو vlan به یکدیگر

انکپسولیشن سیسکو

عضویت یک پورت به دو وی لن

اختصاص دو vlanبه یک port

اختصاص يك پورت سوئيچ به 2 vlan

تعریف یک پورت به دو vlan

مد در روی پورت های سیسکو dot1q-tunnel

یک پورت به دو VLAN

پورتها در vlan

اختصاص پورتها بهvlan

اختصاص دو vlan به یک vj

ارتباط یک پورت به چند vlan

چند vlan برای یک پورت

اختصاص یک پورت در دو vlan

اختصاص دادن پورت به vlan

چند پورت سوییچ یک vlan

vlan چند روی یک پورت

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •